ClockworkMod Recovery e Backup & Restore Nandroid

  • Respostas:106
  • AbertoStickySem resposta
  • Posts no fórum: 1

7/dez/2013 11:26:01 via Web

Bom dia... Eu estou precisando de uma grande ajuda... Meu celular eh o lg optimus 2x P990.
Eu não sei o que consegui fazer com o meu cel, já havia instalado uma ROM 4.0.1 td certinho, mas com o tempo eu ve tinha para download o 4.2 e fiquei interessado.. Fiz os mesmos procedimentos, se não me engano... Mas acabou que fudendo td eu acho, toda vez q vou para instalar uma ROM nele, eh como se não salvasse, e qnd tento acessar o sdcard ele aparece a MSG "E: can't mount /sdcard/".
Lembrando q apaguei o sistema dele sem querer, a ROM antiga... Não sei oq faco agora..se possível gostaria de sua ajuda.... Obrigado
  • Posts no fórum: 3

11/dez/2013 12:42:04 via Web

Muito obrigado amigo, eu consegui fazer a atualização do android para 4.2.2, mas como vou vendê-lo voltei para a room original 2.3.3, atualmente estou com o Moto X!!!
:)
  • Posts no fórum: 1

13/dez/2013 20:43:23 via Web

Tenho um Lenovo A800 e as letras "c" e "v" do teclado virtual android e também as teclas físicas "submenu", "home" e "back" em baixo do display deixaram de funcionar. Fez uma recuperação do ROM com um backup que fez quando o telemóvel ainda estava funcionando corretamente, com Recovery CWM 5.5.4. mas as teclas não voltaram a funcionar. Também experimentei "Key Test" para as teclas "submenu", "home" e "back" e não me mostrou seus códigos-chave. Minha pergunta e: tenho que fazer outro tipo de recuperação do ROM ou isso e uma avaria de hardware? Estou a duvidar que isso é uma avaria de software por que as teclas "c" e "v" são teclas virtuais, ou seja, o touch esta a funcionar e todas as outras letras funcionam, só esas 2 não.
  • Posts no fórum: 2

4/jan/2014 2:25:03 via Web

OLA AMIGO COMPREI UM 4X HD DE UM AMIGO , MAS O ANDROID QUE VEIO NELE FOI CyanogenMod 10.1 JELLY BEAN 4.2.2 , EU NÃO GOSTEI DESSA VERSÃO PORQUE TAVA TODA ROTEADA E TALS ACHEI HORRIVEL, COMO OUTRAS VEZES JÁ INSTALEI ROM'S EM OUTROS CEL , FUI INSTALAR A ROM DELE DO ANDROID ICE ACREAM 4.0.2 , CERTO , FIZ TODO PROCESSO QUE TEM INSTALAR DRIVE , KDZ E TALS FIZ TODO PROCESSO BOTEI PRA INSTALAR FOI TUDO CORRETO , SÓ QUE QUANDO É PARA O MEU 4X HD INICIAR SOZINHO ELE APARECE A TELA LG E NÃO CARREGA FICA PARADA ALI , OQUE PODE TER SIDO ?

SERA QUE FOI ERRADO EU INSTALAR UMA ROM ENCIMA DA CyanogenMod 10.1 JELLY BEAN 4.2.2. ?
Conta desativada
  • Posts no fórum: 12.402

4/jan/2014 19:49:17 via Web

Ramiro Beckinsali
OLA AMIGO COMPREI UM 4X HD DE UM AMIGO , MAS O ANDROID QUE VEIO NELE FOI CyanogenMod 10.1 JELLY BEAN 4.2.2 , EU NÃO GOSTEI DESSA VERSÃO PORQUE TAVA TODA ROTEADA E TALS ACHEI HORRIVEL, COMO OUTRAS VEZES JÁ INSTALEI ROM'S EM OUTROS CEL , FUI INSTALAR A ROM DELE DO ANDROID ICE ACREAM 4.0.2 , CERTO , FIZ TODO PROCESSO QUE TEM INSTALAR DRIVE , KDZ E TALS FIZ TODO PROCESSO BOTEI PRA INSTALAR FOI TUDO CORRETO , SÓ QUE QUANDO É PARA O MEU 4X HD INICIAR SOZINHO ELE APARECE A TELA LG E NÃO CARREGA FICA PARADA ALI , OQUE PODE TER SIDO ?

SERA QUE FOI ERRADO EU INSTALAR UMA ROM ENCIMA DA CyanogenMod 10.1 JELLY BEAN 4.2.2. ?
olá, se tu não fez o format system no recovery antes de instalar a rom foi errado sim, agora vai ser um pouco chato pra trazer de volta, em breve estaremos postando um tutorial deltalhado coma instalação da rom original nesse aparelho.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 8

16/jan/2014 16:17:30 via Web

Boa tarde Jefferson,

Através do forum xda pesquisei algumas possíveis soluções para meu tablet mas não fui feliz,
Gostei deste fórum e gostaria de saber se existe solução para meu problema:

Possuo um Tablet Sony S e instalei um firmware que acabou ferrando meu sistema. Quando eu inicio o Tablet não sai da tela de logo da Sony.
Já tentei a formatação e diversos procedimentos sem sucesso
Meu pc não reconhece mais como Sony tablet e não sei mais o que fazer. Acho que a única alternativa seria algum procedimento pelo cartão de memória. Vc saberia de algo para resolver?

Agradeço a atenção
Conta desativada
  • Posts no fórum: 12.402

17/jan/2014 8:01:45 via App

Douglas Muniz
amigo formatei meu zte U950 e não salvei o bakup .. e ele não sei o que fazer .. alguma solução :?
ola, nenhuma solução, tu vai ter que baixar tudo de novo.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

17/jan/2014 8:03:11 via App

Fábio
Boa tarde Jefferson,

Através do forum xda pesquisei algumas possíveis soluções para meu tablet mas não fui feliz,
Gostei deste fórum e gostaria de saber se existe solução para meu problema:

Possuo um Tablet Sony S e instalei um firmware que acabou ferrando meu sistema. Quando eu inicio o Tablet não sai da tela de logo da Sony.
Já tentei a formatação e diversos procedimentos sem sucesso
Meu pc não reconhece mais como Sony tablet e não sei mais o que fazer. Acho que a única alternativa seria algum procedimento pelo cartão de memória. Vc saberia de algo para resolver?

Agradeço a atenção
olá, me diz o modelo exato do teu aparelho, vamos ver o que conseguimos.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 8

17/jan/2014 16:13:35 via Web

É um Sony Tablet S
Modelo: SGPT112BR/S

Quando conecto no pc a única coisa que aparece é: dispositivo USB MTP

Todos programas que tentei executar não foi possível porque o aparelho não responde aos comandos.

Obrigado pela atenção
Conta desativada
  • Posts no fórum: 12.402

19/jan/2014 10:36:06 via App

Fábio
É um Sony Tablet S
Modelo: SGPT112BR/S

Quando conecto no pc a única coisa que aparece é: dispositivo USB MTP

Todos programas que tentei executar não foi possível porque o aparelho não responde aos comandos.

Obrigado pela atenção
ele chega a entrar em fastboot?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 8

19/jan/2014 15:14:45 via Web

Não sei deste procedimento,

Não é necessário o Tablet estar ligado? Porque meu aparelho esta congelado no logo da sony.
Conta desativada
  • Posts no fórum: 12.402

20/jan/2014 6:00:26 via Web

Fábio
Não sei deste procedimento,

Não é necessário o Tablet estar ligado? Porque meu aparelho esta congelado no logo da sony.
olá, tenta desligar , depois ligar ele segurando o volume para baixa+power, ve se entrar em algum menu.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 8

20/jan/2014 20:22:58 via Web

Sim Jefferson é possível entrar neste menu, inclusive fiz a formatação por lá mas sem sucesso,

Tentei instalar alguns firmware mas o sistema bloqueia, não consegui quebrar este bloqueio porque todos tutorias que li, o tablet deve estar conectado ao pc e isto não consigo mais fazer.
Conta desativada
  • Posts no fórum: 12.402

21/jan/2014 14:42:37 via Web

Fábio
É um Sony Tablet S
Modelo: SGPT112BR/S

Quando conecto no pc a única coisa que aparece é: dispositivo USB MTP

Todos programas que tentei executar não foi possível porque o aparelho não responde aos comandos.

Obrigado pela atenção
pois é, tudo que eu sei para te ajudar tem que conectar no pc, vou pesquisar mais vamos ver se achamos algo.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 8

23/jan/2014 13:30:12 via Web

jefferson h.
Fábio
É um Sony Tablet S
Modelo: SGPT112BR/S

Quando conecto no pc a única coisa que aparece é: dispositivo USB MTP

Todos programas que tentei executar não foi possível porque o aparelho não responde aos comandos.

Obrigado pela atenção
pois é, tudo que eu sei para te ajudar tem que conectar no pc, vou pesquisar mais vamos ver se achamos algo.

Caso vc saiba de algum método de fazer o pc reconhecer meu Tablet pode enviar. Neste caso a única coisa que aparece é DISPOSITIVO USB MTP
  • Posts no fórum: 1

26/jan/2014 11:00:10 via Web

Olá ! Eu como outros também apaguei a partição onde estava instalado meu android, o problema é que o meu smartphone é um chines. Segue as especificações dele:

Manufacturer alps
Model 01v21_v89_jbl1a698
Android version 4.2.1; eng.root.1376129517; SDK17
CPU 4 cores; ARMv7 Processor rev 2 (v7l); Max: 1508,0 MHz; Min: 497,2 MHz
Display 1280 x 720; DPI: 320; Evaluated Size: 4,6"
Touch screen Multitouch 5 points
GPU PowerVR SGX 544MP; Imagination Technologies; OpenGL ES-CM 1.1; OpenGL ES 2.0 build 1.9@2204701
RAM 1024 MB (987 MB available)
Flash 16 GB (14.810 GB actual); 64 GB (59.030 GB actual) (see memory map tab)

KERNEL: Linux version 3.4.5 (root@android) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP PREEMPT Sat Aug 10 18:11:25 CST 2013
CODENAME: REL
Mainboard: 01v21_v89_jbl1a698
BRAND: alps
CPU_ABI: armeabi-v7a
CPU_ABI2: armeabi
DEVICE: 01v21_v89_jbl1a698
DISPLAY: 01v21_v89_jbl1a698_20130810
FINGERPRINT: alps/01v21_v89_jbl1a698/01v21_v89_jbl1a698:4.2.1/JOP40D/1376129517:user/test-keys
HARDWARE: mt6589
ID: JOP40D
TAGS: test-keys


Sera que vc pode me ajudar.

Obrigado.