LG Optimus L7 — [Downgrade]Da ROM Jelly Bean para ICS

  • Respostas:56
  • AbertoNão stickyRespondido
  • Posts no fórum: 34

8/jun/2013 23:18:36 via Web

Memero Cesar
somente use com a ROM v10i como base o motivo eh o MSM desse tópico.

Você tem algum link pra download dessa versão? Eu não consegui

— alterado em 9/jun/2013 10:08:31

  • Posts no fórum: 34

8/jun/2013 23:19:48 via Web

Rodrigo Rochelle
Memero, to fazendo aqui do jeitinho que voce descreve, porem toda vez o KDZ começa o processo e encerra depois de alguns segundos dizendo "phone was not found" o windows diz que os drivers foram instalados corretamente antes de usar o kdz e depois quando desconecto o cabo ele diz que os drivers nao foram instalados corretamente..... oque fazer??

Retire a bateria e o cabo USB, segura vol+ e conecta o cabo, ele vai entrar no modo de emergência. Se a instalação da Rom der errado, tente instalar outra, pode ser problema da rom.

— alterado em 9/jun/2013 10:11:01

  • Posts no fórum: 34

13/jun/2013 1:03:28 via Web

Raphael Zaccaro
Comigo quando está quase no fim o telefone reinicia e o KDZ trava e fexa e a unica rom que vai é v20a e o telefone não entra nem em modo recovery

Procura uma rom com CWM. Isso aconteceu com o meu também, ai eu dei um recovery, e ele voltou a funcionar normalmente.
  • Posts no fórum: 2

17/jul/2013 19:52:53 via Web

Amigo não to conseguindo fazer da forma que ta no tutorial, da primeira vez deu tudo certo até eu retirar o cabo do aparelho,dai eu liguei ele dai ele travou e não ligou mais e nem entrou no modo recovery... Alguém pode me ajudar
eu tava usando a versão JB
  • Posts no fórum: 17

21/jul/2013 13:48:03 via Web

1-Se der phone was not found:
Reinicie o windows pois pode ser que ele não tenha instalado o driver ainda.
Fiz isso aqui e funcionou.
Se ainda não der certo verifique os drivers pois o erro está aí.

2-Se vc conseguir instalar a rom e der um erro aparecendo uma janelinha no programa e seu celular ficar apenas no logo da LG:
Feche o programa. Conecte a bateria e faça o procedimento do "wipe data/factory reset" e do "wipe cache partition". Depois reinicie celular.

Comigo aconteceram os 2 erros e foi assim que resolvi.
Obs: NA hora deu um medo que pensei que tivesse dado pau no celular:P
  • Posts no fórum: 2

15/ago/2013 18:36:07 via Web

po eu usso a versâo 20a! será que eu posso fazer esse procedimento e depois de dar o donngrade posso intalar a cm10 normalmente! pq a unica coisa que da no meu é que nao acha rede nem a pau!
  • Posts no fórum: 3

26/out/2013 2:49:38 via Web

amigo me ajuda por favor me envia teu numero de celular ou entao manda msg pelo facebook
lokhede123456@gmail.com - Felipe Prince telefone 92 91917100.. mande o seu que eu ligo sou de manaus
  • Posts no fórum: 30

9/nov/2013 15:07:40 via Web

fala memero bom tinha isntalado a rom v20d com root e ewm funcionou tudo certo até eu atualizar a rom pelo proprio l7 la quando vc vai ve se tem alguma atualização bom ai eu atualizei pra v20e e depois disso ele reiniciou na tela do cwm e nem eu instalando a rom v10k via kdz ele sai dessa tela fiz tudo verto tirei a bateria coloquei ele no emerency mode isntalei com todos os wips feitos e nada vc poderia me ajudar não quero perde meu cel
  • Posts no fórum: 2.046

9/nov/2013 15:43:27 via Web

Paulo Oliveira
fala memero bom tinha isntalado a rom v20d com root e ewm funcionou tudo certo até eu atualizar a rom pelo proprio l7 la quando vc vai ve se tem alguma atualização bom ai eu atualizei pra v20e e depois disso ele reiniciou na tela do cwm e nem eu instalando a rom v10k via kdz ele sai dessa tela fiz tudo verto tirei a bateria coloquei ele no emerency mode isntalei com todos os wips feitos e nada vc poderia me ajudar não quero perde meu cel
Paulo, não poder fazer atualização via Fota a não ser que o teu aparelho esteja do jeito que veio da loja (sem root, sem mods), tente fazer os wipes cache, data e dalvik e volte tentar pelo CWM e depois KDZ, não tenho certeza se vai funcionar, mais tente mesmo assim. Depois veja aqui como recupera~lo pelo LG Mobile Suport Tool. Se não tiver exito volta comentar iremos ver uma outra possível solução.

— alterado em 9/nov/2013 15:44:19

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 30

9/nov/2013 16:05:05 via Web

Bom amigo fiz assim coloquei o cel no modo de emergencia com a bateria dentro ai conectei no l mobili e ele mostrou que tinha uma atualização obs não precisei colocar o imei do meu cel para fazer isso depois a seguinte menssagem atualização lg mobile phone S/W(modo de atualização com Restauração e menu de usuario) vom ele continua no emergency mod vou religar ele e v oque acontece
  • Posts no fórum: 2.046

9/nov/2013 16:43:40 via Web

Paulo Oliveira
amigo ele continua no cwm
Ta tentou fazer os wipes cache, data e dalvik e instalar a CM 10.2 por cima pelo CWM ?

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 2.046

9/nov/2013 16:46:24 via Web

Laíre S.
Paulo Oliveira
amigo ele continua no cwm
Ta tentou fazer os wipes cache, data e dalvik e instalar a CM 10.2 por cima pelo CWM ?
Mais primeiro va no KDZ e coloque uma ROM baseband 20 sem recovery e faça Hard Reset, se não ligar tente fazer com a CM 10.x

— alterado em 9/nov/2013 16:47:05

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 30

9/nov/2013 23:41:17 via Web

amigo deu tudo certo , mas antes de eu ter feito aquela atualização já tinha zuado meu cel bom tentei instalar a rom v10k pq a cyanogem mod so rodava os jogos que eu baixava no goole play não os que eu baixava da net fiz isso usando o kdz e nao deu certo ai voltei pra rom v20a ai a minha rede já nao pegava mais digitei um codigo no cel pra me mostrar o meu imei e tava 0 zerado sem numero nenhum nem instalando a baseband do v 20a resolveu meu prolema a a possibilidade de reverter essa situação ?
agradeço qualquer informação
  • Posts no fórum: 2.046

10/nov/2013 0:50:57 via Web

Paulo Oliveira
amigo deu tudo certo , mas antes de eu ter feito aquela atualização já tinha zuado meu cel bom tentei instalar a rom v10k pq a cyanogem mod so rodava os jogos que eu baixava no goole play não os que eu baixava da net fiz isso usando o kdz e nao deu certo ai voltei pra rom v20a ai a minha rede já nao pegava mais digitei um codigo no cel pra me mostrar o meu imei e tava 0 zerado sem numero nenhum nem instalando a baseband do v 20a resolveu meu prolema a a possibilidade de reverter essa situação ?
agradeço qualquer informação
Que bom, fico feliz por você. Só não entendi a pergunta, poderia faze-la novamente de forma mais clara e resumida?

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 30

10/nov/2013 1:11:49 via Web

bom antes de ter travado meu cel no cwm já tinha tentado instalar a rom v10k via kdz mais não deu certo ai voltei para a rom v20d
só q quando voltei nao pegava mais rede no meu cel isso pq a tentativa mal sucedida de flashar a v10k apagou meu imei e por causa disso ele só fica na chamada de emergência e mesmo trazendo ele de volta do cwm continua a mesma coisa será que tem como resolver isso ou só na asistencia?
  • Posts no fórum: 2.046

10/nov/2013 4:51:59 via Web

Paulo Oliveira
bom antes de ter travado meu cel no cwm já tinha tentado instalar a rom v10k via kdz mais não deu certo ai voltei para a rom v20d
só q quando voltei nao pegava mais rede no meu cel isso pq a tentativa mal sucedida de flashar a v10k apagou meu imei e por causa disso ele só fica na chamada de emergência e mesmo trazendo ele de volta do cwm continua a mesma coisa será que tem como resolver isso ou só na asistencia?
Faça todos os Wipes e instale uma ROM baseband 20 sem Recovery e veja da algum resultado.

— alterado em 10/nov/2013 4:52:24

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.