Sony Xperia ZL — PROBLEMA NO MICROFONE?

  • Respostas:62
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

13/fev/2014 15:35:39 via Web

Pessoal, estava com o mesmo problema. O vídeo também gravava com som, mas o interlocutor não ouvia a minha voz nas ligações.

Descobri que o problema é com a opção "Supressão de Ruído do Microfone", que deveria reduzir apenas o ruído de fundo, mas está suprimindo a sua voz junto. Só desligar a opção e pronto!!

Ainda fiz alguns testes complementares desabilitando a opção "Aprimoramento da Voz" que antes também estava ligada, e meu interlocutor achou que a minha voz saiu melhor com esta opção também desligada.

É isso, e obrigado pelas dicas sobre o vídeo, sem elas possivelmente teria ido à toa em uma Assistência Técnica.

Abraço!
  • Posts no fórum: 57

15/fev/2014 22:32:47 via Web

Boa noite pessoal, eu queria saber uma coisa de vocês. O fone do ZQ é ruim mesmo? Porque o meu é péssimo, o lado direito é extremamente baixo e não sei o que posso fazer a respeito. Penso ser problema de fabricação, mas não sei como posso proceder, entrei em contato com a Sony mas até agora nada, alguém pode me falar como é a sua experiencia com o fone de fábrica do Xperia ZQ? (MH-EX300AP)
  • Posts no fórum: 1

23/fev/2014 19:26:20 via Web

Pessoal ainda estão com esse problema? comprei o aparelho a uma semana e a 2 dias estou com defeito no microfone, atualizei fiz o reset e nada, tenho msm que enviar para assistência?
  • Posts no fórum: 45

1/mar/2014 3:50:29 via App

MRKeepOut
Boa noite pessoal, eu queria saber uma coisa de vocês. O fone do ZQ é ruim mesmo? Porque o meu é péssimo, o lado direito é extremamente baixo e não sei o que posso fazer a respeito. Penso ser problema de fabricação, mas não sei como posso proceder, entrei em contato com a Sony mas até agora nada, alguém pode me falar como é a sua experiencia com o fone de fábrica do Xperia ZQ? (MH-EX300AP)
Olha o meu fone é bem alto e os dois tem a mesma frequência... digo volume...
  • Posts no fórum: 45

1/mar/2014 3:51:30 via App

Lucas Lourenço
Pessoal ainda estão com esse problema? comprei o aparelho a uma semana e a 2 dias estou com defeito no microfone, atualizei fiz o reset e nada, tenho msm que enviar para assistência?
Envie para a A.T. o meu não tem problema algum com o auto falante...
  • Posts no fórum: 1

14/mar/2014 20:36:01 via Web

Experimentem ir me Configurações - Som e Selecionem as opções Clear Phase e xLOUD. Desabilitem também a supressão de ruido. No meu funcionou.
  • Posts no fórum: 1

1/abr/2014 0:56:20 via Web

eu fiz o teste com a gravaçao de video e no meu aparelho o som nao sai tbm nesse caso... putz nao sei o que fazer ....

MRKeepOut
Flavio Rodrigues
BOM DIA TENHO UM XPERIA ZQ, O PROBLEMA É QUE QUANDO FAÇO UMA LIGAÇÃO EU ESCUTO A PESSOA QUE ESTA DO OUTRO LADO
MAS ELA NÃO ME ESCUTA, MAS ASSIM, EU MESMO ESCUTO MINHA VOZ , TEM A MENSAGEM DE VOZ DO WHATSAPP ELES ESCUTAM O QUE EU FALO MAS NA HORA DA LIGAÇÃO NÃO, VOCÊS JÁ OUVIRAM FALAR ALGO SOBRE ISSO? DESDE JÁ AGRADEÇO ABRAÇOS
OBS: SERÁ QUE É PROBLEMA NO MICROFONE?

Qual android você está? Em gravações de áudio e vídeo o som sai normal?



OBS.: Tente filmar algo ou mesmo fazer uma gravação de áudio e veja se gravou algum som. Teste também os microfones pois na gravação de vídeo eles funcionam como microfones stereo. Use um fone de ouvido stereo para verificar.
  • Posts no fórum: 1

3/abr/2014 4:10:59 via Web

Nei
eu fiz o teste com a gravaçao de video e no meu aparelho o som nao sai tbm nesse caso... putz nao sei o que fazer ....

MRKeepOut
Flavio Rodrigues
BOM DIA TENHO UM XPERIA ZQ, O PROBLEMA É QUE QUANDO FAÇO UMA LIGAÇÃO EU ESCUTO A PESSOA QUE ESTA DO OUTRO LADO
MAS ELA NÃO ME ESCUTA, MAS ASSIM, EU MESMO ESCUTO MINHA VOZ , TEM A MENSAGEM DE VOZ DO WHATSAPP ELES ESCUTAM O QUE EU FALO MAS NA HORA DA LIGAÇÃO NÃO, VOCÊS JÁ OUVIRAM FALAR ALGO SOBRE ISSO? DESDE JÁ AGRADEÇO ABRAÇOS
OBS: SERÁ QUE É PROBLEMA NO MICROFONE?

Qual android você está? Em gravações de áudio e vídeo o som sai normal?



OBS.: Tente filmar algo ou mesmo fazer uma gravação de áudio e veja se gravou algum som. Teste também os microfones pois na gravação de vídeo eles funcionam como microfones stereo. Use um fone de ouvido stereo para verificar.


boa noite sou mais um infeliz dono do xperia zq o meu apresentou o problema do mic semana passada ate agora sem soluçao pela sony o 0800 simplesmente não funciona, alguem conseguiu resolver o problema!!?? me ajudem !!!
  • Posts no fórum: 1

2/jul/2014 19:47:28 via Web

O meu ZQ estava desta maneira: somente ouvia o que os outros falavam; depois não ouvia e nem falava; se fosse usar o viber, skype, msg por voz, Google tradutor, tudo funcionava.
cheguei a desinstalar todos aplicativos possíveis, restartar para a versão original de fabrica e instalar o android 4.4.2 ( versão atual); NOVAMENTE SEM EXITO.

do nada voltou a funcionar e, PASMEM, parou de funcionar novamente esta tarde.

fiz tudo que sugeriram em todos os post desta pagina: google por voz, video, msg por voz, skype, viver, etc. somente o dscador que não funciona.

Como há uma grande quantidade de usuarios relatando o mesmo erro, a Sony deveria preocupar com sua imagem e nos dar uma solução para este erro ou realizar recall dos nossos celulares. Ora, a Função #1 dele não está ok: falar e ouvir o outro lado da linha.

  • Posts no fórum: 1

31/jul/2014 4:48:42 via Web

O meu parou de funcionar há dois dias. Como toda noite ligo para minha namorada já deitado, o sinal da Claro é pouco ruim no meu quarto, e achei que era esse o motivo dela não estar me ouvindo direito. Toda vez, eu colocava o fone de ouvido, e sanava o problema.
Foi então que recebi uma ligação e a pessoa não conseguia ouvir-me. Achei estranho, comecei a pesquisar freneticamente por problemas. De cara, me deparo com dezenas de pessoas com o mesmo problema. Porém, já tentei de tudo, menos a atualização via PC Companion. Estou fazendo o processo no momento (postarei se resolveu ou não). Até hoje, eu possuía o Jelly Bean, última atualização e tal. Não havia vindo nenhuma atualização pelo Update Center, então eu imaginava que estaria com a última atualização. Engano meu, pois já tinha o Kit Kat no próprio site da Sony desde o mês 5? É isso mesmo? Bom, minha primeira queixa já é essa. Uso internet diariamente, wi-fi e dados. E tenho habilitada a opção para avisar-me de atualizações tanto de sistema como apps. Enfim, a outra queixa é mais absurda, que pra mim parece ser o microfone do celular. Pois não tem cabimento haver tantos problemas como eu eu relatando. Caraca, é Sony bicho. Que descaso é esse com o consumidor?
Bom, posso estar ''queimando meus dedos'' digitando isso precipitadamente, pois o processo aqui de atualização de software pelo PC não terminou. Mas deixo minha indignação quando ao aparelho que até semana passada estava perfeito. Tenho ele há 8 meses. Até agora, o primeiro problema. Após sanado, espero que seja o último também. Abraço à todos.

  • Posts no fórum: 1

8/ago/2014 18:01:34 via Web

Fabiano Piontkowski

O meu parou de funcionar há dois dias. Como toda noite ligo para minha namorada já deitado, o sinal da Claro é pouco ruim no meu quarto, e achei que era esse o motivo dela não estar me ouvindo direito. Toda vez, eu colocava o fone de ouvido, e sanava o problema.
Foi então que recebi uma ligação e a pessoa não conseguia ouvir-me. Achei estranho, comecei a pesquisar freneticamente por problemas. De cara, me deparo com dezenas de pessoas com o mesmo problema. Porém, já tentei de tudo, menos a atualização via PC Companion. Estou fazendo o processo no momento (postarei se resolveu ou não). Até hoje, eu possuía o Jelly Bean, última atualização e tal. Não havia vindo nenhuma atualização pelo Update Center, então eu imaginava que estaria com a última atualização. Engano meu, pois já tinha o Kit Kat no próprio site da Sony desde o mês 5? É isso mesmo? Bom, minha primeira queixa já é essa. Uso internet diariamente, wi-fi e dados. E tenho habilitada a opção para avisar-me de atualizações tanto de sistema como apps. Enfim, a outra queixa é mais absurda, que pra mim parece ser o microfone do celular. Pois não tem cabimento haver tantos problemas como eu eu relatando. Caraca, é Sony bicho. Que descaso é esse com o consumidor?
Bom, posso estar ''queimando meus dedos'' digitando isso precipitadamente, pois o processo aqui de atualização de software pelo PC não terminou. Mas deixo minha indignação quando ao aparelho que até semana passada estava perfeito. Tenho ele há 8 meses. Até agora, o primeiro problema. Após sanado, espero que seja o último também. Abraço à todos.

Faço das minhas palavras a do Fabiano, tenho um XPERIA Z1 e estou com o mesmo problema que os outros relacionado ao microfone, só nao funciona em chamadas!!!Gostaria de uma resposta da Sony =/!

  • Posts no fórum: 2

9/set/2014 22:51:50 via Web

CONSEGUI CONCERTAR !!!!!

Olá! procurei este post hoje para solucionar meu problema... enfim, baixei um outro discador (ExDialer) e não adiantou, eu já havia resetado ele antes e continuava, cheguei a instalar o PC Companion, mas não cheguei a utiliza-lo, mas enfim, Eu consegui concertar de uma outra forma, não sei se realmente resolveu definitivamente ou só periodicamente...

Para solucionar vá em:
Configurações>
Configurações de Chamadas>
-desativei - Supressão de Ruído do Microfone -
O Equalizador coloquei em 'Claro'
-desativei - Aprimoramento de voz alto-Falante
-desativei - Fala desacelerada

Fiz o teste e deu certo... Voltou a funcionar, não exatamente qual destas opções que resolveu o problemas, mas não quero voltar a mexer, prefiro deixar do jeito que está que agora está perfeito heuheuehueheu...

Espero ter ajudado! Sei que quando precisar algum dia vão me ajudar! Obrigado!

  • Posts no fórum: 1

2/dez/2014 23:06:34 via Web

Tenho um zq tbm e já tive esse problema, seguinte n eh dificil resolver, vc só precisa desativar a supressão de ruído do seu celular nas conf. De chamadas... Faça isso e reinicie o celular... E aproveite

  • Posts no fórum: 2

3/dez/2014 11:06:01 via Web

Então deve ser o Supressão de Ruído mesmo... O bom que agora temos uma solução.... meu celular já troquei, estou com um Galaxy Note 3, mas ainda prefiro meu Ex-Sony ZQ... se tiver alguem com um Z2 aceito Troca :D

  • Posts no fórum: 1

8/dez/2014 1:49:37 via Web

Prezados;

Tenho xperia z2, estou com problema no áudio ao receber chamadas, o telefone toca normalmente porém como estivesse no modo silencioso com vibração (Mesmo sem estar no modo silencioso e com o volume no máximo), não está saindo áudio, porém vou até a parte de sons e ao selecionar o toque, emite o som normalmente, as notificações que eu recebo e o som é emitido normalmente, para conversar ouço as pessoas normalmente e elas me ouvem, mas se eu colocar no viva-voz não funciona, eu não escuto a pessoa (Como estivesse mudo). Emite todos os sons gravados no próprio telefone ou músicas e vídeos. Se eu colocar o fone de ouvido ele toca e o som sai normalmente nos fones como não tivesse problema algum.
Reparei o telefone pelo pc companion e nada, digitei o código para acessar o modo de testes do telefone, pois estava achando que poderia ser em um dos alto-falantes (Já que este aparelho tem 2 alto-falantes e talvez ele emitisse o som de chamada e viva-voz somente por um canal), porém quando selecionei para testar os dois alto-falantes funcionou tanto o do lado direito quanto esquerdo, descartando talvez problema físico.
Será o que pode ser? Problema na placa? Ou no android?

  • Posts no fórum: 1

8/abr/2015 21:43:56 via Web

Também estou enfrentando problemas com o microfone. Xperia ZQ

Realmente é só ao tentar falar durante uma ligação.

Mandei para a assistência, e me informaram que o conserto ficava em 1548,15, sendo que o valor do celular novo é 1350,00.
Achei um absurdo! (silly)

Obs: em configurações -> status -> Estado do Serviço (Voz:Fora de serviço - Dados fora de serviço)

Alguém ai que poderia me ajudar? :'(

Teste efetuado: Fiz a gravação de vídeo e funcionou.

— alterado em 8/abr/2015 21:45:16

  • Posts no fórum: 2

14/abr/2015 22:42:30 via Web

Olá pessoal, acabei de entrar para o "feliz" grupo dos donos de um Xperia. Gostei muito do celular de cara, mas logo vieram os problemas. O mais recente é este do tópico que se iniciou após fazer umas mudanças de firmware mas parece que depois de uma semana sem conseguir atender ninguém vi esse tópico e realmente a solução parece ter resolvido o problema, é esperar pra ver mas desde já agradeço ao Manasses! Valew!
Outro problema que parece ser mais difícil é que o celular fica perdendo a rede completamente como se tivessem tirado o chip. Alguém já viu isso? as mudanças de firmware, downgrade e upgrade não resolveram. se já houver um tópico me indiquem por favor.

  • Posts no fórum: 122

14/abr/2015 23:30:34 via App

Tive problema semelhante com a Rom Cyanogenmod 12 - Moto G. O microfone não funcionava nos apps Whatsapp nem Messenger. Descobri en tão que tinha que alterar uma linha no Build.prop com respeito a algo sobre VOIP.

  • Posts no fórum: 2

14/mai/2015 14:19:21 via Web

Luiz Henrique

Olha, aparentemente o meu aparelho retornou, como eu tenho outro discador, pode ser conflito nos apps.
Não sei ao certo, mas, voltou a funcionar. Espero que não tenha esse problema novamente, e quem tiver o mesmo ai, tenta seguir o relato do nosso amigo ai.
Abs.

Q bom q seu aparelho esta funcionando.... qualquer todos nos aqui estamos aqui para te ajudar abraços

Meu caro, estou com o mesmo problema. O microfone do meu Sony Xperia ZQ, depois de uma pequena queda, ficou muito baixo nas ligações, tão baixo que chego ao ponto de gritar para que me ouçam. Será que poderia me dar um helpzinho?

  • Posts no fórum: 1

21/jun/2015 4:12:31 via Web

Muito obrigado pela dica, resolveu o meu problema.
Estou com um Xperia ZQ e atualizou o android lollipop 5.0.2 e apresentou esse problema, mas ja solucionado.