Samsung Galaxy S3 — SOCORRO WIFI DO S3 !!

  • Respostas:67
  • AbertoStickySem resposta
  • Posts no fórum: 1

3/set/2014 18:30:55 via Web

Fiz essa alteração no meu e desativei a busca por outras conexões e ele agora não desconecta mais, porém acusa que a conexão é instável e msm conectado não envia e nem recebe dados por alguns momentos. Creio que o problema não seja da minha rede pois no tablet (tb da samsung), no notebook e no celular do meu marido não ocorre esse tipo de problema.
Alguém me dá uma luz, por favor!

  • Posts no fórum: 1

5/set/2014 3:41:06 via Web

Comigo também deu certo alterando o nome do dispositivo.

Segue abaixo o caminho.

Configurações>>>Bluetooth>>>(botão canto esquerdo ) Mudar o nome do dispositivo

Pronto coloque outro nome qualquer que funciona.

  • Posts no fórum: 2

5/out/2014 21:57:28 via Web

Ja tenho praticamente dois meses com esse mesmo problema, já fiz de tudo um pouco, o da minha esposa aconteceu a mesma coisa, só que o dela rependinamente voltou ao normal... fiz o ROOT, já troquei de ROM da oficial primeira "4.0" a variadas que tem por ai a internet (neatrom, miui, CM11....) e nada. *#0011# reset-----..........!!!! até no chão ja joguei!!!
Rapaz já alterei centenas de vezes a senha e a criptografia dessa merda e nada, ainda tem mais, na casa de minha mãe é a mesma coisa.
só pegou bem no Salvador shopping. FODAA..
Papai.... já to pensando em vender e comprar outro, valeu!

  • Posts no fórum: 2

6/out/2014 0:45:58 via Web

Cara, acabei de perceber nesse momento quando pedir para solucionar um problema na rede wi-fi, quando na correção, apareceu SSID diferente do que está atualmente... Pode ter sido pelo fato de eu ter modificado varias vezes!! Também.... não pode ser nada, como disse o da minha esposa ficou ruim e agora está tranquilo depois de tantas vezes ter mudado.
Quero tanto resolver esse pproblema que qualquer coisa que relatar ajuda!
queria saber se eu resetar o modem apaga tudo que ja modifiquei, voltara ao normal?
Ainda assim acho que o problema esta em alguma pasta do sistema android... por exempla a pasta etc>wifi ou efc

  • Posts no fórum: 1

1/nov/2014 20:06:36 via Web

eu coloquei aquele codigo *#0011#, fui na opçao wifi desliguei o power sav e ele voltou ao normal, nao sei se alguem esta com esse problema ainda, mais isso resolveu pra mim

  • Posts no fórum: 1

2/jan/2015 17:10:56 via Web

Pessoal que estão com problema no wifi do S3 (desconectando).
Eu nunca me inscrevi em fórum nenhum, apenas lia quando precisava, mas dessa vez eu tive que fazer o cadastro pra poder comentar o assunto.
Estou a uns 6 meses com o meu wifi desconectando, não consigo fazer nada, eu ligava e ele desligava sozinho e isso acontecia a todo momento, me impedindo de fazer varia coisas na Internet do celular e já tinha tentado fazer de tudo, já estava até procurando outro celular pra comprar e jogar o meu S3 na parede. Até que li esse fórum e tentei fazer o que o João Paulo Nogueira ensinou, já estou à três dias com meu celular funcionando perfeitamente. Oriento a todos que façam o mesmo, pois consegui salvar meu celular.
Obrigado ao autor do post e em especial ao João Nogueira que salvou meu celular. :D :D :D :D

  • Posts no fórum: 1

5/jan/2015 21:35:08 via Web

Gente!!!
Depois de muito tempo procurando, já tinha lido esse forum de cabo a rabo... tentado todas as soluções apresentadas aqui e nada.

Quando finalmente procurei no youtube e acabei vendo um comentario de um cara e fiz o procedimento e BINGO conectou e não desconectou mais.

Era o antivitus McAfee Security que estava bloqueando a conexão do meu wifi.
Entrei nas confirgurações dele, fui em "Segurança na Web" e desabilitei a opção que estava ativada do wifi.
Era o McAfee que estava bloqueando as conexões... desabilitei isso e pronto, consegui conectar.

Espero que ajude outras pessoas tbm, pois já estava quase jogando meu S3 no lixo

  • Posts no fórum: 1.072

14/jan/2015 13:29:19 via App

Hélder Cantarelli

Fiz exatamente como o Marcel Azevedo e meus problemas acabaram. VALEUUU

Estamos todos a disposição.

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.

  • Posts no fórum: 6

27/fev/2015 18:03:35 via Web

Comigo também está acontecendo exatamente o mesmo problema de uns tempos pra cá. Desconecta sozinho e dá erro na autenticação. Isso acontece em toda rede wifi que tento conectar ele.
O mais estranho é que estou a 1 metro do roteador e quando coloco bem perto dele em cima praticamente, o celular conecta rapidinho, porém fica desconectando do mesmo modo.
Não é o roteador como a assistência me alegou, eu usava ele em distâncias maiores e ele sempre funcionou bem. Meu roteador funciona bem com o notebook e outros celulares, não mudei configuração alguma no roteador. O Samsung começou com isso tem 1 mês e tá osso pra descobrir o que é.
Eu restaurei as configurações de fábrica nesse momento, pois já havia tentado todas configurações e nada. Aparentemente está permanecendo com a conexão. Está atualizando o software dele. Vamos ver se vai voltar o problema.

  • Posts no fórum: 6

5/mar/2015 3:02:04 via Web

Fiz o lance do código *#0011# a wifi passou a funcionar mais de longe. Porém continua caindo e voltando sem parar! Cara, qual é a solução disso pelo amor de Deus! Estou quase comprando outro celular. Eu tenho certeza que é problema no software, que porcaria essa Samsung!

  • Posts no fórum: 1

15/mar/2015 3:34:20 via Web

Tenho 2 S3 que estão com esse problema. Já fiz todos procedimentos publicados aqui e até agora nada...

  • Posts no fórum: 115

15/mar/2015 17:56:17 via App

Nando Luz

Fiz o lance do código *#0011# a wifi passou a funcionar mais de longe. Porém continua caindo e voltando sem parar! Cara, qual é a solução disso pelo amor de Deus! Estou quase comprando outro celular. Eu tenho certeza que é problema no software, que porcaria essa Samsung!

Me diga qual versão está usando, e quais programas tem unstalado por favor...

Smartphone: Lenovo VIBE K5
ROM: Custom Stock 5.1.1
Kernel: Padrão
Versão do Android: 5.1.1 Lollipop
Acesso Root: Sim
Custom Recovery: TWRP 3.0.2.0

Te ajudei? Agradeça clicando em Obrigado!

  • Posts no fórum: 6

30/mar/2015 1:37:09 via Web

Renan Rocha

Nando Luz

Fiz o lance do código *#0011# a wifi passou a funcionar mais de longe. Porém continua caindo e voltando sem parar! Cara, qual é a solução disso pelo amor de Deus! Estou quase comprando outro celular. Eu tenho certeza que é problema no software, que porcaria essa Samsung!

Me diga qual versão está usando, e quais programas tem unstalado por favor...

Meu caro, eu cheguei a formatar o celular e tentar e nada.
O meu é um galaxy S3, Android 4.3

  • Posts no fórum: 504

11/abr/2015 17:08:47 via Web

Galera, eu instalei a ROM S5 Mini Port I9300I Duo e não consegui LIGAR o wifi (só uso wifi) e fiz todo procedimento de trocar o pronto_wlan.ko e wlan.ko, mas como não ligou o wifi eu desisti e reinstalei a ROM original (stock) via odin. Acontece que o wifi ainda não liga :( Já fiz todos procedimentos acima, alguma outra alternativa?

image

VikooK

  • Posts no fórum: 2

29/jun/2015 21:08:09 via Web

Elton

Tente ligar e desligar o celular. Se não resolver reste as configurações de rede.
Caso nada disso dê certo, traga seu seu Celular para a Assistência Celular Samsung da Celsite: www.assistenciacelularsamsung.com.br

  • Posts no fórum: 6

4/jul/2015 0:02:43 via Web

Tom Meira

Elton eu tentei a mesma coisa da amiga mas não funfa tbm :(.. um tecnico farjuta disse q era pra eu trocar a placa, mas a placa custa quase o preço do cel, eu axo que n seja isso porque o ele axa a rede... mas ai na hr de conecta parece que colocamos a senha errada.. mas mesmo em rede aberta sem criptografia ele nao conecta :S

Não troque sua placa amigo, pois vai perder dinheiro como eu perdi. Há 3 dias meu Galaxy S3 voltou da assistência técnica autorizada da Samsung, estava com esse mesmo problema de desconectar do nada da widi com sinal excelente. Trocaram a placa e a bateria do aparelho. Ou seja, fizeram uma geral nele. Conclusão? Continua a mesma porcaria!
Estou aqui com um caidinho de um LG ao lado do celular da Samsung Funcionando à todo vapor.
Conclusão, isso me cheira a uma grande armação do fabricante da Samsung, junto ao software Android, o modelo do celular já é antigo, parece que querem que joguemos nossos celulares fora!

  • Posts no fórum: 2

4/jul/2015 6:58:20 via Web

Olá, gostaria de compartilhar meu caso e sem alguem passou por algo parecido, puder me contar com resolveu. Peguei um s3 neo duos ( gt i9300) novo, no comeco ja atualizou pra o kit kat 4.4.4, e funcionava normal. Ate que a recepecao wi fi ficou fraca, testada em 4 redes diferentes. Incomprensível, varias formatacoes e nada muda. Levei na garantia, falaram qu enao tinha defeito, mas tem , pois so pega bem muito proximo dos modens. Mesmo do lado do modem as vezes nao enche. Minha preocupacao que seja hardware, ja que a garantia ( autorizada) nao quis mexes, ou mando par sansung ou vou logo no procon