Samsung Galaxy S2 Lite — [Rom][4.4] VanirAOSP, Galaxy S2 Lite KK (KitKat)

  • Respostas:205
  • AbertoStickySem resposta
  • Posts no fórum: 47

3/jul/2014 5:44:09 via App

Maicon

Pedro Coelho

Como eu ativo o Halo nessa ROM?

config/sistema/gaveta de notificação

Muito obrigado. Consegui ativar ☺

  • Posts no fórum: 721

3/jul/2014 16:48:14 via App

Diego Silvares

Esse ROM Updates é oq ? precisa instalar antes ou depois da rom ?

ta tudo desatualizado.

  • Posts no fórum: 117

3/jul/2014 18:02:21 via Web

Max Marcus

Diego Silvares

Esse ROM Updates é oq ? precisa instalar antes ou depois da rom ?

ta tudo desatualizado.

Continuei sem entender ?_?

  • Posts no fórum: 653

8/jul/2014 19:18:15 via Web

jean

atualização disponível

como ela esta??estava usando a build antiga mas tinha uns bugs chatos

O verdadeiro sábio, é aquele que se coloca na posição de eterno aprendiz.
.........................................................................................................

  • Posts no fórum: 6

9/jul/2014 16:55:03 via Web

Gente, faz muito tempo que estou com um problema desde que fiz o root e comecei a instalar roms. Já testei inúmeras e percebo que o problema não são elas, é o meu cel ou alguma configuração. Meu sinal de rede (tim) cai sem motivo de repente e não volta até que eu reinicie o celular. Enquanto o celular de outras pessoas está com sinal normal, o meu aparece sem sinal. Alguém já viu esse tipo de problema ou tem alguma ideia de como eu posso resolver. Não queria ser obrigado a voltar a Rom da tim, nem trocar de celular. Valeu!

  • Posts no fórum: 6

14/jul/2014 13:57:32 via Web

Bom dia meus amigos! Estou usando a versão 4.4.4 do dia 22/06, percebi um problema e gostaria de saber ser mais alguém está tendo ele... eu estava jogando Embate do Castelo e o telefone depois de uns 10 minutos desligou, então eu percebi que ele sempre desliga, detecta como se a bateria tivesse acabado, só que eu deixo no carregador uns 20 minutos e a bateria está full de novo, estranhei porque o jogo não tem nada demais, inclusive o aparelho nem esquenta, então eu fiz o teste e deixei no carregador enquanto jogava, joguei por uns 40 minutos e a bateria nem desceu... Mas então hoje, eu fui instalar alguns antigos aplicativos, e coloquei para instalar 7 de uma vez, direto do Gplay, só que de repente quando fui checar, ele havia desligado, eu liguei ele novamente e a bateria estava ok, ainda possuía uns 50%. Gostaria de saber se mais alguém está tendo problemas com desligamentos? Alguém indica alguma outra ROM? Não busco desempenho, eu quero estabilidade, pois estou pensando em vendê-lo, mas quero passar com a certeza de que a outra pessoa não vai ter problemas por causa da ROM (eu não deixo a Stock porque como todos sabem ela trava muito o aparelho), alguém recomenda talvez alguma versão mais estável da Vanir mesmo?
Obrigado.

— alterado em 14/jul/2014 13:57:59

  • Posts no fórum: 970

14/jul/2014 22:40:10 via Web

Nícolas M.

Bom dia meus amigos! Estou usando a versão 4.4.4 do dia 22/06, percebi um problema e gostaria de saber ser mais alguém está tendo ele... eu estava jogando Embate do Castelo e o telefone depois de uns 10 minutos desligou, então eu percebi que ele sempre desliga, detecta como se a bateria tivesse acabado, só que eu deixo no carregador uns 20 minutos e a bateria está full de novo, estranhei porque o jogo não tem nada demais, inclusive o aparelho nem esquenta, então eu fiz o teste e deixei no carregador enquanto jogava, joguei por uns 40 minutos e a bateria nem desceu... Mas então hoje, eu fui instalar alguns antigos aplicativos, e coloquei para instalar 7 de uma vez, direto do Gplay, só que de repente quando fui checar, ele havia desligado, eu liguei ele novamente e a bateria estava ok, ainda possuía uns 50%. Gostaria de saber se mais alguém está tendo problemas com desligamentos? Alguém indica alguma outra ROM? Não busco desempenho, eu quero estabilidade, pois estou pensando em vendê-lo, mas quero passar com a certeza de que a outra pessoa não vai ter problemas por causa da ROM (eu não deixo a Stock porque como todos sabem ela trava muito o aparelho), alguém recomenda talvez alguma versão mais estável da Vanir mesmo?
Obrigado.

Amigo, sinto informar que isso não é problema na Rom...

Temo os mesmo problemas aqui e já troquei de Rom várias vezes, minha bateria está inchada e acho que pode ser o motivo, mas não tenho como afirmar, pois minha esposa tem um lite, a bateria está um pouquinho inchada e também reinicia o meu aparelho... só te daria certeza se caso eu arrumasse uma bateria nova e no momento isso não é possível para mim.

Tenho duvidas na causa do problema, pois antes não era muito frequente, mas agora mau posso deixar o cel fora da tomada e usa-lo como gostaria, pode ser alguma coisa diferente como a entrada miniUSB, pois desde que tive problema com ela a primeira vez o cel nunca mais foi o mesmo!

Notei que ao retirar o SIM o aparelho não reinicia, fiz esse teste pq meu cunhado disse que um amigo teve esse problema e era vírus no SIM, não sei se isso é possível, mas me gerou duvidas.

Outro motivo que acho que pode ser é a entrada minUSB, é que minha cunhada veio aqui ontem me perguntar sobre o cel dela que é um Samsung e que está reiniciando, mesmo sendo outro aparelho e estando com a bateria normal ele está com os mesmo sintomas que o meu no inicio...

Eu me pergunto:

A Samsung faz seus aparelhos com prazo de validade?
Esse defeito é comum em todos os modelos?
Só a bateria daria esse problema ou algo mais?

Espero que vc possa fazer essa verificação na sua bateria e se estiver inchada possa troca-la e nos dar uma resposta sobre o assunto.
Saiba que não é o único e que deve ter mais usuários com esse problema!

Abraço

Não existe kernel personalizado para CyanogenMod, como: Siri, Cocore, ThunderZap, etc... Utilize o da própria ROM!
Ao atualizar a ROM, não é necessário formatar todo o celular, wipe cache e dalvik podem ser feitos e os dados não serão perdidos.

  • Posts no fórum: 6

18/jul/2014 15:41:40 via Web

Everton Barbosa

Realmente eu percebi que a bateria estava um pouco inchada uns 10 dias atrás, e quando fui olhar agora, ela estava bastante estufada, e começou a desligar com vídeos, e até imagens com zoom, e por fim, desligar com despertador, e ligações, e pra religar preciso colocar ele na bateria, eu acabei comprando outra bateria pelo Mercado Livre, e o vendedor já me enviou ela, agora só aguardar chegar mesmo. O problema foi que coincidiu a data da instalação com o início dos problemas...

Eu ainda dei uma pesquisada na Internet e vi várias pessoas reclamando do mesmo problema, inclusive com bem menos tempo de uso (por volta de 10 meses), se for olhar que já estou com o meu a quase 2 anos.. Mas de qualquer modo, muito obrigado Everton!

Conta desativada
  • Posts no fórum: 12.402

18/jul/2014 15:47:08 via Web

olá, esse assunto ja fois amp´lamente debatido no topico de bateria, leima lá que vcs vão ter mais ideia do que sejam pois eu ja esclareci justamente isso lá naquele tópico.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 6

18/jul/2014 16:49:41 via Web

jefferson h.

olá, esse assunto ja fois amp´lamente debatido no topico de bateria, leima lá que vcs vão ter mais ideia do que sejam pois eu ja esclareci justamente isso lá naquele tópico.

Acredito que já tenha acabado a discussão sobre o assunto que levantei! O problema foi que inicialmente achei que era a Rom, por isso escrevi aqui no tópico, mas obrigado pela orientação!

Conta desativada
  • Posts no fórum: 12.402

18/jul/2014 16:54:25 via Web

Nícolas M.

jefferson h.

olá, esse assunto ja fois amp´lamente debatido no topico de bateria, leima lá que vcs vão ter mais ideia do que sejam pois eu ja esclareci justamente isso lá naquele tópico.

Acredito que já tenha acabado a discussão sobre o assunto que levantei! O problema foi que inicialmente achei que era a Rom, por isso escrevi aqui no tópico, mas obrigado pela orientação!

ok, mas sempre é bom dar uma lida por lá, pode te esclarecer mais sobre esse problema.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 71

19/jul/2014 20:59:57 via Web

Pessoal na moral, a Vanir não funciona jogos pesados não? Já tentei o Modern Combat 3 e 4 e dos dois quando vai iniciar após a tela da Gameloft o jogo simplesmente fecha! Percebi isto porque já tentei não somente eles, mas outros jogos na Vanir e deu a mesma coisa! (angry)

  • Posts no fórum: 43

22/jul/2014 16:15:35 via Web

MarkHenry05

Pessoal na moral, a Vanir não funciona jogos pesados não? Já tentei o Modern Combat 3 e 4 e dos dois quando vai iniciar após a tela da Gameloft o jogo simplesmente fecha! Percebi isto porque já tentei não somente eles, mas outros jogos na Vanir e deu a mesma coisa! (angry)

comigo a mesma coisa com o nfs mos wanted, nfs hot pursuit e asphalt 8...so vai se deixar em performance mas a bateria vai em 2 horas ai e oss. o pessoal nao pode indicar uma qe rode jogos pesados sem engasgos, sem precisar deixar em performance?