Motorola Moto G — [TUTORIAL] Ativando a Depuração USB no Moto G [DICA]

  • Respostas:51
  • AbertoStickySem resposta
  • Posts no fórum: 1.455

22/jun/2016 15:08:27 via Web

Gilmar Luiz

Bianca Silveira

Bom dia,

Eu to quase desistindo já.
Já fiz de tudo. Inclusive em outra ocasião consegui conectar, faz uns meses já, lembro que foi quase um parto também, então quando fui ver estava aparecendo as pastas e fiz a transferência de arquivos. Depois disso, não consegui mais.

Já fiz tudo o que esta neste tópico e em vários outros tópicos, reiniciei pc e smartphone, limpei cache de dados, ativei e desativei opção programador, depuração de USB diversas vezes, isso sem falar nas vezes que alterei as opções de PTP pra MTP.
Baixei os drivers, reinstalei diversas vezes.
Já verifiquei se está tudo certo no Gerenciador de Dispositivos no pc e está tudo OK.

Complicado, a gente atualiza o celular esperando uma melhoria no serviço, mas eles conseguem piorar.

Bom dia Bianca, lamento por vc estar passando por isso, mesmo que vc já tenha feito de tudo e não deu certo, algumas coisas terá que refazer, exemplo: Deixe a depuração USB ativada isso por segurança, se der algum problema no sistema do teu aparelho, então terá uma única chance de resolver, caso contrário se acontecer algo no sistema a dor de cabeça será muito maior.

Agora vamos com calma refazer os passos pra vc ter acesso as pastas internas, imagino que teu aparelho seja um Motorola, certo?

Passo a passo com calma, vai dar certo sim, primeiro reveja o teu cabo USB, pode ser aí o problema, vc citou que já limpou o cache e tudo ok, conecta o aparelho ligado pelo cabo USB no pc, olha no canto superior esquerdo na tela do aparelho, apareceu um icone das opções de depuração, deslisa a tela de notificação para baixo e klik em "toque para ativar a depuração USB" quando abrir outra janela, procure a opção escrita em letras verde com o nome de "REDE" rola a barra até na ultima opção em "rede" e klik em, "selecionar configuração USB" por padrão vai estar selecionado (MTP) vc seleciona (PTP) agora olha na tela do pc que abriu uma janela te dando as opções de acesso as pastas internas, caso não deu certo na primeira vez, selecione a opção (PTP) de novo e aguarde abrir a janela com as pastas visíveis.

Duvidas de um alô

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 2

22/jun/2016 16:05:45 via Web

Olá Gilmar.

Sim, meu celular é um Motorola, moto g 2a geração com android 6.0

Seguinte, eu já usei três cabos diferentes. Quando eu conecto no note, apenas aparece ''carregando'', mas não aparece o ícone das opções de depuração. A depuração eu ativo apenas lá na janela ''Programador' em Configuraçoes. Lá também altero a configuração de USB de MTP para PTP ou vice-versa.
Isso tudo ja fica ativado no meu celular, a funçao programador, depuração USB e configuração USB selecionado em MTP ou PTP. Já ativei e desativei tudo isso várias vezes.
Porém mesmo eu limpando cache, ou reiniciando o celular e o note, não funciona.
Ah, também já testei em outra entrada.

Estou achando muito estranho isso, no gerenciador de dispositivos no note, também não há problemas.
Os drivers também estão corretos.

Abs.

  • Posts no fórum: 1.455

22/jun/2016 18:18:04 via Web

Bianca Silveira

Olá Gilmar.

Sim, meu celular é um Motorola, moto g 2a geração com android 6.0

Seguinte, eu já usei três cabos diferentes. Quando eu conecto no note, apenas aparece ''carregando'', mas não aparece o ícone das opções de depuração. A depuração eu ativo apenas lá na janela ''Programador' em Configuraçoes. Lá também altero a configuração de USB de MTP para PTP ou vice-versa.
Isso tudo ja fica ativado no meu celular, a funçao programador, depuração USB e configuração USB selecionado em MTP ou PTP. Já ativei e desativei tudo isso várias vezes.
Porém mesmo eu limpando cache, ou reiniciando o celular e o note, não funciona.
Ah, também já testei em outra entrada.

Estou achando muito estranho isso, no gerenciador de dispositivos no note, também não há problemas.
Os drivers também estão corretos.

Abs.

Humm, estranho isso, e a outra opção que é realizar o hard reset com wipe data e wipe cache, mas para isso teria que salvar teus arquivos antes, lembrar o login da conta google, para não perder contatos e etc, porque o procedimento deixa o aparelho zerado como se tivesse saido da loja hoje.

E quando vc seleciona de (MTP) para (PTP) mesmo assim não abre a janela no note com as opções de acesso nas pastas para salvar teus arquivos?

OBS. 1. Remova o App do "AMC Security - Antivirus Boost" se por ventura vc tem no teu cel com intuito de evitar conflitos no android.

  1. Baixe o App Es File Explorer.

  2. Usando o Es file explorer Crie uma nova pasta com o nome de "FOTOSB" ou coisa parecida

  3. Utilizando o Es file explorer va até a pasta DCIM -> Câmera e faça o comando MOVER ARQUIVOS para a nova pasta criada "FOTOSB" no passo 3.

  4. Ligue o cabo USB (notebook-celular) e coloque em "transferir arquivos MTP" (na forma que vc conseguir no cel).

  5. Abra o windows explorer e acesse a pasta "FOTOSB" onde se encontra as fotos MOVIDAS anteriormente.

  6. Depois de salvar teus arquivos faça wipe data e wipe cache pelo recovery, se tiver duvidas sobre esse procedimento de um alo

— alterado em 2/jul/2016 14:52:45

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.455

22/jun/2016 18:29:58 via Web

Bianca Silveira

Olá Gilmar.

Sim, meu celular é um Motorola, moto g 2a geração com android 6.0

Seguinte, eu já usei três cabos diferentes. Quando eu conecto no note, apenas aparece ''carregando'', mas não aparece o ícone das opções de depuração. A depuração eu ativo apenas lá na janela ''Programador' em Configuraçoes. Lá também altero a configuração de USB de MTP para PTP ou vice-versa.
Isso tudo ja fica ativado no meu celular, a funçao programador, depuração USB e configuração USB selecionado em MTP ou PTP. Já ativei e desativei tudo isso várias vezes.
Porém mesmo eu limpando cache, ou reiniciando o celular e o note, não funciona.
Ah, também já testei em outra entrada.

Estou achando muito estranho isso, no gerenciador de dispositivos no note, também não há problemas.
Os drivers também estão corretos.

Abs.

E se o problema ainda persistir, tente fazer em outro pc ou note

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1

24/jun/2016 4:56:53 via Web

está descrito acima cyntia , vai nas configuraçoes e vai em SOBRE O TELEFONE ai la em baixo tem o NUMERO DA VERSAO ai voce clica em cinma sete vezes, provavelmente aparecera uma mesagem , ai vc volta no menu e la em baixo vai estar escrito { }programador ai só clica em depuração usb e seleciona na conxao usb trasferencia de arquivos

— alterado em 2/jul/2016 14:47:56 alterado por moderador

  • Posts no fórum: 1

2/jul/2016 14:29:24 via Web

Olá
tenho um Moto G 2, 8GB e uso um cartão de memória tb e depois da atualização do Android tb não consigo baixar fotos e videos sem fazer o processo q vc explicou.
Todas as vezes que quero as fotos do celular tenho que refazer o mesmo processo mesmo que o modo de depuração esteja ativado.
Mas, o problema que é que não visualizo dado algum do cartão de memória. Já refiz o processo inúmeras vezes e nada.

  • Posts no fórum: 1.455

2/jul/2016 14:50:08 via Web

Gell Gonçalves

Olá
tenho um Moto G 2, 8GB e uso um cartão de memória tb e depois da atualização do Android tb não consigo baixar fotos e videos sem fazer o processo q vc explicou.
Todas as vezes que quero as fotos do celular tenho que refazer o mesmo processo mesmo que o modo de depuração esteja ativado.
Mas, o problema que é que não visualizo dado algum do cartão de memória. Já refiz o processo inúmeras vezes e nada.

Gell, tem o procedimento postado logo a cima, citei pra vc isso pra não ficar repetindo a postagem do mesmo procedimento entende? Se tiver duvidas ou por acaso não conseguir, de um alô

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1

2/jul/2016 20:03:09 via Web

Então, me ajuda ai vei, eu tipo, quero usar o Wo Mic (Um app que vc usa o mic do cel no pc) so que tipo, ja fiz de tudo msm, tudo q vcs disseram, ja instalei ate os drivers do Wo Mic, FIZ TUUDDDOOO, o do programador tbm, ja ativei, so q essa merda n reconheçe, so aparece (No Device) EU TO PUTO MSM, desculpa os palavrões, mas eu to a 1 mes tentando vei, eu quebrei meu headset, e agr preciso de um microfone pra falar nos jogos e tals, e mano, namoral, me ajuda, eu uso o moto E 2 geração, sim, eu ja fiz de tuudo q vcs falaram!!

  • Posts no fórum: 1.455

2/jul/2016 20:33:09 via Web

DznStreet

Então, me ajuda ai vei, eu tipo, quero usar o Wo Mic (Um app que vc usa o mic do cel no pc) so que tipo, ja fiz de tudo msm, tudo q vcs disseram, ja instalei ate os drivers do Wo Mic, FIZ TUUDDDOOO, o do programador tbm, ja ativei, so q essa merda n reconheçe, so aparece (No Device) EU TO PUTO MSM, desculpa os palavrões, mas eu to a 1 mes tentando vei, eu quebrei meu headset, e agr preciso de um microfone pra falar nos jogos e tals, e mano, namoral, me ajuda, eu uso o moto E 2 geração, sim, eu ja fiz de tuudo q vcs falaram!!

Para que teu aparelho seja reconhecido no cmd, precisa estar com a depuração USB ativada, conecta teu aparelho no pc pelo cabo USB, e se vc tem o ADB instalado ai no teu pc, abre a pasta do ADB, dentro da pasta em algum lugar "vazio" ou "espaço em branco", como queira, segura pressionado o botão "Shift" do teclado e aperta botão direito do mouse, daí seleciona "Abrir janela de comando aqui" vai abrir uma janela do CMD, com o aparelho já conectado no pc pelo cabo USB, na janela preta digita o seguinte comando fastboot devices e tecle enter, aguarde a resposta do CMD, logo a baixo dessa resposta tem que aparecer o numero do teu aparelho, exemplo: xxxxxxxxxx fastoboot

OBS. Agora se apresenta outro tipo de problema, então deve ser no teu cabo USB, faça um teste em outro pc, ou com outro cabo USB

Duvidas de um alô

— alterado em 3/jul/2016 6:26:01

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

1
Conta desativada
  • Posts no fórum: 1

11/jul/2016 21:04:14 via Web

Boa tarde

No meu moto G 2° geração 4G e android 6 não aparece nenhuma opção dessa de depuração nem nada. Como fazer?

  • Posts no fórum: 1

6/dez/2016 16:58:27 via Web

Gilmar Luiz

DznStreet

Então, me ajuda ai vei, eu tipo, quero usar o Wo Mic (Um app que vc usa o mic do cel no pc) so que tipo, ja fiz de tudo msm, tudo q vcs disseram, ja instalei ate os drivers do Wo Mic, FIZ TUUDDDOOO, o do programador tbm, ja ativei, so q essa merda n reconheçe, so aparece (No Device) EU TO PUTO MSM, desculpa os palavrões, mas eu to a 1 mes tentando vei, eu quebrei meu headset, e agr preciso de um microfone pra falar nos jogos e tals, e mano, namoral, me ajuda, eu uso o moto E 2 geração, sim, eu ja fiz de tuudo q vcs falaram!!

Para que teu aparelho seja reconhecido no cmd, precisa estar com a depuração USB ativada, conecta teu aparelho no pc pelo cabo USB, e se vc tem o ADB instalado ai no teu pc, abre a pasta do ADB, dentro da pasta em algum lugar "vazio" ou "espaço em branco", como queira, segura pressionado o botão "Shift" do teclado e aperta botão direito do mouse, daí seleciona "Abrir janela de comando aqui" vai abrir uma janela do CMD, com o aparelho já conectado no pc pelo cabo USB, na janela preta digita o seguinte comando fastboot devices e tecle enter, aguarde a resposta do CMD, logo a baixo dessa resposta tem que aparecer o numero do teu aparelho, exemplo: xxxxxxxxxx fastoboot

OBS. Agora se apresenta outro tipo de problema, então deve ser no teu cabo USB, faça um teste em outro pc, ou com outro cabo USB

Duvidas de um alô

Moto G4 Plus xt1640 Android 6
O meu celular tem 10 dias de uso e apresenta problemas quando conectado ao notebook. Portas Usb 3.0 e 2.0 .
Ainda não experimentei trocar o cabo.
O celular começa a piscar a tela e para de responder a qq comando, mesmo botão desligar.

Apos algum tempo desconectado da entrada usb ele vai voltando ao normal.
Já troquei drivers do note, com W10, mas não solucionou. Ativei o modo desenvolvedor no cel. e consegui apenas visualizar arquivos. Modo depuração usb está ativado.

Alguem pode ajudar?
A impressão que tenho é que o celular recebe energia pelo cabo, mas em excesso ou não consegue controlar.
Não há como ativar logs no celular?
Obrigado

— alterado em 6/dez/2016 17:04:43