Samsung Galaxy S2 Lite — S2 lite fica reiniciando quando ligo a internet móvel.

  • Respostas:68
  • AbertoNão stickyRespondido
  • Posts no fórum: 4

17/ago/2014 4:06:59 via Web

Galera, fim do problema com s2 lite em Floripa. tem uma atualização de fábrica disponível. Soh atualizar pelo celular que pára de reiniciar na 3g. Eu já estava até acostumando viver na 2g.... tinha me libertado dos vícios rsrsrs.

Conta desativada
  • Posts no fórum: 12.402

18/ago/2014 6:52:08 via Web

NF_NF

Galera, fim do problema com s2 lite em Floripa. tem uma atualização de fábrica disponível. Soh atualizar pelo celular que pára de reiniciar na 3g. Eu já estava até acostumando viver na 2g.... tinha me libertado dos vícios rsrsrs.

essa atualização ja está diponivel no tutorial de instalação de rom original do s2 lite faz tempos.sempre é bom dar uma olhada geral pelo forum para ver as novidades.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 4

19/ago/2014 16:09:37 via Web

Sempre dou uma olhada, mas só faço direto pelo celular.
Essa não faz tanto tempo não, é de 15/07/2014.

— alterado em 19/ago/2014 16:10:28

  • Posts no fórum: 16

3/dez/2014 17:04:15 via Web

Recentemente eu e uma prima passamos por este problema com nossos "Lites" aqui na região de Máringa/PR. Começou no fim da semana passada. Quando ativamos os dados móveis, o aparelho reiniciava o sistema após 2 minutos conectado. Pra reforçar, eu e minha prima somos usuários do plano TIM BETA.

Fiz o mesmo que vários outros aqui do forúm. Repassei a rom com odin e todos os wipes e format system e nada de resolver o problema. Eu e minha prima utilizávamos no celular a rom do maclaw (nova fusion) do dia 11/10 e estava bem fluída e estável. Troquei para a rom do Team Canjica mais recente fazendo todos os wipes e format system e o problema continuou.

Descobri uma rom não muito nova, de Agosto/2014, no sammobile.com da TIM (ZTM LPE). Fiz o teste com ela e não reiniciou mais o celular. Mas se fizer o flash de uma cyanogenmod em cima dela, o aparelho continua reiniciando. Somente não reinicia se usar a Rom stock ZTM LPE.

Se alguém descobrir algo mais sobre o assunto, por favor compartilhe, porque mesmo trocando o kernel, fazendo overclock de CPU e GPU, a rom ainda não chega aos pés de uma CM11 não oficial.


Editado...

Aparentemente, descobri a resolução do problema:

  1. Fiz format system e todos os wipes.
  2. Repassei a rom Stock ZTM LPE com odin.
  3. Fiz novamente format system e todos os wipes.
  4. Fiz o flash da Rom CM11 Nova Fusion do dia 15/12/2014.
  5. Fiz somente os wipes, sem format system.

Atualmente o celular não reinicia mais quando se utiliza os dados 3G, além de conseguir um desempenho formidável para o "Lite". Alcancei 15100 pontos no Antutu Benchmark.

— alterado em 19/dez/2014 16:27:45

  • Posts no fórum: 1

8/abr/2015 22:21:21 via Web

[[cite Leandro Rodrigo]]
Aparentemente, descobri a resolução do problema:

  1. Fiz format system e todos os wipes.
  2. Repassei a rom Stock ZTM LPE com odin.
  3. Fiz novamente format system e todos os wipes.
  4. Fiz o flash da Rom CM11 Nova Fusion do dia 15/12/2014.
  5. Fiz somente os wipes, sem format system.

Atualmente o celular não reinicia mais quando se utiliza os dados 3G, além de conseguir um desempenho formidável para o "Lite". Alcancei 15100 pontos no Antutu Benchmark.

Sou de Maringá também e me deparo com o mesmo problema. Fiz seu processo e não rolou comigo, infelizmente ainda fica reiniciando.

Já notifiquei um dev Argentino no XDA e um outro usuário da Argentina comentou que tem o mesmo problema com a operadora Movistar Argentina. Notei que qualquer rom herdada do Janice há esse problema de reboot, mesmo com o baseband da TIM atualizado.

  • Posts no fórum: 1

11/jun/2015 23:40:35 via Web

tenho o SM-G110B com o mesmo problema tentei varias roons mas até o momento o que resolveu mesmo foi alterar a banda para somente gsm,
procure no youtube por ( Resolvendo problema galaxy s2 lite reinicia quando liga dados moveis )
talvez resolva

  • Posts no fórum: 1

24/jun/2015 19:54:23 via Web

Pessoal, o meu celular também é um SM-G110B e eu estava com o mesmo problema. Comprei-o na semana passada e começou a reiniciar. Fui então na loja para trocar e o segundo celular, dois dias depois da troca, justamente quando liguei os dados móveis da Tim, passou a apresentar o mesmo defeito. Suspeitei que pudesse estar relacionado a internet da Tim e, lendo os comentários, minhas suspeitas se confirmaram. Agora o celular só funciona se eu configurar para GSM. Alguém conseguiu resolver o problema ligando para a operadora para reclamar?

— alterado em 24/jun/2015 20:07:38

  • Posts no fórum: 1

22/set/2015 13:10:01 via Web

Pessoal, ontem meu celular MOTOROLA G 2014, Apresentou o mesmo problema, sem que eu tenha feito nenhuma modificação, simplesmente estava usando e ele e começou a esquentar e reiniciar do nada. Com alguns minutos tentando descobrir o problema coloquei em modo avião e parou de reiniciar, então fui em busca da solução e vi que existem vários aparelhos com várias operadoras distintas com o mesmo problema, no meu caso não era só com o 3g que o celular reiniciava, mas tb com WIFI, então não poderia ser problema da TIM, quando cheguei neste fórum vi que alguém comentou sobre o GMAIL então fui testar, quando desabilitei o GMAIL ele demorou mais tempo para reiniciar. mas ainda sim reiniciava. então desabilitei TODOS os programas do GOOGLE e finalmente PAROU DE REINICIAR mesmo usando 3G da TIM ou WIFI, agora vou ativar um por um para ver em qual deles volta o problema.

  • Posts no fórum: 1

26/set/2015 18:54:46 via Web

Olá! Acho que no meu caso o problema não é a operadora. Tenho VIVO e inclusive morei fora do Brasil e tive Movistar e Orange e meu celular sempre teve esse problema desde que saí da loja com ele. Qnd reclamei, trocaram a bateria, mas continuou com o problema :(