[TUTORIAL][TWRP] Instalação de Custom Recovery

  • Respostas:88
  • AbertoStickySem resposta
  • Posts no f√≥rum: 1

14/set/2016 1:18:13 via Web

ola eu instalei a twrp, normalmente e usei ela para instalar a cyanogenmod 13, e instalou bem, porem, agora quando eu entro no modo recovery (samsung s5 gsm 900M) que eh segurando o volume + home e power, ele entra no modo recovery da cyanogen, e nao consigo mais usar a twrp, e agora?

  • Posts no f√≥rum: 13

13/out/2016 5:56:34 via Web

Failed to erase partition
√Č s√≥ isso que d√° no meu xt1069 pra TUDO que tento fazer pelo ADB+Fastboot.

  • N√£o flasheia nenhuma ROM, nem a original de f√°brica.
  • N√£o instala custom recovery
  • N√£o entra no modo recovery
  • N√£o entra no Factory
  • N√£o faz nenhum wipe
  • O bootloader est√° desbloqueado depois de umas 50 tentativas!!
  • Ao ligar o aparelho ele fica na tela de fastboot
  • Se der Normal PowerUp ele n√£o vai e fica a mensagem Failed to validate boot image
  • Se for em Recovery ele n√£o vai e mostra a mensagem Failed to validate recovery image
  • J√° tentei instalar a ROM 4.4.4 / 5.0.2 / 6.0 e nada.
  • Quando vou instalar a ROM oficial que foi a √ļltima que ele viu antes de brickar, da√≠ me vem uma nova falha no ADB+Fastboot: Failed to program partition table

Detalhe:: Não tenho certeza se a depuração desse aparelho estava ativada quando ele bricou. Eis a questão. (thinking)

O motivo do brick foi ele ter desligado durante atualização OTA.

  • Posts no f√≥rum: 9

16/out/2016 23:15:51 via Web

Luis Fiuza

Failed to erase partition
√Č s√≥ isso que d√° no meu xt1069 pra TUDO que tento fazer pelo ADB+Fastboot.

  • N√£o flasheia nenhuma ROM, nem a original de f√°brica.
  • N√£o instala custom recovery
  • N√£o entra no modo recovery
  • N√£o entra no Factory
  • N√£o faz nenhum wipe
  • O bootloader est√° desbloqueado depois de umas 50 tentativas!!
  • Ao ligar o aparelho ele fica na tela de fastboot
  • Se der Normal PowerUp ele n√£o vai e fica a mensagem Failed to validate boot image
  • Se for em Recovery ele n√£o vai e mostra a mensagem Failed to validate recovery image
  • J√° tentei instalar a ROM 4.4.4 / 5.0.2 / 6.0 e nada.
  • Quando vou instalar a ROM oficial que foi a √ļltima que ele viu antes de brickar, da√≠ me vem uma nova falha no ADB+Fastboot: Failed to program partition table

Detalhe:: Não tenho certeza se a depuração desse aparelho estava ativada quando ele bricou. Eis a questão. (thinking)

O motivo do brick foi ele ter desligado durante atualização OTA.

estou com omesmo problema aqui...alguem resolveu?

  • Posts no f√≥rum: 1

18/out/2016 16:27:01 via Web

Conseguiu resolver seu problema? estou com o mesmo problema. SE conseguiu por favor ajude-me meu e-mail é juliocampos.bg@gmail.com

  • Posts no f√≥rum: 19

21/out/2016 0:45:53 via Web

alguém me ajuda? eu fui instalar uma rom RR no meu celular que tava com a stock. bootloader desbloqueado e tal fiz os wipes e a room dava erro status 7. falaram pra eu atualizar o twrp quando eu fui atualizar que reiniciei o sistema e tento ligar em modo recovery da BOOT UP FAILED, já tentei de tudo pra instalar outro twrp ou a própia room pelo adb mas o adb agora fica dando erro "fastboot" não é reconhecido como comando interno ou externo.." e agora o celular ta sem rom e nem consegue acessar o twrp, me ajudem pfv.

  • Posts no f√≥rum: 2

28/nov/2016 21:50:56 via Web

O meu estava assim, baixei o recovery 2.8.6 e agora ele está entrando até a tela azul, depois disso não vai, os outros problemas continuam, não da para flashear nada que aparece algum erro, nem pelo rsd eu consegui

  • Posts no f√≥rum: 36

30/mar/2017 5:17:00 via Web

Prezados, usava a CM13.1 e ao tentar instalar a Lineage 14.1 coloquei os arquivos ROM e Gapps na memória do aparelho e fiz os Wipes (DALVIK CACHE, DATA, CACHE SYSTEM). Voltei ao menu e tentei instalar a ROM, porém ela dá erro. Agora meu aparelho está sem nenhuma ROM e não sei o que fazer. Uso a versão 2.7.0.0 do TWRP. Me ajudem, por favor.