Sony Xperia Z1 — Com sinal de rede, + não faz ligação!

  • Respostas:44
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

9/set/2016 15:49:54 via Web

Meu xperia modelo D2243, não está recebendo nem fazendo ligações.
Já fiz varias sugestões de amigos nas não deu certo,
se alguém souber de um jeito avise-me pf

Obrigada!

  • Posts no fórum: 1

30/set/2016 15:14:14 via Web

cara sei que esse forum é do xperia z1 , mas como todos podem ve esse problema afeta os aparelhos z2 Z3 e Z3 compact tbm , tenho um Z3 D6643 e tbm me encontro com esse problema , ja fiz restauração de room e reinstalei a rom 4.4 pelo flashtool depois a 6.0 novamente e todas as vezes da no mesmo , meu aparelho reconhece o chip e a rede acessa a os dados moveis mas aparece não registrado na rede , se fosse imei bloqueado não pegava os dados nem rede , espero que se alguem souber outro metodo eficaz , nos ajude

  • Posts no fórum: 1

3/nov/2016 22:33:53 via Web

Boa noite, passei horas a fio tentando resolver o problema do meu M4 aqua, e a solução foi a seguinte: Conecte seu aparelho ao pc, certifique-se que o mesmo tenha mais de 80% de bateria, entre no site sonymobile, coloque o modelo do seu aparelho. Aparecerá um ícone como podemos te ajudar, coloque reparo, vá para o fim da página e clique em baixar conforme seu sistema operacional windows ou mac ios, faça o download e instale no seu aparelho, esse procedimento resolve grande parte dos seus problemas. Apenas atualizando você consegue se livrar desse problema.