Motorola Moto E — [Mod][Unofficial][v28] MultiROM para o Moto E [Estável]

  • Respostas:53
  • AbertoStickySem resposta
  • Posts no fórum: 2.046

17/set/2014 3:40:11 via Web

Há, e muito Obrigado pelo informação, depois vou adiciona-la no post para ajudar os demais usuários do Moto E TV ... Em breve ... :)

— alterado em 17/set/2014 3:40:26

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 19

17/set/2014 3:53:56 via Web

De nada, e obrigado também pela dica do Wifi, fiquei meio confuso, vou esperar a post sobre como fazer funcionar. :)

  • Posts no fórum: 432

17/set/2014 6:55:06 via App

Consegui instalar o MultiRom, porém, apenas a ROM secundária que inicia, a ROM principal fica presa no Recovery como já havia acontecido.
Mas valeu a emoção de ver o boot da CM11.
Pena que fiquei apenas com 17mb de memória disponível.

A ROM do Percy funciona WIFI e os dois chips sem necessidade de gambiarra.

— alterado em 17/set/2014 9:09:31

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 2.046

17/set/2014 16:24:03 via Web

Legal que funcionou, mas com é isso de só secundaria? As vezes que só a secundaria funcionou foi quando eu não tinha instalado o Kernel com Patcher, e eu troquei a secundária para ser a primária.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 2.046

17/set/2014 16:25:02 via Web

Sobre o WiFi, depende muito da configuração da rede e do roteador... As vezes pode funcionar e as vezes não.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 432

17/set/2014 19:47:38 via App

Eu já desinstalei tudo por causa da memória. Mas é interessante o MultiRom

Motorola Moto E - XT1025
• CyanogenMod 13.0 (MM 6.0.1)
• TWRP 2.8.7

  • Posts no fórum: 2.046

11/out/2014 18:39:12 via Web

Mattheus Gomes

Deu tudo certo, só não consegui instalar os Gapps na cyanogen como segunda ROM. Qual o procedimento correto?

Segue o caminho para instrucoes: TWRP > Advanced > MultiROM > List ROMs> CM 11 > Flash Zip > Gapps > Swipe to Flash

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 7

12/out/2014 23:53:02 via Web

Laíre S.

Mattheus Gomes

Deu tudo certo, só não consegui instalar os Gapps na cyanogen como segunda ROM. Qual o procedimento correto?

Segue o caminho para instrucoes: TWRP > Advanced > MultiROM > List ROMs> CM 11 > Flash Zip > Gapps > Swipe to Flash

Vlw mano!
Parabéns pelos seus tutorias, ajudam bastante!

  • Posts no fórum: 2.046

13/out/2014 2:19:57 via Web

Mattheus Gomes

Laíre S.

Mattheus Gomes

Deu tudo certo, só não consegui instalar os Gapps na cyanogen como segunda ROM. Qual o procedimento correto?

Segue o caminho para instrucoes: TWRP > Advanced > MultiROM > List ROMs> CM 11 > Flash Zip > Gapps > Swipe to Flash

Vlw mano!
Parabéns pelos seus tutorias, ajudam bastante!

Opa, eu que agradeço, por ler, por executar e por falar deu certo! A minha maior alegria é poder ver a sua alegria, e de todos que aqui foram ajudados! Passe a diante, a iniciativa produz a força! ... Grande abraço! Att, Laíre S.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 2

21/out/2015 19:34:35 via Web

Pessoal fui tentar passa no XT1025 porem nao me atentei com a pouca carga da bateria e agora esta com a tela em "failed to validadte system image", alguém sabe qual procedimento posso fazer para recupera-lo, mesmo que eu escolha a opção de recovery ele retorna com esse erro,

alguém tem alguma dica de recuperar?

image

Conta desativada
  • Posts no fórum: 6

16/ago/2016 19:39:02 via Web

o link para o [Mod MultiROM v28] não esta funcionando poderia upar por outro serviço

Conta desativada
  • Posts no fórum: 6

16/ago/2016 19:39:47 via Web

passa a stock rom