Motorola Moto G — [Tutorial] Atualização para a versão 5.0/5.0.1/5.0.2 - Android Lollipop - Stock Retail / Soak Test - XT1033/XT1032

  • Respostas:2.774
  • AbertoStickySem resposta
  • Posts no fórum: 3

10/dez/2014 0:23:17 via Web

boa noite , cara fiz a atualização so que depois disso , meu 3g nao funciona , notei q fica dois pontos de Exclamação quando ta na 3g , quando conecta no wi-fi ele funciona , quando desliga ele fica com esses pontos ai que nao funciona o 3g o que eu faço ?

image

20
Conta desativada
  • Posts no fórum: 432

10/dez/2014 0:24:53 via App

Victor Augusto Macedo

boa noite , cara fiz a atualização so que depois disso , meu 3g nao funciona , notei q fica dois pontos de Exclamação quando ta na 3g , quando conecta no wi-fi ele funciona , quando desliga ele fica com esses pontos ai que nao funciona o 3g o que eu faço ?

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6903502/image/16782_10202066510422844_510691769161884745_n-1418167363092.jpg

Isso é pq não tem conexão com redes de Internet, faça a configuração que resolve

  • Posts no fórum: 2

10/dez/2014 0:25:59 via Web

No meu Apareceu 3c_main apk has unexpectecontents oque eu faço? Please me ajudem...

  • Posts no fórum: 47

10/dez/2014 0:30:21 via Web

Diogo Belo

O link que vc me passou não abriu,encontrei esses erros abaixo.
![image][1]

[1]: /userfiles/6903489/image/uploadedImage1418167290673.png

Os links estão corretos, você tem que tirar os espaços! hahaha
E sua bateria está fraca!
Todos os códigos estão dando certo! o erro encontrado é que sua bateria está fraca, desliga o aparelho e coloca pra carregar!
E certifique-se de usar os arquivos que eu citei!

— alterado em 10/dez/2014 0:30:55

  • Posts no fórum: 75

10/dez/2014 0:33:30 via Web

Eu tirei os espaços pow... kkkk
Mas valeu,vou deixar carregar e tentar novamente.
Pq tinha root e bootloader desbloqueado,logo perdi a garantia,não sei quanto custa pra consertar..
:/

  • Posts no fórum: 47

10/dez/2014 0:38:12 via App

Diogo Belo

Eu tirei os espaços pow... kkkk
Mas valeu,vou deixar carregar e tentar novamente.
Pq tinha root e bootloader desbloqueado,logo perdi a garantia,não sei quanto custa pra consertar..
:/

Mas lembre que o software é ultra modificável, então a garantia é dispensável! kkkkk

  • Posts no fórum: 3

10/dez/2014 0:43:17 via Web

FERNANDO FERRETTI

Victor Augusto Macedo

boa noite , cara fiz a atualização so que depois disso , meu 3g nao funciona , notei q fica dois pontos de Exclamação quando ta na 3g , quando conecta no wi-fi ele funciona , quando desliga ele fica com esses pontos ai que nao funciona o 3g o que eu faço ?

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6903502/image/16782_10202066510422844_510691769161884745_n-1418167363092.jpg

Isso é pq não tem conexão com redes de Internet, faça a configuração que resolve

Como faço essa configuração vc poderia me
ajudar ?

  • Posts no fórum: 638

10/dez/2014 0:56:12 via Web

Victor Augusto Macedo

FERNANDO FERRETTI

Victor Augusto Macedo

boa noite , cara fiz a atualização so que depois disso , meu 3g nao funciona , notei q fica dois pontos de Exclamação quando ta na 3g , quando conecta no wi-fi ele funciona , quando desliga ele fica com esses pontos ai que nao funciona o 3g o que eu faço ?

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6903502/image/16782_10202066510422844_510691769161884745_n-1418167363092.jpg

Isso é pq não tem conexão com redes de Internet, faça a configuração que resolve

Como faço essa configuração vc poderia me
ajudar ?

Aqui também fico esse sinal e na cm 12 também ficava só clicar no ícone do chip que você vai ir direto pra opção de dados móveis e ativar e ele vai sumir.

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

  • Posts no fórum: 50

10/dez/2014 1:03:25 via Web

(danger)Gente POR FAVOR!!!! Alguém dá um Adb Pull do motoboot.img (do Lollipop) e upa pra mim.
Porque deu algum erro aqui e agora o bootloader está corrompido.:'(:'(:'(:'(
Mas eu acho que resolvo com este arquivo!

— alterado em 10/dez/2014 1:14:34

  • Posts no fórum: 75

10/dez/2014 1:34:48 via Web

Cara consegui,ja tava desesperado!! kkkk
Valeu pela ajuda brother,muito obrigado mesmo,vc salvou meu misero salário!!
kkkkk

  • Posts no fórum: 50

10/dez/2014 1:39:30 via Web

Diogo Belo

Cara consegui,ja tava desesperado!! kkkk
Valeu pela ajuda brother,muito obrigado mesmo,vc salvou meu misero salário!!
kkkkk

ajuda pf mano, faz adb pull motoboot.img e upa pra mim pfpf
eu q to desesperado agr!

  • Posts no fórum: 348

10/dez/2014 1:44:38 via Web

:O:'( Galera, por favor alguém pode me ajudar? Eu tava com a GPE e instalei a 4.4.4 via OTA, na instalação no recovery original e cel apagou e agora não liga mais... Ao conectar por USB no PC dá sinal mas no computador, o cel nada... Não liga, não entra em Bootloader... Tô desesperado aqui...:'( Minha bateria tava em 97% quando atualizei.... Por favor, será que tem volta? Já apertei por vários segundos o botão power e nada, já coloquei pra carregar e nem sinal... fiquei desnorteado aqui agora....

— alterado em 10/dez/2014 1:46:42

📱 Moto G
📲 ROM: Resurrection Remix 5.5.0
🎨 Lollipop 5.1.1

  • Posts no fórum: 134

10/dez/2014 1:56:09 via Web

Galera só aqui que fica uma listra ao ligar e sinal de dois chips que somem junto com a listra ao apagar a tela? Vão resolver isso da listra? Meu e xt1032

  • Posts no fórum: 47

10/dez/2014 1:58:24 via App

Diogo Belo

Cara consegui,ja tava desesperado!! kkkk
Valeu pela ajuda brother,muito obrigado mesmo,vc salvou meu misero salário!!
kkkkk

Pô cara, fico feliz! hahahaha
Posta aqui uns prints pra galera!