GPS ativando sozinho.

  • Respostas:49
  • AbertoNão stickyRespondido
  • Posts no fórum: 14

18/jan/2015 13:52:18 via Web

Olá, meu celular é um LG Optimus L4 II, android Jelly Bean 4.1.2 e de uns tempos pra cá ele ativa o GPS sozinho toda vez que faço uma chamada ou quando estou usando minha conexão de dados (3G). No início isso não acontecia, mas agora é constante o problema. Mesmo eu marcando para não enviar minha localização e nem permitir que aplicativos usem minha localização ele ativa e se eu não desativar ele acaba com a minha bateria. Não sei como resolver isso, por mim eu tirava o GPS do meu celular, porque eu não uso, mas não é possível desinstalá-lo. Reparei uma coisa, quando estou na minha cidade e faço as mesmas coisas ele não ativa o GPS, mas quando vou para o trabalho, que fica em outra cidade, ele ativa.

Alguém tem alguma solução/explicação para esse problema?

Obrigada!

  • Posts no fórum: 1.736

18/jan/2015 14:29:06 via Web

já olhou em todas as configuraçoes possíveis tipo

configuraçoes/segurança/selecionar administradores

  • Posts no fórum: 14

22/jan/2015 12:13:25 via Web

O problema persiste, entrei em contato com o suporte da LG e a atendente falou para eu fazer hard reset no celular para testar se o problema desaparece, mas eu não acho que essa seja a solução e nem a tentativa mais adequada para fazer, alguém tem alguma solução?

  • Posts no fórum: 520

23/jan/2015 6:12:34 via App

desligue seu GPS, nenhum aplicativo tem permissão de alterar seu smartphone sem sua permissão, e tem algum aplicativo em segundo plano usando seu GPS, Waze, google maps(duvido), o mais certo seria o gerenciador de dispositivos da google, da uma olhada nisso,

Ao meu ver aqui, VC mora em um lugar que não pega bem 3G, ao deslocamento pra cidade onde VC trabalha pega sinal 3G, seus dados móveis estão ativados ai começa a sincronizar os apps , com isso algum aplicativo que trabalha com GPS é ativado dando continuidade com a sincronização
isso foi uma observação minha!

Conhecimento vem do seu professor, sabedoria do seu interior - Bruce lee

  • Posts no fórum: 2

1/fev/2015 18:48:15 via Web

Olá !

Estou com o mesmo problema. Tenho um BLU LIFE ONE X e já tentei quase tudo, inclusive o reset de fábrica. Não funcionou.
Tentei atualizar a ROM por uma mais nova e não resolveu.
Consegui resolver o problema trocando a ROM para uma ROM de um celular da SONY. Resolveu, porém fiquei sem a câmera e outras pequenas funções. Retornei para a ROM da BLU. Presumi que o problema é de compatibilidade da ROM com o CHIP (ou plano de dados). O meu plano de dados é da TIM. O seu é de qual operadora ? O meu próximo passo é trocar de operadora pois ano passado eu tinha da oi e nunca tive esse problema... assim que tiver um parecer informo.

  • Posts no fórum: 2

4/fev/2015 23:53:10 via Web

RESOLVIDO: Troquei o chip da TIM para o Chip da OI. O GPS parou de ativar automaticamente.

  • Posts no fórum: 1

31/mar/2015 17:14:12 via Web

O meu estava com o mesmo problema e depois de muita procura, descobri que estava nas configurações de rede. Se nas configurações de rede estiver selecionado o modo automático ele vai buscar o 3G e automaticamente habilitar o GPS. Basta alterar para 2G e pronto! Resolvido.

  • Posts no fórum: 1

2/abr/2015 5:05:15 via Web

Eu estava com o mesmo problema, então resolvi fuçar no google pra ver se achava uma solução. Fiz de tudo no meu blu life play l100i, até pra assistência levei e não conseguiram resolver, hoje quando li aqui fui correndo comprar um chip da oi (eu estava usando um da tim) pra ver se resolvia e pronto, o gps parou de ligar sozinho :)

  • Posts no fórum: 2

16/abr/2015 1:45:04 via Web

Estou com o mesmo problema de todos e já fiz tudo que li até agora e nada de adiantar, tenho um BLU DASH 4.5 D310i e de uns tempos para cá a localização ativa sozinha quando uso meu plano de dados que é da TIM, já desativei tudo que é relacionado a localização do google e nada.... Sempre tive problemas com a localização que mesmo no wi-fi demorava tempos para obter o local e agora ela não desativa acabando com a bateria do celular.

  • Posts no fórum: 2

16/abr/2015 18:47:14 via Web

Resolvi colocar o chip da TIM no slot 2 e não ativou a localização sozinha, depois voltei para o slot 1 e está normal sem ativar a localização.
Por enquanto meu problema está resolvido.

  • Posts no fórum: 1

28/abr/2015 2:04:17 via Web

Boa noite!
Mariana eu tbm estava com esse problema, notei que as pessoas que estavam com esse problema usavam rede de dados da TIM assim como eu, eu uso um Motorola Razr D3, fiz o seguinte: entrei nas configurações de rede e alterei a configuração que estava (automático 3G/2G) mudei para (somente 2G) e desde então meu gps parou de ativar sozinho qnd eu ativo a conexão de dados. espero ter ajudado!

  • Posts no fórum: 1

20/mai/2015 13:41:00 via Web

Flávio, eu tb uso um D3 e limitar para somente 2G resolve. Porém a Internet móvel fica horrível. Não seja essa a solução... Gostaria Tbm saber como. já testei tudo que foi falado aqui....

  • Posts no fórum: 1

20/jun/2015 4:11:20 via Web

Tenho Um Xperia C e um L Prime, estou com mesmo problema. Já testei em vários aparelhos diferentes e sempre ativa o GPS.