Motorola Moto G — Tela preta depois de atualizar para o lollipop

  • Respostas:64
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

4/fev/2015 13:37:29 via Web

Henrique Marques,

Meu celular também deu esse problema e pode ser o problema de configuração de BRILHO se for seguem os passos:

1 - Desligue e ligue o celular (Porque se ele estava ligado e bloqueou e tinha alguma senha para destravar o celular você vai penar)
2 - Assim que ligado coloque o dedo no canto superior da tela e deslize até o fim da tela. Faça isso mais uma vez. No android 5.0 o primeiro deslize mostra a primeira tela e o segundo vai para as configurações rápidas, como na segunda imagem abaixo (que alias ta meio trash)
3 - Olhe a imagem abaixo e procure na sua tela deslizar o ponto do brilho da esquerda para direita.
4 - Para que isso nunca mais aconteça, va em Configurações -> Tela -> Brilho Adaptável e então desmarque essa droga pro resto da sua vida
5 - Seja feliz XD

Em alguns outros aparelhos a configuração rápida de brilho esta em baixo então é só seguir os mesmos passos e procurar uma foto do menu do android 5.0 em outra configurção e ser feliz XD

Espero ter ajudado

image

  • Posts no fórum: 1

4/fev/2015 19:33:51 via Web

Após a atualização 5.0.2 do moto g, a tela ficou completamente preta depois que diminui o brilho. Não consegui ver nada, tentei várias maneiras para voltar o brilho, mas quando apontei uma lanterna para o sensor do lado do alto-falante o brilho voltou e pude configurar o brilho novamente.Tente, se der certo retorne a mensagem.

  • Posts no fórum: 2

6/fev/2015 1:39:14 via Web

Akimoto Afk

Olá Ana e Pessoal do AndroidPIT que estão tendo esse problema.
Comigo aconteceu o mesmo com meu, após o celular descarregar completamente e eu colocar para carregar, ele ligava e funcionava tudo, menos a tela que não acendia. Desliguei e liguei o celular diversas vezes e nenhum sinal da tela voltar, ao pesquisar e cair aqui eu fiz o Almir Junior falou "POWER e o botao de diminuir volume juntos por 30 segundos" ao abrir aquelas opções não sei pq selecionei BP TOOLS... Pressionei o botão POWER uma vez, e o celular desligou. O simbolo da motorola "M" azul tinha mudado... estava um azul bb mais claro e um desgin mais moderno... Mas ainda sim a tela não ligava. Suspeitei que pudesse ser o Brilho da tela... e como havia decorado onde era, desbloqueei o celular e navaguei até o Brilho ( aquele menu, puxando para baixo mesmo ) mexi no brilho e a tela voltou.... Porém por via das dúvidas fui em configurações - tela e desativei Brilho Adaptável.

Espero que funcione com vc's.

Muito boa dica! Muito obrigado!..... achei q tinha perdido o celular!
pra quem está perdido, procura nas imagens do google a tela de bloqueio do moto g lollipop!
tenta se localizar com a imagem pra clicar no brilho que funciona mesmo!

Boa sorte!

— alterado em 6/fev/2015 1:44:01

  • Posts no fórum: 1

10/fev/2015 10:22:40 via Web

Aconteceu exatamente a mesma coisa comigo. Já tinha feito isso que você fez. Achei que fosse um problema na tela do celular, mas também tinha decorado onde era o brilho e consegui reverter. Acho que isso deveria ser corrigido, a tela de um celular nunca pode ficar totalmente sem brilho.

— alterado em 10/fev/2015 10:25:41

  • Posts no fórum: 1

26/fev/2015 21:37:34 via Web

Boa tarde galera
Comigo aconteceu algo parecido, eu fiz a atualização do meu moto G1 (XT 1033) E estava funcionando normal.
Até que certo dia ele descarregou por completo e desligou. Depois coloquei pra carregar e quando fui lembrar de ligar já estava carregado quase que completamente, Ele iniciou normal, apareceu a logo da motorola carregou certinho e depois a tela ficou escura, ela continua ligada mas escura, de la pra cá ja tentei varias formas de RESET e nem uma funciona, dentre varias tentativas algumas vezes ele ligou. pedindo o PIN normalmente, eu digito ele desbloqueia e depois começa a aparecer uma série de erros na tela,eu vou dando 'ok' e eles voltam a aparecer intermitentemente até que a tela apaga novamente. uma das mensagens de erro que aparecem é ( o processo com.android.phone parou.) ou algo parecido. Será que tem jeito?? já tentei procedimentos como esse ~>youtube---- watch?v=G2OLAxuep9A

Meu aparelho entra no modo fastboot e no modo recovery tb, mas não funcionam os modos tradicionais de RESET. to ficando doiiido!!

se alguém puder ajudar fico agradecido...
Whats (73) 9162-1282 pode mandar msg aq

PS: Nunca tinha mexido em nada no meu moto G, só depois que ele deu pau mesmo.

— alterado em 26/fev/2015 22:29:41

  • Posts no fórum: 1

27/fev/2015 5:40:21 via Web

Gostaria de compartilhar que sofri esse problema, mas consegui resolvê-lo da seguinte forma: Logo após diminuir o brilho da tela a mesma ficou totalmente escura de forma que eu não podia usar o celular. Pra consertar isso primeiro me certifiquei que o meu celular ( moto G, primeira geração, já com o lollipop 5.0) estivesse ligado. Depois coloquei a lanterna diretamente no sensor dele e a tela começou a iluminar. Depois disso fui em configurações e desmarquei a opção brilho adaptável. Espero que ajude a galera que está com esse mesmo problema a resolvê-lo!

  • Posts no fórum: 1

19/mar/2015 6:06:31 via Web

aee Mailson Samuel valeu deu certo
Sofri muito com essa tela preta ate acha como resolver. eu achei que era mentira mais ate tenta nao sabia-lhe dar com esse problema, mas consegui resolvê-lo da seguinte forma: Logo após diminuir o brilho da tela a mesma ficou totalmente escura de forma que eu não podia usar o celular. Pra consertar isso primeiro me certifiquei que o meu celular ( moto G, primeira geração, já com o lollipop 5.0) estivesse ligado. Depois coloquei a lanterna diretamente no sensor dele e a tela começou a iluminar. Depois disso fui em configurações e desmarquei a opção brilho adaptável. Espero que ajude a galera que está com esse mesmo problema a resolvê-lo!

  • Posts no fórum: 1

25/mar/2015 13:38:24 via Web

Realmente so assim funcionou... !!! Posto do Serafim geraldo

— alterado em 25/mar/2015 13:55:59

  • Posts no fórum: 1

28/abr/2015 6:23:11 via Web

Opa o meu estava assim era a configuração Tenta entra nas configurações , e acessa o nome Tela , Lá VC desabilita Brilho Adaptável .. Pronto ;)

  • Posts no fórum: 23

1/mai/2015 19:48:48 via Web

O meu moto E rooteado, deu a mesma coisa, hoje mais cedo, tava com o Lollipop, tentei voltar ao 4.4.4 pra tentar resolver um problema do whatsapp, não vi se a atualização estava sendo preparada, ou se foi instalada, nem vi o "M" da motorola (estava usando o PC) e acabei não vendo, daí, tento desligar o aparelho, mas não da em nada (a não ser o LED piscando duas vezes, e quando está conectado ao pc em USB, o pc avisa, como se estivesse desconectado, e reconectado o aparelho ao USB) como resolver?? por favor, me acudem!! kkkkk

  • Posts no fórum: 1

5/mai/2015 12:32:00 via Web

YObrigado Ricardo

Seguindo exatamente o procedimento informado a tela voltou ao normal, o que me permitiu desativar o brilho adaptável.

Deixei a lanterna posicionada alguns segundo no canto superior direito da tela.

— alterado em 5/mai/2015 12:34:27

  • Posts no fórum: 1

31/mai/2015 18:07:22 via Web

Thaís Veiga

Imagine a tela do seu cel, para desbloquear é necessário deslizar para cima, em seguida deslize para baixo e clique no canto superior direito do do cel, igual quando vamos acessar as configurações para ativar o WiFi,bluetooth, e inclusive o brilho, q fica localizado na parte superior da tela, então deslize como se fosse aumentar o brilho!

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/6948861/image/Screenshot_2015-02-04-02-23-55.png

Muito obrigado Thaís Veiga fiz como vc falou e deu certo, ajudou bastante ! :D

  • Posts no fórum: 1

16/jun/2015 7:23:51 via Web

Taquei a lanterna na tela dele aí acendeu! Depois entrei na configuração dele coloquei brilho de novo e desativei o brilho adaptável. Valeu Mailson pela dica.

— alterado em 16/jun/2015 7:25:26