Motorola Moto G (2014) — [ROM][OFICIAL][5.1.1/CM 12.1][6.0/CM 13.0][UNIFICADO] Cyanogenmod 13.0 para Moto G 2014

  • Respostas:1.992
  • AbertoStickySem resposta
  • Posts no fórum: 38

17/dez/2015 13:00:44 via Web

Alguém pode me dizer se já resolveram o problema ao transformar o cartão SD em memória interna? Há algumas atualizações anteriores, estava tendo um bug dizendo q o cartão estava corrompido, ou na hora da formatação parecia que "configurações parou". Alguém sabe me dizer se já foi resolvido isso nas novas atualizações?

  • Posts no fórum: 1.645

17/dez/2015 17:24:12 via Web

Weverton Rodrigues

meu moto g ta a mais de 30 min no logo da cm 13, mas n sai disso, e esta muito quente, alguem me ajuda.

Deu loop, tente dá wipe system e dar flash na ROM novamente, ou reinstalar a Stock se não der.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 19

17/dez/2015 18:02:01 via Web

Antony

Weverton Rodrigues

meu moto g ta a mais de 30 min no logo da cm 13, mas n sai disso, e esta muito quente, alguem me ajuda.

Deu loop, tente dá wipe system e dar flash na ROM novamente, ou reinstalar a Stock se não der.

vlw kra agra ta otimizando os apps, fiz wipe system igal vc falou mas n instalei os gapps

dei flash no gapps entrou em loop dnovo :(

— alterado em 17/dez/2015 19:24:56

  • Posts no fórum: 60

17/dez/2015 19:18:08 via Web

Wellington Dallas

Alguém pode me dizer se já resolveram o problema ao transformar o cartão SD em memória interna? Há algumas atualizações anteriores, estava tendo um bug dizendo q o cartão estava corrompido, ou na hora da formatação parecia que "configurações parou". Alguém sabe me dizer se já foi resolvido isso nas novas atualizações?

Sim resolveram na build de hoje :)
image

  • Posts no fórum: 19

17/dez/2015 21:38:16 via Web

eu so consigo instalar essa rom dando flash somente nela, qndo dou flash no gapps ele fica em loop e tentei tbm em dar flash no SuperSU tbm ficou em loop, oq pode ser.

  • Posts no fórum: 60

17/dez/2015 21:44:32 via Web

Weverton Rodrigues

eu so consigo instalar essa rom dando flash somente nela, qndo dou flash no gapps ele fica em loop e tentei tbm em dar flash no SuperSU tbm ficou em loop, oq pode ser.

VC ta baixando o gapps do post ou outro ? Eu tentei o open gapps e não foi e o supersu pelo que lembro não pode kk

  • Posts no fórum: 19

17/dez/2015 21:55:58 via Web

Felipe Alves

Weverton Rodrigues

eu so consigo instalar essa rom dando flash somente nela, qndo dou flash no gapps ele fica em loop e tentei tbm em dar flash no SuperSU tbm ficou em loop, oq pode ser.

VC ta baixando o gapps do post ou outro ? Eu tentei o open gapps e não foi e o supersu pelo que lembro não pode kk

estou usando o do post, e como ativa o super su na cm?

  • Posts no fórum: 53

18/dez/2015 0:17:29 via Web

Felipe Alves

Depois que vc ativar as opções do desenvolvedor entra aqui ![image][1]

[1]: https://fscl01.fonpit.de/userfiles/4533383/image/Screenshot_20151217-190515.png

Desculpa a inconveniência, mas como você deixou a interface do seu celular assim. algum tema? se sim qual?

  • Posts no fórum: 60

18/dez/2015 0:43:18 via Web

Felipe Guedes

Felipe Alves

Depois que vc ativar as opções do desenvolvedor entra aqui ![image][1]

[1]: https://fscl01.fonpit.de/userfiles/4533383/image/Screenshot_20151217-190515.png

Desculpa a inconveniência, mas como você deixou a interface do seu celular assim. algum tema? se sim qual?

Opa usei esse criador de tema aqui e ativei no luck patcher os tema pago
https://play.google.com/store/apps/details?id=pixkart.cm.proztdashboard
Qualquer coisa se não conseguir eu upo

  • Posts no fórum: 2

18/dez/2015 1:40:38 via Web

instala os gapps 5.1 que roda de boa ..agora o superuser tbm ta travando no meu to tentando resolver .

  • Posts no fórum: 60

18/dez/2015 11:44:35 via Web

Weverton Rodrigues

instalei o BANKS_GAPPS_6.XX pego de boa

É ele esse ? Esse eu não conheço kk

  • Posts no fórum: 8

18/dez/2015 15:08:09 via Web

Fui atualizar pra hoje 18/12, e muitas das minhas pastas no recovery do twrp está ocultado, não consigo dar flash na atualização porque até ela tá ocultada, tem como resolver?

— alterado em 18/dez/2015 15:10:34

  • Posts no fórum: 8

18/dez/2015 17:30:54 via Web

18/02

A atualização que corrompeu o SD e causou os travamentos, perdi tudo, mas voltou a funcionar. Só consegui dar flash por um aplicativo chamado flashify.

— alterado em 18/dez/2015 19:53:57