Motorola Moto G (2014) — [ROM][OFICIAL][5.1.1/CM 12.1][6.0/CM 13.0][UNIFICADO] Cyanogenmod 13.0 para Moto G 2014

  • Respostas:1.994
  • AbertoStickySem resposta
  • Posts no fórum: 38

22/dez/2015 14:02:53 via Web

Felipe Alves, como coloca a atualização na partição do cache? Fica aonde essa partição?, porque meu celular esta com o mesmo bug de o TWRP não reconhecer a maioria das pastas.

  • Posts no fórum: 186

22/dez/2015 14:49:12 via App

Pessoal, estou com problemas com a minha bateria. Ontem, quando fui dormir, o celular estava com 84% de carga. Quando acordei, estava com 50 e pouco.
Também olhei no histórico da bateria e estava com um "abismo" - Ela simplesmente pulou alguns números da porcentagem.
Como resolvo a bateria gasta durante a noite e esse tal "abismo" de que falei?
Obrigado.

Smartphone: Moto G 2015 Osprey (XT1544)
ROM: Stock
Versão do Android: 6.0

  • Posts no fórum: 60

22/dez/2015 15:08:29 via Web

Wellington Dallas

Felipe Alves, como coloca a atualização na partição do cache? Fica aonde essa partição?, porque meu celular esta com o mesmo bug de o TWRP não reconhecer a maioria das pastas.

Eu boto aqui e procuro por ela no twrp image

  • Posts no fórum: 15

23/dez/2015 14:58:19 via Web

Pessoal, como adicionar novos arquivos(fotos, vídeos, etc) no cartão SD, após formatá-lo com o CM 13 para funcionar como memória interna? Quando inserido no PC só aparece a memória interna do celular, mas nesse caso mostra somente a capacidade da memória interna.

  • Posts no fórum: 60

23/dez/2015 16:25:38 via Web

Edinelson Santos

Pessoal, como adicionar novos arquivos(fotos, vídeos, etc) no cartão SD, após formatá-lo com o CM 13 para funcionar como memória interna? Quando inserido no PC só aparece a memória interna do celular, mas nesse caso mostra somente a capacidade da memória interna.

Estranho pq no meu aparece somente o cartão sem a memoria interna

  • Posts no fórum: 15

23/dez/2015 17:14:41 via Web

Resolvido!! Estava faltando "migrar dados" da memória interna para o SD. Mas como na memória interna utilizo um arquivo que protege o TWRP com senha, não é interessante que este arquivo fique no cartão, pois bastaria removê-lo para "quebrar" a proteção do modo recovery.

  • Posts no fórum: 14

24/dez/2015 21:13:15 via Web

Fábio Soares

Davison Roque

Fábio Soares

Davison Roque

Então... não sei o que aconteceu.. eu sempre atualizei a cada uns 7/10 dias, mas de repente deu esse bugm quando att para a cm13. agora voltei para cm 12.1 :'(

Você fez os wipes antes de instalar? Essa questão de instalar a 12.1 e depois atualizar para a 13, nunca tive problema. Tanto atualizei da 12.1 para a 13 quanto instalei direto, dando os wipes, nunca tive problemas.
Você deu flash em algum outro arquivo sem ser o da ROM e o dos Gapps?

Fiz sim... Não sei o que aconteceu... Vou tentar mais uma vez... Agora estou uzando a rom "TitanPrimeROMv1.2-XT1068-69"
Para atualizar para a cm13 é só fazer wipe cache e wipe dalvik cache né? ou é necessário fazer wipe data tbm?
não estou com nenhuma CM só a rom TitanPrime

desde já obrigado (cool)

Tente fazer wipe data, system, cache, dalvik-cache antes de instalar outra ROM.

Deu certo. Acho que tinha esquecido de fazer wipe System.
Obrigado

  • Posts no fórum: 14

24/dez/2015 21:21:00 via Web

Galera, Uso a CM há algum tempo e todas atualizações vem com um bug, não sei se é só comigo.
Quando estou usando algum apk no modo paisagem os botões voltar menu e o de guias não ficam disponíveis fica aparecendo APENAS METADE do botão central (menu).
Como eu disse, todas as atualizações que faço esse bug continua.
Gostaria de saber se acontecem com vocês e se há alguma maneira de corrigi-lo.

P.S: AS VEZES "RARAMENTE" fica normal, mas no geral fica zoado.

  • Posts no fórum: 14

24/dez/2015 21:28:09 via Web

Bom galera... fiz uns testes aqui e acho que o problema está nos temas, pois o tema normal (o que vem na CM) não presenta problemas, mas os que eu baixei por fora sim.

Vlw.

  • Posts no fórum: 15

24/dez/2015 23:39:25 via App

Davison Roque

Galera, Uso a CM há algum tempo e todas atualizações vem com um bug, não sei se é só comigo.
Quando estou usando algum apk no modo paisagem os botões voltar menu e o de guias não ficam disponíveis fica aparecendo APENAS METADE do botão central (menu).
Como eu disse, todas as atualizações que faço esse bug continua.
Gostaria de saber se acontecem com vocês e se há alguma maneira de corrigi-lo.

P.S: AS VEZES "RARAMENTE" fica normal, mas no geral fica zoado.

O meu também estava assim, a atualização de ontem parece ter corrigido. Mas comigo já havia parado e voltou novamente após uma atualização...

  • Posts no fórum: 215

25/dez/2015 1:46:04 via Web

Davison Roque

Fábio Soares

Davison Roque

Fábio Soares

Davison Roque

Então... não sei o que aconteceu.. eu sempre atualizei a cada uns 7/10 dias, mas de repente deu esse bugm quando att para a cm13. agora voltei para cm 12.1 :'(

Você fez os wipes antes de instalar? Essa questão de instalar a 12.1 e depois atualizar para a 13, nunca tive problema. Tanto atualizei da 12.1 para a 13 quanto instalei direto, dando os wipes, nunca tive problemas.
Você deu flash em algum outro arquivo sem ser o da ROM e o dos Gapps?

Fiz sim... Não sei o que aconteceu... Vou tentar mais uma vez... Agora estou uzando a rom "TitanPrimeROMv1.2-XT1068-69"
Para atualizar para a cm13 é só fazer wipe cache e wipe dalvik cache né? ou é necessário fazer wipe data tbm?
não estou com nenhuma CM só a rom TitanPrime

desde já obrigado (cool)

Tente fazer wipe data, system, cache, dalvik-cache antes de instalar outra ROM.

Deu certo. Acho que tinha esquecido de fazer wipe System.
Obrigado

(cool)

Smartphone: Moto G 2014 (XT1068)
ROM: CyanogenMod 13
Kernel: Stock CM
Versão do Android: 6.0
Custom Recovery: TWRP 2.8.7.0

  • Posts no fórum: 14

25/dez/2015 3:43:10 via Web

Bruno Henrique Jansen

Davison Roque

Galera, Uso a CM há algum tempo e todas atualizações vem com um bug, não sei se é só comigo.
Quando estou usando algum apk no modo paisagem os botões voltar menu e o de guias não ficam disponíveis fica aparecendo APENAS METADE do botão central (menu).
Como eu disse, todas as atualizações que faço esse bug continua.
Gostaria de saber se acontecem com vocês e se há alguma maneira de corrigi-lo.

P.S: AS VEZES "RARAMENTE" fica normal, mas no geral fica zoado.

O meu também estava assim, a atualização de ontem parece ter corrigido. Mas comigo já havia parado e voltou novamente após uma atualização...

Mas no seu caso parou mesmo usando os temas baixados da CM? (se bem que não testei todos) costumo usar os temas escuros como "dark material", "tranparent black" "Euphoria dark" entre outros.

  • Posts no fórum: 15

25/dez/2015 13:18:46 via App

Davison Roque

Bruno Henrique Jansen

Davison Roque

Galera, Uso a CM há algum tempo e todas atualizações vem com um bug, não sei se é só comigo.
Quando estou usando algum apk no modo paisagem os botões voltar menu e o de guias não ficam disponíveis fica aparecendo APENAS METADE do botão central (menu).
Como eu disse, todas as atualizações que faço esse bug continua.
Gostaria de saber se acontecem com vocês e se há alguma maneira de corrigi-lo.

P.S: AS VEZES "RARAMENTE" fica normal, mas no geral fica zoado.

O meu também estava assim, a atualização de ontem parece ter corrigido. Mas comigo já havia parado e voltou novamente após uma atualização...

Mas no seu caso parou mesmo usando os temas baixados da CM? (se bem que não testei todos) costumo usar os temas escuros como "dark material", "tranparent black" "Euphoria dark" entre outros.

Que eu me lembre, com os temas ficava a mesma coisa.

  • Posts no fórum: 75

27/dez/2015 13:31:10 via Web

Galera, uma duvida, esta cm 13 ja está boa para uso diario ou ainda contém muitos bugs que atrapalha?
Vaaleu

  • Posts no fórum: 60

27/dez/2015 19:20:30 via Web

Marco Aurelio

Galera, uma duvida, esta cm 13 ja está boa para uso diario ou ainda contém muitos bugs que atrapalha?
Vaaleu

Pra mim ta boa já só ta com um bug da barra de status ficar gigante kk deve ser que não to na ultima build

  • Posts no fórum: 1

28/dez/2015 2:23:40 via Web

Cara to com o mesmo problema. E ainda salvei o backup na memoria interna(fiz confusão). Tem como resolver?

  • Posts no fórum: 153

28/dez/2015 17:45:43 via App

Ebaa... Agora chegou o 6.0.1 (não agora, né)... Finalmente traduziram a ROM toda pra português, tá bem mais estável em relação a seu lançamento (óbvio). Sem dúvida, é a melhor ROM, na minha opinião. o/

Aparelho: Moto G 2014 (XT1069)
ROM: CyanogenMod 14.1 (Oficial)
Recovery: TWRP
Android: 7.1 Nougat
Kernel: Stock