Motorola Moto E (2015) — [TUTORIAL] Desbloqueando o bootloader, removendo a mensagem de bootloader desbloqueado, instalando um recovery e fazendo root [Surnia]

  • Respostas:88
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 6.983

30/mai/2015 15:56:09 via Web

Danilo Modena

Fiz todos os passos, mas a camera parou de funcionar. E agora?

Limpa os dados e o cache.

  • Posts no fórum: 6

30/mai/2015 19:41:32 via Web

Artur Eduardo

Danilo Modena

Fiz todos os passos, mas a camera parou de funcionar. E agora?

Limpa os dados e o cache.

Qual programa eu uso pra fazer isso? Limpei o cache nas configurações -> armazenamento e continua dando o mesmo erro. Diz q a camera esta ocupada e q nao é possivel inicia-la. Antes de eu fazer root funcionava normalmente.

— alterado em 30/mai/2015 20:14:43

Conta desativada
  • Posts no fórum: 6.983

30/mai/2015 22:55:34 via App

Danilo Modena

Artur Eduardo

Danilo Modena

Fiz todos os passos, mas a camera parou de funcionar. E agora?

Limpa os dados e o cache.

Qual programa eu uso pra fazer isso? Limpei o cache nas configurações -> armazenamento e continua dando o mesmo erro. Diz q a camera esta ocupada e q nao é possivel inicia-la. Antes de eu fazer root funcionava normalmente.

Que estranho, tente fazer um reset de fábrica

  • Posts no fórum: 4

16/jun/2015 2:33:42 via Web

Cara tenta reiniciar em modo de segurança e depois desliga e ligar de novo...tive o mesmo problema..mais conseguir resolver desse jeito..espero te ajudar

  • Posts no fórum: 2

25/jun/2015 22:20:33 via Web

Opa tendo problemas com a deburaçao usb, pois ativo, mais quando desligo o celular para entra Modo Fastboot nao reconhece meu celular

Conta desativada
  • Posts no fórum: 6.983

26/jun/2015 15:10:45 via App

Alexandre Dias

Opa tendo problemas com a deburaçao usb, pois ativo, mais quando desligo o celular para entra Modo Fastboot nao reconhece meu celular

Está com os drives atualizados?

  • Posts no fórum: 1.058

26/jun/2015 23:04:05 via Web

paulo sergio

Adriano Dias como reiniciar no modo de segurança?

Pressione o botão de power(liga e desliga) até a opção Desligar aparecer na tela >Depois pressione o dedo sobe a opção desligar por 2 segundos >E de OK.

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 21

10/jul/2015 14:39:26 via Web

Pessoal na primeira vez deu tudo certo inclusive a instalação do Super SU, porém o aplicativo do Super SU instalou mas o acesso root continuou bloqueado, em seguida fleshiei (rs não sei se é o termo correto) outros aplicativos para testar mas nenhum deu certo, quando reiniciei o aparelho não saiu mais do logo inicial da Motorola, tive que reinstalar a room, testei novamente e deu o mesmo problema sera que o problema é o TWRP ?, fiz tudo certo habilitei modo Programador, Ativei desbloqueio OEM, ativei Depuração e segui o processo passo a passo, alguém tem alguma dica o meu é o XT 1514 4G da TIM

  • Posts no fórum: 14

10/jul/2015 19:07:11 via Web

Boa tarde! Fiz agora todos os procedimentos certinho mas após instalar a TWRP quando fui fazer o root não consigo acessar o recovery! Fica numa tela com o android deitado e um simbolo de exclamação dentro de um triângulo vermelho, demora uns 4 minutos nessa tela depois reinicia o celular. Alguém ajuda aê por favor, ficar sem root não da kkkk

  • Posts no fórum: 14

10/jul/2015 19:50:15 via Web

Peterson Santos

paulo sergio

Adriano Dias como reiniciar no modo de segurança?

Pressione o botão de power(liga e desliga) até a opção Desligar aparecer na tela >Depois pressione o dedo sobe a opção desligar por 2 segundos >E de OK.

O meu deu esse problema também da camera, entrei em modo de segurança tentei acessar ela e não funcionou, daí desliguei e liguei novamente e mesmo assim ainda não funfou... Alguem conseguiu resolver esse problema de outra forma?

  • Posts no fórum: 14

11/jul/2015 0:10:29 via Web

Galera com relação a câmera que esta com problema pra abrir eu consegui resolver da seguinte forma.

Entra na playstore, procura o App "Câmera Motorola" clica para atualizar o App , depois que atualizar, vai no menu configurações, clica em aplicativos vai na aba "Todos" e procura o APP câmera , após achar clica nele e vai na opção Forçar Parada.

Pronto agora é só reiniciar o celular que provavelmente vai funcionar. Ao menos foi assim que eu fiz e deu certo no meu, ate o momento ta funcionando tranquilo. Vlw

  • Posts no fórum: 21

12/jul/2015 2:03:44 via Web

Nilton Cesar

Galera com relação a câmera que esta com problema pra abrir eu consegui resolver da seguinte forma.

Entra na playstore, procura o App "Câmera Motorola" clica para atualizar o App , depois que atualizar, vai no menu configurações, clica em aplicativos vai na aba "Todos" e procura o APP câmera , após achar clica nele e vai na opção Forçar Parada.

Pronto agora é só reiniciar o celular que provavelmente vai funcionar. Ao menos foi assim que eu fiz e deu certo no meu, ate o momento ta funcionando tranquilo. Vlw

Amigo o meu desse esse problema segui os seu passos mas não tive a mesma forma, se alguém poder ajudar, até instalei a room original para ver se resolve, porem perdi o root.