Samsung Galaxy S3 — AJUDA - VÍRUS (Mensagens de virus na tela e redirecionamento para baixar apps)

  • Respostas:327
  • EncerradoNão stickySem resposta
  • Posts no fórum: 776

18/abr/2015 3:07:42 via Web

E os dois, Paulo e Carlos, a pesquisa continuar. Esperando a resposta de vocês! 😉

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

  • Posts no fórum: 93

18/abr/2015 3:08:28 via Web

Hahahaha, Dr. Pedro, Dr. Kaio, Dr. Sei lá q porra de nome é,

Observem outro tópico criado no fórum, um outro usuário descrevendo o mesmo problema meu, do Paulo e do Carlo.

Não te falei Pedro? Cara, tecnologia sempre vai surgir coisa nova. Isso ae, é outra alguma coisa b aseada sobre falhas de segurança de determinados tipos de roteadores. A coisa fica em rede. Por isso, os dois amigos descreveram ter vários dispositivos afetados simultaneamente.

Já somos quatro psicóticos Paulo e Carlo. Em menos de 48 hrs.

Quem quer apostar que até amanhã mais aparecerão?

  • Posts no fórum: 776

18/abr/2015 3:10:23 via Web

Mas todos os dias tem pessoas aqui com esse problema. '-'

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

  • Posts no fórum: 93

18/abr/2015 3:16:51 via Web

Pedro

Mas todos os dias tem pessoas aqui com esse problema. '-'

Pedro, vc n ta vendo q são pessoas com o mesmo problema brother? N é adware normal mano.

  • Posts no fórum: 94

18/abr/2015 3:25:28 via Web

Vc ainda está tentando explicar o inexplicavel para esses caras, eles não querem enxergar o problema de outra maneira, querem ir pelo convecional, eles ainda não entenderam que essa porra é nova!!!
Fiz o reset no android e não acessei o wi fi, entrei em 3g e o google chrome está uma bezeza até agora. Vou fazer o mesmo com o tablet, o pc vejo amanhã.

  • Posts no fórum: 94

18/abr/2015 3:27:03 via Web

Convencional ops...foi mal, meu teclado é sem fio e acho que minha bateria está indo pro espaço..hahahahah

  • Posts no fórum: 776

18/abr/2015 3:28:49 via Web

Tenho só 4 anos no fórum, poderiam serchamado de autoridade Android, mas não vejo o por que disso, o importante é eu ajudar.

Sei que você tem a boa intensão e quer entender a fundo o que é esse problema, tudo bem. Meu objetivoé a forma rápida, aqui no forum passam centenas de pessoas por dia.

Tem muitas respostas a responder, infelizmente não posso ajudar a todos. Mas quando possou, ajudo. Não sou expert, mas o titulo, Doutor, me cabe bem.

Sou douto, e não leigo, mais não sei de tudo, embora gostaria, então, o que eu puder ajudar, sim vou, vou falar, comentar, não porque sou melhor que você.

Ou porque sei de tudo, mas sei que esses anúncios vão voltar, se você não usar um Adblock ou sei lá o que, uma hora ou outra vai pegar um site que redireciona.

E ai, vai fazer o que mudar molde, PC, provedor? Acho que esse não o caminho. Porque uma hora ou outra vai se repetir.

Se isso contamina rede ou não não sei, mas se você conseguir uma solução que não seja trocar o hardware, eu vou te aplaudir.

E por consequência compartilhar tua descoberta, mas nao pode falar na comunidade do para todo mundo trocar hardware.

Você consegue entender a dimensão do que eu falo? Precimos ter certeza que lidamos como um malware, ou com um tipo de anúncio que embora chato seja inútil.

Amagine, tu é novo aqui, mas se passar um tempo, vai ver que todos os dias chegam pessoas com esse problema. Seria conveniente mandar o.pessoal fazer o que?

Acompanhe a minha linha do raciocínio e tente me compreender. Precisamos ter certeza que isso é algo no WiFi, o no meu caso não é, e damormos solução cabível.

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

  • Posts no fórum: 776

18/abr/2015 3:33:55 via Web

Amigos, esse é o momento que vou gravar o video, e vou mostrar para vocês, quero que você me ajudem a resolver. E não me recriminem pelo meu jeito de ser.

Tenho certeza que no fim vamos chegar a um senso comum, e aqui não existem uma teoria favorita, muito menos oposição ou situação.

Vamos resolver isso juntos, espero que me ajudem. Não estou querem ser melhor que ninguém, apenas chegar a uma solução dentro do possível.

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

  • Posts no fórum: 836

18/abr/2015 3:34:32 via App

Pedro

Amigos, esse é o momento que vou gravar o video, e vou mostrar para vocês, quero que você me ajudem a resolver. E não me recriminem pelo meu jeito de ser.

Tenho certeza que no fim vamos chegar a um senso comum, e aqui não existem uma teoria favorita, muito menos oposição ou situação.

Vamos resolver isso juntos, espero que me ajudem. Não estou querem ser melhor que ninguém, apenas chegar a uma solução dentro do possível.

Vou gravar também!

📱 Moto E XT1021(Condor)
📲 CM12.1
📌 Root/Xposed
🎨 Lollipop 5.1.1

  • Posts no fórum: 94

18/abr/2015 3:36:46 via Web

Mas Pedrão, nosso problema não tem nada a ver com adware, eu coloco como vírus, um vírus inofensivo ( quase). Não tem programa que de jeito nele. Eu postei a foto de todos os meus priogramas que tenho contra warm, hoax, etc.. etc... Garanto que 10 % dos usuários tem a quantidade de programas que tenho, mas como falou o johny, isso é paleativo, não resolve tudo, Temos que matar o mal pela raiz. Por enqto o paleativo está funcionando no meu pc, mas até qdo???? Vc mesmo disse, pode voltar de novo!! Vou tentar achar esses bicho no meus registros, mas ainda acho que não é no registro, o problema está no roteador, pode ser um bug do arris, isso é comum, nos roteadores merdas!! Temos que ir devagar, fazendo os erros e acertos até chegarmos num denominador comum e resolver o problema de vez!!!

  • Posts no fórum: 94

18/abr/2015 3:47:39 via Web

johny machado

Pedro

Mas todos os dias tem pessoas aqui com esse problema. '-'

Pedro, vc n ta vendo q são pessoas com o mesmo problema brother? N é adware normal mano.

Wyatt, vc pegou um forum de 2011, estamos em 2015, estão falando de xp ainda lá. Falaram na configuração do roteador e tal, mas não é o mesmo problema, aki infecta a porra toda que está ligada no wi fi. O porblema do cara se resolveu limpando cookies, caches e arqui9vos temporários e sujeira, se fosse assim tão simples, meu computador não era pra ter nada, está mais do que limpo.

  • Posts no fórum: 94

18/abr/2015 3:52:30 via Web

Johny o smart está conectado no 3g desde aquela hora, ja deve ter pelo menos uns 25 minutos e não aconteceu nada ainda. O ggogle chrome e o navegador que vem de fábrica estão normais. Isso depois do reset, sem conectar o wi fi. Estou receoso de colocar no wi fi e voltar tudo, amanhã coloca a configuração que vc fez no arris explicadinho aí, como falei, no roteador eu sou zero a esquerda.

  • Posts no fórum: 93

18/abr/2015 4:00:35 via Web

Paulo, sei lá, vou continuar meus testes aki. Espero q tenham dado certo.

N sei se leu meus posts anteriores: Pelo q to sentindo aki, se n resetar roteador, a coisa volta.

Fiquei um dia praticamente com o cel so no 3g, loguei meu wifi e automaticamente voltou.

  • Posts no fórum: 94

18/abr/2015 4:01:14 via Web

Pedro

E os dois, Paulo e Carlos, a pesquisa continuar. Esperando a resposta de vocês! 😉

Mas eu já respondi Dr. Pedro, coloquei os sites que lembrava de cabeça, nos posts anteriores.

  • Posts no fórum: 94

18/abr/2015 4:02:39 via Web

Mas foi isso que falei, para vc colocar as configurações do wi fi explicadinho, para eu fazer amanhã!!!

  • Posts no fórum: 94

18/abr/2015 4:04:27 via Web

johny machado

Paulo, sei lá, vou continuar meus testes aki. Espero q tenham dado certo.

N sei se leu meus posts anteriores: Pelo q to sentindo aki, se n resetar roteador, a coisa volta.

Fiquei um dia praticamente com o cel so no 3g, loguei meu wifi e automaticamente voltou.

Qdo falei do smart conectado, falei do meu rsrsrsrs... eu resetei e entrei no 3g, sem entrar no wi fi e está funcionando normal até agora.

  • Posts no fórum: 776

18/abr/2015 4:08:08 via Web

Pessoal, a teoria, não se vcs sabem, mas partiu de mim. Pelo menos no início, suspeito, que existe a possibilidade de ser algo que sincrôniza com as preferencias de suas contas ou ate mesmo do DNS (PC e WIFi). Mas ninguém respondeu sobre a pergunta do UC que fiz a tarde. Isso poderia ser uma chave (Celular).

De fato, o problema de depois de restaurar, e entrar no AndroidPit por exemplo, usando o browser padrão do celular, e ocorrer direcionamento, se isso de falto é algo muito errado. Mas se for em sites, que tem anúncios "maliciosos" e ocorrer o redirecionamento não tem nada de errado.

Edited:

O que eu queira era que os amigos dividissem os casos, para melhor resolver, e o problema do celular, eu resolvo, mais o do PC que resolve, vamos resolver logo o do Android para não misturar as coisas? Ha estou testano aqui antes de subir o video, não quero nenhum site me preocessando. Kk

— alterado em 18/abr/2015 4:10:56

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

  • Posts no fórum: 776

18/abr/2015 4:14:13 via Web

Kaio, onde você foi, não me deixa sozinho aqui não. Cadê os video? Kk

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!

  • Posts no fórum: 776

18/abr/2015 4:16:21 via Web

Pessoal, só uma pergunta, vocês não acham estranho redimencinar para a Google Play não? (Celular)

¬ Device: L Bello / Prime
¬ System: Android 5.0.2
¬ Version: LG D335 v20c

Possui um L Prime? Visite o fórum do L Prime no AndroidPit ou a comunidade LG L Prime no G+ agora mesmo!