Motorola Moto G — [ROM] CyanogenMod 12.1 - Oficial | falcon | 5.1.1 ✔

  • Respostas:2.589
  • AbertoNão stickySem resposta
  • Posts no fórum: 88

22/abr/2015 22:34:04 via Web

Chrystian

Você já está com bootloader atualizado, basta dar wipe aí instalar a CM e o seu devido gapps.

Thiago

Não, pois você já se encontra na Lollipop, consequentemente possui seu devido bootloader. Se tiver na Lollipop Stock, só precisa flashear a CM 12.1, mas antes dandos os wipes e talz.

Vlw pela ajuda, ja to baixando aqui :D

  • Posts no fórum: 1.002

22/abr/2015 22:35:33 via App

Lucas Emanuel

Chrystian

Você já está com bootloader atualizado, basta dar wipe aí instalar a CM e o seu devido gapps.

Thiago

Não, pois você já se encontra na Lollipop, consequentemente possui seu devido bootloader. Se tiver na Lollipop Stock, só precisa flashear a CM 12.1, mas antes dandos os wipes e talz.

Vlw pela ajuda, ja to baixando aqui :D

Tranquilo (cool)

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 61

22/abr/2015 22:38:46 via Web

Como vocês carregam o celular? Ligado ou Desligado? Depois que eu instalei a Cm12.1, eu coloco pra carregar ligado, depois de 2 minutos eu aperto a tecla power e aparece que esta carregando desligado.

Não sei oque fazer :/

E depois de uns 5 minutos eu aperto novamente a tecla power e aparece que ta carregando ligado kkkkkk

Oque pode ser isso?

— alterado em 22/abr/2015 22:42:07

  • Posts no fórum: 1.002

22/abr/2015 22:42:38 via App

Ozório Nonato

Como vocês carregam o celular? Ligado ou Desligado? Depois que eu instalei a Cm12.1, eu coloco pra carregar ligado, depois de 2 minutos eu aperto a tecla power e aparece que esta carregando desligado.

Não sei oque fazer :/

Isso nunca aconteceu aqui comigo, enfim, faz backup dos seus arquivos e faz um reset de fábrica (factory reset) pra ver se volta ao normal, talvez seja um bug de atualização (estranho por sinal, nunca aconteceu aqui, sempre carregou normal).

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 61

22/abr/2015 22:45:41 via Web

Chrystian

Ozório Nonato

Como vocês carregam o celular? Ligado ou Desligado? Depois que eu instalei a Cm12.1, eu coloco pra carregar ligado, depois de 2 minutos eu aperto a tecla power e aparece que esta carregando desligado.

Não sei oque fazer :/

Isso nunca aconteceu aqui comigo, enfim, faz backup dos seus arquivos e faz um reset de fábrica (factory reset) pra ver se volta ao normal, talvez seja um bug de atualização (estranho por sinal, nunca aconteceu aqui, sempre carregou normal).

Vou dar Full Wipe e instalar a Cm12.1 5.1.1, sera que resolve?

— alterado em 22/abr/2015 22:46:02

  • Posts no fórum: 1.002

22/abr/2015 22:46:59 via App

Ozório Nonato

Chrystian

Ozório Nonato

Como vocês carregam o celular? Ligado ou Desligado? Depois que eu instalei a Cm12.1, eu coloco pra carregar ligado, depois de 2 minutos eu aperto a tecla power e aparece que esta carregando desligado.

Não sei oque fazer :/

Isso nunca aconteceu aqui comigo, enfim, faz backup dos seus arquivos e faz um reset de fábrica (factory reset) pra ver se volta ao normal, talvez seja um bug de atualização (estranho por sinal, nunca aconteceu aqui, sempre carregou normal).

Vou dar Full Wipe e instalar a Cm12.1 5.1.1, sera que resolve?

Não sei cara, não testei a 5.1.1, ela ainda não chegou na minha atualização da CM, mas tenta aí, é provável que conserte sim (tá 5.1.1 na minha assinatura pq eu sei que uma hora vai chegar kkk).

— alterado em 22/abr/2015 22:47:47

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 3

22/abr/2015 22:49:50 via Web

Fiz direto na 5.0 com os gaps do BaNkS , creditos p o Luys Fernando, e optimus kernel. depois de configurar coloquei os chips . Resultado ...perfeito !!!

— alterado em 22/abr/2015 23:20:16

  • Posts no fórum: 3

22/abr/2015 23:05:41 via Web

Instalei a 5.1 e meu primeiro chip da Claro não está pegando, tá aparecendo "Claro BR - No number assigned" alguém me ajuda? quando liguei o celular após att para a 5.1 o processo com.android.phone tava parando, daí reiniciei o celular e tirei os chips mas não apareceu nada para configurar, ai coloquei os chips e só o segundo chip que pega (VIVO).

  • Posts no fórum: 61

22/abr/2015 23:32:20 via Web

Chrystian

Ozório Nonato

Chrystian

Ozório Nonato

Como vocês carregam o celular? Ligado ou Desligado? Depois que eu instalei a Cm12.1, eu coloco pra carregar ligado, depois de 2 minutos eu aperto a tecla power e aparece que esta carregando desligado.

Não sei oque fazer :/

Isso nunca aconteceu aqui comigo, enfim, faz backup dos seus arquivos e faz um reset de fábrica (factory reset) pra ver se volta ao normal, talvez seja um bug de atualização (estranho por sinal, nunca aconteceu aqui, sempre carregou normal).

Vou dar Full Wipe e instalar a Cm12.1 5.1.1, sera que resolve?

Não sei cara, não testei a 5.1.1, ela ainda não chegou na minha atualização da CM, mas tenta aí, é provável que conserte sim (tá 5.1.1 na minha assinatura pq eu sei que uma hora vai chegar kkk).

Mas pra mim instalar preciso voltar pra Stock ou posso instalar por cima da cm12.1 5.1??

  • Posts no fórum: 61

22/abr/2015 23:51:48 via Web

Mas pra mim instalar preciso voltar pra Stock ou posso instalar por cima da cm12.1 5.1?????????????????????????????????

  • Posts no fórum: 1.002

23/abr/2015 0:03:26 via App

Ozório Nonato

Mas pra mim instalar preciso voltar pra Stock ou posso instalar por cima da cm12.1 5.1?????????????????????????????????

Mano é uma atualização normal como qualquer outra a do 5.1.1, só baixa o zip e instala pelo recovery. Pode ser da CM 12.1 msm.

— alterado em 23/abr/2015 0:03:46

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 49

23/abr/2015 0:19:20 via App

fernando henrique

Igor Lima

Galera me ajuda ae continuo com o problema de aplicativos que param , a intaleis os gapps slim e não ajudou em nada , vi em outro topico pessoas com o mesmo probkema elas falaram que deram um factory reset e depois deram os wipes , e voltou ao normal , mas não sei dar factory ... me ajudem pf

Amigo eu tenho usado o aroma gapps e quando ta dando muito problema eu reinstalo a stock e começo do zero seguindo o tutorial. Mas se vc nao quiser perder trmpo, vc pode selecionar no recovery twrp os wipes pra cache , dalvik cache, system e data. Apenas esses. Ate onde eu sei esses wipes é o factory reset no recovery twrp.

mas se eu der esses wipes , eu vou precisar fazer mais algo ou é só dar boot ? pq se tiver que fizer algo pelo minimal adb , eu me ferro ... to sem pc

  • Posts no fórum: 6

23/abr/2015 0:38:13 via App

Bug chato que tds as rom's lollipop tem,os players de musica fecham sozinhos quando to usando o chrome,pensei que iria resolver com a 5.1.1

  • Posts no fórum: 680

23/abr/2015 1:41:15 via App

galera ontem instalei a Nightily 5.1...instalei normal... botei a ROM e os gapps e tal...pra atualizar pra CM12.1 com 5.1.1 precisa de botar os gapps da 5.1.1?

Dispositivo: Lenovo ZUK Z2
Modelo: Z2131
ROM: Não possuo uma Fixa.
Kernel: Stock
Versão do Android: 7.1.2 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.1-0

Te ajudei? De um obrigado no Post por favor :D!

  • Posts no fórum: 49

23/abr/2015 1:51:27 via App

Vinicius Sales

se vc der wipe system vai apagar o SO do seu celular ai vc vai ter q usar o PC pra reinstalar a ROM stock

vlw ae , bom então acho que por enquanto vou ficar sem os apps mesmo kk , se eu atualizar pro 5.1.1 sera que resolve ? terei que pegar outras gapps ?

— alterado em 23/abr/2015 1:53:43

  • Posts no fórum: 1.002

23/abr/2015 2:44:55 via App

Rodrigo De Oliveira R.

galera ontem instalei a Nightily 5.1...instalei normal... botei a ROM e os gapps e tal...pra atualizar pra CM12.1 com 5.1.1 precisa de botar os gapps da 5.1.1?

Mano a gapps do 5.1 é a mesma da 5.1.1, não precisa de outra, entenda que o 5.1.1 continua sendo a mesma coisa do 5.1, é apenas um update de correção de bugs, nada de mais.

— alterado em 23/abr/2015 2:47:13

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 25

23/abr/2015 14:38:21 via Web

Alguém ai utiliza o Swiftkey com essa Rom? Sempre utilizo ele com outras Rons, porém nas últimas CM dá Crash toda hora.