Motorola Moto G — Dei um brick no meu bootloader

  • Respostas:7
  • AbertoNão stickySem resposta
  • Posts no fórum: 20

16/set/2015 4:57:21 via Web

Boa noite turma,

Acabei dando um brick no meu bootloader tentando instalar a stock rom 4.4.4 no XT1033, consegui desbloquear a bootloader (ainda era bloqueada antes de eu dar brick, fiz algo esquisito pra brickar), só não consegui instalar a ROM, pelos tutoriais as ROMs tem vários arquivos que se jogam dentro da mesma pasta do Minimal ADB and Fastboot, a ROM que baixei que se dizia stock tem 2 pastas (uma META-INF e outra system) e um arquivo boot.iso e aqueles comandos que pedem pra dar não funcionam, será que é só eu baixar outra ROM (versão correta com vários arquivos) e fazer o procedimento ou está faltando fazer algo antes?

Tem vários tutoriais pelo site/fórum, porém alguns não consegui entender, outros com links off, outros explicando de forma diferente, estou um pouco confuso quanto a isso. O que falta pra fazer meu Moto G voltar a funcionar?

  • Posts no fórum: 1.648

16/set/2015 5:30:35 via Web

Sim, é exatamente isso, baixar outra Stock, essa que você tem não serve. Eu não achei a ROM Stock 4.4.4 aqui no fórum, então deixo por sua conta, procure direito, não instale a 5.0 antes de colocar a 4.4.4.

Mas me responda uma coisa, você estava voltando para a 4.4.4 ou você realmente estava nela? Talvez você tenha causado um Hard Brick.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 20

16/set/2015 11:51:36 via Web

estava voltando para ela, a 5.1 depois que atualizei via OTA começou a dar uns bugs estranhos, aí estava voltando.

vou ser sincero com o que fiz, como a 5.1 estava com bug resolvi baixar outra 5.1 uma atualização q colocaram aqui no forum, era pra jogar pra memora interna e tentar atualizar pelo proprio sistema, nao deu certo, entao por fastboot em alguma opção consegui ver minha memoria interna e selecionei a atualização, foi aí que deu o problema.

o que fiz então na verdade? basta instalar a stock rom e resolvido?

estou baixando agora a XT1033_RETAIL-BR-DS_4.4.4_KXB21.14-L1.40_38_cid12_CFC_1FF_SVC.xml.zip

— alterado em 16/set/2015 11:52:16

  • Posts no fórum: 16

16/set/2015 12:46:01 via App

Nunca se deve reinstalar a ROM atual. sempre instale a ROM anterior e depois atualize via OTA. instale a KitKat e depois deixe o sistema fazer isso só. Ou instale a 5.0 e deixe o sistema fazer isso só. OK?? sempre deu certo comigo.

  • Posts no fórum: 20

16/set/2015 17:18:37 via Web

ok Alan valeu!

Espero que de certo a stock rom 4.4.4, farei o teste hoje a noite.

  • Posts no fórum: 1.648

16/set/2015 22:55:33 via Web

Se eu não me engano, não pode voltar para a 4.4.4 direto da 5.1, isso causa um Hard Brick, aconselho se acostumar com a 5.0 e seus bugs, muita gente perdeu o celular por isso.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 20

16/set/2015 23:24:30 via Web

obrigado pela ajuda de todos, consegui instalar a 4.4.4, iniciou normalmente, só tem um bug q eu já tinha sido alertado que quando liga fica passando uma linha na tela, aí desliga a tela e liga depois de 5 segundos q volta ao normal, parece q atualizando para o 5 resolve isso.

agora como atualizo pro 5.0.2 e depois pro 5.1? alguém tem essas roms ai? via OTA fica só pesquisando, não me informa se tem atualização.