Motorola Moto G — [AJUDA] MOTO G XT1032 brickado

  • Respostas:23
  • AbertoNão stickySem resposta
  • Posts no fórum: 48

27/set/2015 5:08:17 via Web

Amigos, peguei 2 telefones para consertar, um XT1039 e um XT1032, e comecei a mexer nos dois ao mesmo tempo. Porém, dei bobeira e troquei aquela capinha traseira entre os dois. Com isso, na hora que eu fui recolocar a rom stock do xt1032, fui olhar atras e vi que era xt1039 então baixei esta rom. Tentei colocar e logicamente deu problema. Agora, mesmo com a rom certa para o xt1032 na hora que eu faço aquela parte do gtp.bin ele já dá erro "preflash validation failure" e no telefone aparece "version downgraded for primary_gpt". Se eu tentar bootar normalmente "Normal powerup" ele dá erro "boot up failed". Alguém poderia me ajudar? Já não sei mais o que fazer.

  • Posts no fórum: 1.645

27/set/2015 7:18:08 via Web

Boa gênio, é isso ai. Seguinte, qual ROM tu tá tentando colocar em ambos dispositivos? Tenta antes de reinstalar a ROM CORRETA em cada, ir no recovery e dar um Hard Reset, só para testar. Depois você tenta flashear a ROM novamente via ADB.

Tente também baixar outra ROM, ela pode estar corrompida ou alguma coisa assim, mesmo que seja a ROM errada os detalhes são mínimos e mesmo assim iria dar para iniciar o sistema, com uns bugs é claro.

Boa sorte.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 48

27/set/2015 15:54:02 via Web

Então, o que realmente era XT1039 o problema dele era que tinha caido na água. Este foi fácil de resolver fazendo uma limpeza total. O outro, que era o XT1032 depois de uma atualização ele não ligou mais. A questão é que eu desmontei os dois e na hora de montar eu inverti aquela capinha traseira. Então quando fui fazer o XT1032, olhei atras pra ver qual era o modelo do MOTO G e estava XT1039. Peguei a rom para o XT1039 e mandei brasa. Deu M. AI notei a burrice, troquei as capinhas e vi baixei a stock rom XT1032_RETAIL-BR-SS_4.4.4_KXB21.14-L1.40_42_cid12_CFC_1FF.xml para o XT1032. Tento fazer os procedimentos de reinstalar a stock rom e na hora de fazer o primeiro comando já da erro.

fastboot flash partition gpt.bin
"preflash validation failure"

No telefone, ao entrar em flash mode só aparecem as opções "Normal Powerup", "recovery", "factory", "Barcods", "BP tools" e "QCOM". Se eu clicar em recovery, ele vai para aquele bonequinho do android deitado com sinal de exclamação.

— alterado em 27/set/2015 16:08:10

  • Posts no fórum: 1.645

27/set/2015 16:12:18 via Web

De fato, você fez merda. Você instalou a 4.4.4 em dispositivos que com quase toda certeza era 5.0 Lollipop, o que causou um Hard Brick, ou pelo menos deveria ter causado, mas ainda entra no fastboot, realmente estranho. No bonequinho com a tampa aberta você pressiona Botão power e dá apenas UM toque no Volume +, irá abrir o recovery stock do aparelho, veja se consegue fazer algo.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 48

27/set/2015 16:21:06 via Web

Se eu ignoro este primeiro erro e continuo, vejo mensagens como "version downgraded for primary_gpt" e "version downgraded for boot".

  • Posts no fórum: 1.645

27/set/2015 16:30:18 via Web

Deve ter acontecido o que eu disse mesmo, você deu um Hard Brick meio loko ai, por que você inverteu as roms, mas corrompeu o bootloader, sei lá, é a primeira vez que vejo isso :v

Eu pesquisei um pouco e vi o seguinte, para passar o primeiro erro é só você ignorar o comando fastboot flash partition gpt.bin

Se for ajudar, veja esse tutorial.

E tente refazer tudo reinstalando a ROM Stock da versão que estava no dispositivo, que acredito eu que era a 5.0.

Você está a um passo de matar ou reviver ambos :?

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 48

27/set/2015 16:42:41 via Web

Então, eu já tentei ignorar o erro e continuar mas no final de tudo, quando termino, o telefone reinicia e cai direto na tela do fast boot. E se tento mandar ele bootar normalmente ele diz "Boot up failed". É como se o boot estivesse ferrado. AH, obrigado pela sua atenção em me ajudar. Estou perdido mesmo!

  • Posts no fórum: 1.645

27/set/2015 16:46:31 via Web

Já que você está tentando com a 4.4.4, tenta fazer com uma ROM 5.0 dessa vez, se não for, não sei o que pode ser. Acho que é um Meio-HardBrick

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 1.103

27/set/2015 18:08:17 via App

leandrofviana

Seguindo o tutorial que você colocou, na hora que eu chego no comando do boot ele dá o erro.

Quando se faz downgrade não se aplica gpt.bin, nem motoboot.img, amigo, isso pode corromper as partições. Uma vez corrompida, não há nada que se possa fazer, sem solução até o momento.

  • Posts no fórum: 1.103

27/set/2015 18:20:47 via App

leandrofviana

Ronaldo, matei o telefone então? Sem chance de resolver?

Talvez, mas tenta o twrp recovery, se não funcionar tenta a rom stock 5.0.2, e executa todos os comandos pra ver o que acontece.

  • Posts no fórum: 1.103

27/set/2015 18:20:48 via App

leandrofviana

Ronaldo, matei o telefone então? Sem chance de resolver?

Talvez, mas tenta o twrp recovery, se não funcionar tenta a rom stock 5.0.2, e executa todos os comandos pra ver o que acontece.

  • Posts no fórum: 48

27/set/2015 18:28:46 via Web

Ronaldo, para que eu nao erre novamente, você poderia me passar o link para eu seguir? Sei que é pedir demais.. mas faz esta força ai, fiquei até meio traumatizado rs

  • Posts no fórum: 1.103

27/set/2015 21:45:02 via App

leandrofviana

Ronaldo, para que eu nao erre novamente, você poderia me passar o link para eu seguir? Sei que é pedir demais.. mas faz esta força ai, fiquei até meio traumatizado rs

Tô pelo app não dá pra copiar o link. Procura no fórum, reinstalação de rom é dos primeiros tópicos.

  • Posts no fórum: 48

28/set/2015 17:49:16 via Web

Então, me perdoe se estou falando bobagem mas, o rom stock para o XT1032 não é o 4.4.4? Eu não achei nenhuma stock rom 5.0.2 para o XT1032. Achei custom rom apenas

  • Posts no fórum: 1.103

28/set/2015 18:07:24 via App

leandrofviana

Então, me perdoe se estou falando bobagem mas, o rom stock para o XT1032 não é o 4.4.4? Eu não achei nenhuma stock rom 5.0.2 para o XT1032. Achei custom rom apenas

Mas tem 5.0.2 stock, amigo. Como eu disse, vai no fórum e procura lá pelo tópico de reinstalação, tem dois, são os primeiros tópicos.

  • Posts no fórum: 48

28/set/2015 18:10:32 via Web

Eu achei um dos primeiros ali no forum mas o link de onde devo baixar as stock roms não funciona mais.

sbf.droid-developers.org

  • Posts no fórum: 1.103

28/set/2015 21:26:29 via App

leandrofviana

Eu achei um dos primeiros ali no forum mas o link de onde devo baixar as stock roms não funciona mais.

sbf.droid-developers.org

Vai no outro tópico, o link é do FileFactory, onde a Motorola faz upload das ROMs.

— alterado em 28/set/2015 21:26:50

  • Posts no fórum: 48

15/out/2015 16:53:28 via Web

Consegui resolver jogando a ROM do 4.4.4 mesmo. Deu certo. Agora estou com outro aqui com problema parecido. Um XT1033 que não carrega, e quando eu plugo o carregador ele fica piscando o led branco. Alguém já viu este caso? A dona dele diz que parou do nada, aparentemente descarregou completamente. Já fiz os procedimentos de apertar o botão de power por 2 minutos, dar carga com um carregador mais forte, já pluguei outra bateria carregada nele e nada. Alguém poder me ajudar?