[AJUDA] Moto G XT1033 brickou após atualização para Stock 5.0

  • Respostas:11
  • AbertoNão stickySem resposta
  • Posts no fórum: 9

8/out/2015 21:57:52 via Web

Pessoal, realizei o procedimento de atualização para stock 5.0 através do recovery do próprio celular. Porém após reinicialização o celular simplesmente apagou. Ele não liga, não acende o Led. Único sinal de vida que ele da, é quando conecto o USB. Já tentei fazer os procedimentos para reinstalar o bootloader, mas não consigo nem ao menos fazer o aparelho ser reconhecido no fastboot.
OBS: Já consegui instalar o driver qualcomm hs usb qdloader 9008.

Tem solução? Grato.

  • Posts no fórum: 1.645

8/out/2015 22:06:31 via Web

Bom, você voltou para a 4.4.4 sendo que já estava na 5.0 e decidiu atualizar novamente, mas dessa vez via OTA, ao atualizar via OTA na 4.4.4 ele deu pau, se essa for a história verdadeira, eu lhe digo que ele morreu, e agora só mandando para a autorizada para trocar a placa do mesmo, ou comprando um novo.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 9

8/out/2015 22:39:07 via Web

Antony

Bom, você voltou para a 4.4.4 sendo que já estava na 5.0 e decidiu atualizar novamente, mas dessa vez via OTA, ao atualizar via OTA na 4.4.4 ele deu pau, se essa for a história verdadeira, eu lhe digo que ele morreu, e agora só mandando para a autorizada para trocar a placa do mesmo, ou comprando um novo.

Na verdade, eu já tinha feito esses procedimentos antes, e sempre funcionava normal. Pelo visto fazia isto errado. Porém sempre dava certo. Caso apareça alguma solução fico no aguardo. Ia vender pois o g3 está chegando, mas pelo visto vai fica guardado ate que tenha recuperação.

  • Posts no fórum: 9

8/out/2015 23:17:41 via Web

Ele reconhece o celular, apenas não consigo usar os comandos no fastboot. Será que está faltando eu fazer alguma coisa ?

image

  • Posts no fórum: 1.645

8/out/2015 23:30:26 via Web

Allan Castro

Ele reconhece o celular, apenas não consigo usar os comandos no fastboot. Será que está faltando eu fazer alguma coisa ?

image

1: https://fscl01.fonpit.de/userfiles/7147930/image/uploadedImage1444339037445.png

Siga o meu Tutorial e veja se dá certo (cool)(cool)

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 9

9/out/2015 0:55:51 via Web

É uma boa dica, obrigado. Porém como disse, eu consegui por pra reconhecer o meu dispositivo.

"qualcomm hs usb qdloader 9008"

Seguindo um tutorial que encontrei através de pesquisas.

Mas na tela de festboot não obtenho sucesso para reconhece-lo e por os comandos. Será que existe alguma solução para ir mais além que isso? Grato.

  • Posts no fórum: 1.645

9/out/2015 1:01:17 via Web

Allan Castro

É uma boa dica, obrigado. Porém como disse, eu consegui por pra reconhecer o meu dispositivo.

"qualcomm hs usb qdloader 9008"

Seguindo um tutorial que encontrei através de pesquisas.

Mas na tela de festboot não obtenho sucesso para reconhece-lo e por os comandos. Será que existe alguma solução para ir mais além que isso? Grato.

O meu tutorial faz quase isso, o PC reconhece a conexão via USB, mas não aparece no fastboot, tente fazer isso e ele vai reconhecer, pelo menos aqui voltou...

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 9

9/out/2015 2:43:34 via Web

Antony

Allan Castro

É uma boa dica, obrigado. Porém como disse, eu consegui por pra reconhecer o meu dispositivo.

"qualcomm hs usb qdloader 9008"

Seguindo um tutorial que encontrei através de pesquisas.

Mas na tela de festboot não obtenho sucesso para reconhece-lo e por os comandos. Será que existe alguma solução para ir mais além que isso? Grato.

O meu tutorial faz quase isso, o PC reconhece a conexão via USB, mas não aparece no fastboot, tente fazer isso e ele vai reconhecer, pelo menos aqui voltou...

image

Tipo, eu restaurei para o drive q instalar automaticamente, para que ele fique conforme você indica no tuto.. Porém na lista de dentro de "Motorola Device", não existe esse drive, "Dispositivo USB MTP". Sera que estou no caminho certo? Obg

  • Posts no fórum: 1.645

9/out/2015 2:50:31 via Web

Allan Castro

Antony

Allan Castro

É uma boa dica, obrigado. Porém como disse, eu consegui por pra reconhecer o meu dispositivo.

"qualcomm hs usb qdloader 9008"

Seguindo um tutorial que encontrei através de pesquisas.

Mas na tela de festboot não obtenho sucesso para reconhece-lo e por os comandos. Será que existe alguma solução para ir mais além que isso? Grato.

O meu tutorial faz quase isso, o PC reconhece a conexão via USB, mas não aparece no fastboot, tente fazer isso e ele vai reconhecer, pelo menos aqui voltou...

![image][1]

Tipo, eu restaurei para o drive q instalar automaticamente, para que ele fique conforme você indica no tuto.. Porém na lista de dentro de "Motorola Device", não existe esse drive, "Dispositivo USB MTP". Sera que estou no caminho certo? Obg

[1]: https://fscl01.fonpit.de/userfiles/7147930/image/uploadedImage1444351314113.png

Não existe nenhum semelhante a ele? Algum com USB ou MTP? Pode ser cansativo, mas você pode tentar um por um. Mas na verdade, o que aconteceu com o seu aparelho talvez nem tenha solução com isso, já que provavelmente ele não tá entrando no fastboot...

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 9

9/out/2015 3:13:50 via Web

Antony

Allan Castro

Antony

Allan Castro

É uma boa dica, obrigado. Porém como disse, eu consegui por pra reconhecer o meu dispositivo.

"qualcomm hs usb qdloader 9008"

Seguindo um tutorial que encontrei através de pesquisas.

Mas na tela de festboot não obtenho sucesso para reconhece-lo e por os comandos. Será que existe alguma solução para ir mais além que isso? Grato.

O meu tutorial faz quase isso, o PC reconhece a conexão via USB, mas não aparece no fastboot, tente fazer isso e ele vai reconhecer, pelo menos aqui voltou...

![image][1]

Tipo, eu restaurei para o drive q instalar automaticamente, para que ele fique conforme você indica no tuto.. Porém na lista de dentro de "Motorola Device", não existe esse drive, "Dispositivo USB MTP". Sera que estou no caminho certo? Obg

[1]: https://fscl01.fonpit.de/userfiles/7147930/image/uploadedImage1444351314113.png

Não existe nenhum semelhante a ele? Algum com USB ou MTP? Pode ser cansativo, mas você pode tentar um por um. Mas na verdade, o que aconteceu com o seu aparelho talvez nem tenha solução com isso, já que provavelmente ele não tá entrando no fastboot...

Mas vou seguir suas dicas. Porque creio que ele não entra em modo de fastboot, porque ele não ta reconhecendo o dispositivo completamente. Fiz um teste aqui ele acendeu o led permanentemente ate ele mesmo desconectar. Isso é um bom sinal? Ate agora o único sinal de vida que deu fora conexão HSUSB

  • Posts no fórum: 12

2/dez/2015 16:47:11 via Web

pode passar o link do driver que vc baixou pra fazer o pc reconhecer? achei esse video em espanhol que o cara revive um moto x no mesmo esquema de comandos tentei com os arquivos dele mas nao deu certo
www.youtube.com/watch?v=FFAqbuGFRLk