Motorola Moto G — [ROM] CyanogenMod 13 - Oficial | falcon | 6.0 ✔

  • Respostas:1.611
  • AbertoStickySem resposta
  • Posts no fórum: 9

12/dez/2015 4:56:54 via Web

Galera, estava com a 12.1 funcionando certinho, tentei atualizar para a 13.0 e não deu certo, não sai da tela do robozinho.

Voltei para a ROM Stock 4.4.4 e tentei instalar novamente a 13.0 e acontece a mesma coisa.

Alguma solução?

Grato.

  • Posts no fórum: 1.058

12/dez/2015 10:27:53 via Web

Antonio Luis

Galera, estava com a 12.1 funcionando certinho, tentei atualizar para a 13.0 e não deu certo, não sai da tela do robozinho.

Voltei para a ROM Stock 4.4.4 e tentei instalar novamente a 13.0 e acontece a mesma coisa.

Alguma solução?

Grato.

nossa cara se saiu da cm 13 que é android 6.0.1 e volto pro android 4 kkkkkkk , Vc fez uma instalaçao limpa? dando os wipe certinho? se nao tente fazer q vai da certo

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 175

12/dez/2015 11:31:38 via App

Antonio Luis

Galera, estava com a 12.1 funcionando certinho, tentei atualizar para a 13.0 e não deu certo, não sai da tela do robozinho.

Voltei para a ROM Stock 4.4.4 e tentei instalar novamente a 13.0 e acontece a mesma coisa.

Alguma solução?

Grato.

Aconteceu a mesma coisa comigo, mas resolvi da seguinte forma, usando a recovery TWRP fiz o wipe data, wipe system, wipe cache e wipe dalvik cache, depois disso instalei a cm 13 e em seguida o gapps da opengapps (usei a versão AROMA, que na hora da instalação eu escolho quais apps instalar), e pronto, só esperar ele ligar.
Aconselho instalar por cima da stock lollipop, só não vai atualizar do KitKat para o lollipop via ota, pois pode dar hard brick

  • Posts no fórum: 9

12/dez/2015 13:29:16 via Web

Franco Luiz

Antonio Luis

Galera, estava com a 12.1 funcionando certinho, tentei atualizar para a 13.0 e não deu certo, não sai da tela do robozinho.

Voltei para a ROM Stock 4.4.4 e tentei instalar novamente a 13.0 e acontece a mesma coisa.

Alguma solução?

Grato.

nossa cara se saiu da cm 13 que é android 6.0.1 e volto pro android 4 kkkkkkk , Vc fez uma instalaçao limpa? dando os wipe certinho? se nao tente fazer q vai da certo

Voltei para o 4 só para fazer o aparelho funcionar novamente, não vou ficar nele, hehehe.

Fiz os wipes certinhos, TWRP atualizada, não sei o que deu errado, vou tentar novamente, obrigado pela ajuda.

  • Posts no fórum: 9

12/dez/2015 13:34:03 via Web

Natanael Caetano

Antonio Luis

Galera, estava com a 12.1 funcionando certinho, tentei atualizar para a 13.0 e não deu certo, não sai da tela do robozinho.

Voltei para a ROM Stock 4.4.4 e tentei instalar novamente a 13.0 e acontece a mesma coisa.

Alguma solução?

Grato.

Aconteceu a mesma coisa comigo, mas resolvi da seguinte forma, usando a recovery TWRP fiz o wipe data, wipe system, wipe cache e wipe dalvik cache, depois disso instalei a cm 13 e em seguida o gapps da opengapps (usei a versão AROMA, que na hora da instalação eu escolho quais apps instalar), e pronto, só esperar ele ligar.
Aconselho instalar por cima da stock lollipop, só não vai atualizar do KitKat para o lollipop via ota, pois pode dar hard brick

Natanael, pelo que entendi devo instalar uma rom stock lollipop via twrp e depois instalar a CM 13.0? Para evitar dar hard brick, seria isto?

Obrigado,

  • Posts no fórum: 90

12/dez/2015 14:58:15 via App

Antonio Luis

Galera, estava com a 12.1 funcionando certinho, tentei atualizar para a 13.0 e não deu certo, não sai da tela do robozinho.

Voltei para a ROM Stock 4.4.4 e tentei instalar novamente a 13.0 e acontece a mesma coisa.

Alguma solução?

Grato.

Eu acho que você precisa fazer a instalação limpa a partir do Lollipop oficial da Motorola, na versão 5.1. Eu fiz assim e deu certo de primeira. ✌👍

  • Posts no fórum: 9

12/dez/2015 17:30:44 via Web

Fiz uma instalação limpa a partir da rom lollipop e deu o mesmo problema.

Então repeti o processo, mas desta vez usei os gapps da opengapps, versão pico e deu certo, iniciou e não teve nenhum erro até agora.

Agradeço a ajuda de todos.

  • Posts no fórum: 7

12/dez/2015 20:21:24 via Web

Ola, tenho uma dúvida eu instalei a ROM de boa não deu nenhum problema mas essas att que sai diariamente e toda vez que eu for instalar elas tenho que fazer os wipes?

  • Posts no fórum: 1.103

12/dez/2015 21:01:54 via App

Luan Patrick

Ola, tenho uma dúvida eu instalei a ROM de boa não deu nenhum problema mas essas att que sai diariamente e toda vez que eu for instalar elas tenho que fazer os wipes?

Se fizer manual, sim. Mas se clicar em instalar, o processo é automático.

  • Posts no fórum: 29

12/dez/2015 22:04:06 via Web

Estou tendo um problema, eu instalo a TWRP, já tentei várias vezes e nada, na hora de entrar no modo recovery aparece nenhum comando, alguém poderia me ajudar, quero muito instalar a ROM da Cyanogenmod.

  • Posts no fórum: 1.058

12/dez/2015 22:27:36 via Web

Anonymous

Estou tendo um problema, eu instalo a TWRP, já tentei várias vezes e nada, na hora de entrar no modo recovery aparece nenhum comando, alguém poderia me ajudar, quero muito instalar a ROM da Cyanogenmod.

Reveja direitinho o processo e ve se vc n fez nada errado

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 1.058

12/dez/2015 22:28:13 via Web

Ezequiel T. Jo

Já instalaram o xposed pra o 6.0? Instalei aki e até agora nenhum bug.

Cara eu adorava o xposed por causa do gravity box mas des q mudaram o metodo de instalaçao e tal eu resolvi larga de mao ate pq a cm ja tem tudo q eu usava

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 29

12/dez/2015 22:55:10 via Web

Franco Luiz

Anonymous

Estou tendo um problema, eu instalo a TWRP, já tentei várias vezes e nada, na hora de entrar no modo recovery aparece nenhum comando, alguém poderia me ajudar, quero muito instalar a ROM da Cyanogenmod.

Reveja direitinho o processo e ve se vc n fez nada errado

Fiz todo o processo descrito no site mas não funcionou continua do mesmo jeito. Só uma pergunta, precisa de root para instalar o TWRP?

image

— alterado em 12/dez/2015 22:55:58

  • Posts no fórum: 1.058

12/dez/2015 23:00:22 via Web

Anonymous

Franco Luiz

Anonymous

Estou tendo um problema, eu instalo a TWRP, já tentei várias vezes e nada, na hora de entrar no modo recovery aparece nenhum comando, alguém poderia me ajudar, quero muito instalar a ROM da Cyanogenmod.

Reveja direitinho o processo e ve se vc n fez nada errado

Fiz todo o processo descrito no site mas não funcionou continua do mesmo jeito. Só uma pergunta, precisa de root para instalar o TWRP?

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7110499/image/Capturar.PNG

instala twrp mais atual 2.8.6.0 pode ser esse o problema e nao n precisa de root

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 1.103

12/dez/2015 23:08:38 via App

Anonymous

Franco Luiz

Anonymous

Estou tendo um problema, eu instalo a TWRP, já tentei várias vezes e nada, na hora de entrar no modo recovery aparece nenhum comando, alguém poderia me ajudar, quero muito instalar a ROM da Cyanogenmod.

Reveja direitinho o processo e ve se vc n fez nada errado

Fiz todo o processo descrito no site mas não funcionou continua do mesmo jeito. Só uma pergunta, precisa de root para instalar o TWRP?

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7110499/image/Capturar.PNG

Depois de instalar o TWRP tu reinicia o aparelho?

  • Posts no fórum: 396

13/dez/2015 1:01:39 via Web

Fiz os wipes e estalei a 13 , daí tudo bem , mais fui estala superSu e pedio pra atualizar o binario e quando pedio pra reinicia fico preso no bootanimation da CM , tive que volta pra stock 5.0.2, alguma sugestão pra nao acontecer isso mais?

  • Posts no fórum: 90

13/dez/2015 1:48:58 via Web

Estevão Gomes

Fiz os wipes e estalei a 13 , daí tudo bem , mais fui estala superSu e pedio pra atualizar o binario e quando pedio pra reinicia fico preso no bootanimation da CM , tive que volta pra stock 5.0.2, alguma sugestão pra nao acontecer isso mais?

A CM 13 já tem root. Passo a passo: Configurações>Sobre o telefone>Número da versão (tocar várias vezes)-você agora é desenvolvedor>volta>Opções de desenvolvedor>"Root access">Apps only. Pronto!

  • Posts no fórum: 29

13/dez/2015 11:53:33 via Web

ronaldo ramos

Anonymous

Franco Luiz

Anonymous

Estou tendo um problema, eu instalo a TWRP, já tentei várias vezes e nada, na hora de entrar no modo recovery aparece nenhum comando, alguém poderia me ajudar, quero muito instalar a ROM da Cyanogenmod.

Reveja direitinho o processo e ve se vc n fez nada errado

Fiz todo o processo descrito no site mas não funcionou continua do mesmo jeito. Só uma pergunta, precisa de root para instalar o TWRP?

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7110499/image/Capturar.PNG

Depois de instalar o TWRP tu reinicia o aparelho?

Sim.

Franco Luiz

Anonymous

Franco Luiz

Anonymous

Estou tendo um problema, eu instalo a TWRP, já tentei várias vezes e nada, na hora de entrar no modo recovery aparece nenhum comando, alguém poderia me ajudar, quero muito instalar a ROM da Cyanogenmod.

Reveja direitinho o processo e ve se vc n fez nada errado

Fiz todo o processo descrito no site mas não funcionou continua do mesmo jeito. Só uma pergunta, precisa de root para instalar o TWRP?

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7110499/image/Capturar.PNG

instala twrp mais atual 2.8.6.0 pode ser esse o problema e nao n precisa de root

Instalei uma versão mais antiga dele e deu certo, depois eu só baixei uma mais atualizada e substitui a anterior e deu certo. E falando nisso, qual destes Gapps abaixo devo baixar. Além disso, posso atualiza-los normalmente igual aos da Google Play, ou tenho que ficar baixando novos Gapps toda vez que lançar para atualizar. Obrigado.

Esse: https://s.basketbuild.com/gapps
Esse: http://opengapps.org/?api=6.0&variant=nano