{RESOLVIDO} Moto G 2ª Geração -- Não carrega e liga luz de notificação.

  • Respostas:3
  • AbertoNão stickyRespondido
  • Posts no fórum: 2

30/out/2015 19:19:07 via Web

Olá galera, recentemente (estou escrevendo às 16:15 do dia 31, e aconteceu praticamente 1hr atrás) meu motorola moto g2º geração descarregou completamente... Eu o coloquei para carregar, mas a tela de 0% ou mais não aparece... A tela fica preta, mas a luz de notificação acende, às vezes, a tela de 0% aparece, mas ela fica alguns segundos e some novamente...

OBS: Já tentei com carregador com maior amperagem!

Alguém sabe o que pode ser? Seria a bateria? O carregador?

— alterado em 31/out/2015 13:25:20

  • Posts no fórum: 1.648

30/out/2015 20:04:49 via Web

Já tentou com outro cabo USB? Pode ser a bateria mesmo...

Deixe ele carregando por um tempo no carregador de maior amperagem, talvez ele volte a carregar, senão, só assistência para resolver.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 2

31/out/2015 13:24:32 via Web

Olá Antony,

Eu coloquei pra carregar com um de maior amperagem durante 6 horas, e nada aconteceu... Comecei a pensar que seria o carregador (os 2, tanto o original motorola, quanto o de maior amperagem da samsung), então eu peguei um daqueles piratas que qqr pessoa compra num camelô sabe? Aqueles que vem com a led vermelha e tals... E não é que funcionou!

Então o meu problema era o carregador, eles estão meio velhos, então acho que não carregaram muito bem...

Obrigado Antony pela ajuda! :-)

  • Posts no fórum: 1.648

31/out/2015 13:38:55 via Web

Dragonleave

Olá Antony,

Eu coloquei pra carregar com um de maior amperagem durante 6 horas, e nada aconteceu... Comecei a pensar que seria o carregador (os 2, tanto o original motorola, quanto o de maior amperagem da samsung), então eu peguei um daqueles piratas que qqr pessoa compra num camelô sabe? Aqueles que vem com a led vermelha e tals... E não é que funcionou!

Então o meu problema era o carregador, eles estão meio velhos, então acho que não carregaram muito bem...

Obrigado Antony pela ajuda! :-)

(cool)

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0