Motorola Moto G — MOTO G NÃO LIGA MAIS

  • Respostas:13
  • AbertoNão stickySem resposta
  • Posts no fórum: 5

12/jan/2016 21:44:51 via Web

Depois que fiz root na versão lollipop, simplesmente reiniciou e ficou naquela tela "Atualizando Apps...", logo em seguida desligou e não deu sinal de vida. O led acende quando conectado na tomada ou no computador, porém não é reconhecido como qhsusb_bulk. Também não liga em fastboot e a bateria está com carga cheia (testei em outro celular igual). Já pesquisei e tentei tudo, mas nada da certo. Alguém sugere uma solução? MOTO G XT1033

  • Posts no fórum: 1.648

12/jan/2016 22:14:09 via Web

Nossa que estranho, mas não tem solução, se ele não entra no fastboot não tem o que fazer até o momento, o jeito é trocar a placa, o que sai um pouco caro.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 1.103

13/jan/2016 0:09:12 via App

Ma theus

Depois que fiz root na versão lollipop, simplesmente reiniciou e ficou naquela tela "Atualizando Apps...", logo em seguida desligou e não deu sinal de vida. O led acende quando conectado na tomada ou no computador, porém não é reconhecido como qhsusb_bulk. Também não liga em fastboot e a bateria está com carga cheia (testei em outro celular igual). Já pesquisei e tentei tudo, mas nada da certo. Alguém sugere uma solução? MOTO G XT1033

E qual foi o procedimento de root que tu usou?

  • Posts no fórum: 1.648

13/jan/2016 2:57:20 via Web

Se fosse incompatível o máximo que ele faria era não instalar, ou apenas um bootloop, qual foi o procedimento que tu fez?

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 1.199

13/jan/2016 12:17:52 via Web

Ma theus

Depois que fiz root na versão lollipop, simplesmente reiniciou e ficou naquela tela "Atualizando Apps...", logo em seguida desligou e não deu sinal de vida. O led acende quando conectado na tomada ou no computador, porém não é reconhecido como qhsusb_bulk. Também não liga em fastboot e a bateria está com carga cheia (testei em outro celular igual). Já pesquisei e tentei tudo, mas nada da certo. Alguém sugere uma solução? MOTO G XT1033

seu aparelho deu hard brink com instalação de root? cara q doido primeira vez q vejo algum do tipo , vc tentou que tipo de root? n pode ter sido supersu

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

  • Posts no fórum: 5

13/jan/2016 16:13:08 via Web

Já tentei tudo. Meu irmão tem um moto g também, eu troquei as baterias, deixei as duas com aproximadamente 90% de carga e testei... O celular dele liga normal com qualquer uma, o meu só acende o led.

  • Posts no fórum: 1.199

13/jan/2016 19:38:35 via Web

Ma theus

foi um procedimento citado aqui mesmo no fórum, neste tópico http://www.androidpit.com.br/forum/588991/motorola-moto-g-tutorial-instalacao-root-recovery-desbloqueamento-do-bootloader-e-retirada-do-aviso-xt1032-xt1033

Cara quand é assim vc precisa proucura no google " root moto G android 5.0.2 ou 5.1 n sei qual sua versao

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

  • Posts no fórum: 48

13/jan/2016 19:44:56 via App

Aconteceu o mesmo comigo e resolvi na assistência, se não tiver garantia vc vai ter q pagar uma placa nova.

  • Posts no fórum: 1

23/fev/2016 17:33:24 via Web

Tente tirar o cabo flat do display e ligar, se o celular vibrar, desligue recoloque o cabo flat do display e seja feliz, eu demorei um dia pra conseguir encontrar a solução...

Quem conseguir ter o problema solucionado avisa ai e da o like.

Abs ao DudaCell