Problemas com o GPS LG G3

  • Respostas:25
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

14/jan/2017 15:16:36 via Web

Amigo usa o king root versão 4.9 ou 4.8, não tem segredo é só executar e clicar em try root e pronto.
Meu celular não tem esse serviços gnss, podem me ajudar?? no lollipop ele funciona normal mas no kit kat não funciona por nada.

Responder
  • Posts no fórum: 4

17/fev/2017 5:55:25 via Web

Pessoal to com um problema aqui, No kitkat o meu lg g3 d690 o gps não funciona, mas si eu instalar o Lollipop ele funciona mas queria ficar com o kitkat, alguma luz???

Responder
  • Posts no fórum: 4

17/fev/2017 9:36:01 via Web

Jefferson santos

Fabio Mota

Olá André, tinha todos esses problemas mencionados no meu G3 c/ KitKat... lendo uns artigos na net, me deparei com algo que realmente vem funcionado muito bem no meu celular. O que vcs precisam ter é o tel. com ROOT e o "TITANIUM BACKUP"... ao abrir a lista, na coluna do meio "backup/restauração", procurem na lupa por GNSS, na minha lista apareceram 3 ítens. E o mais impressionante vem agora... CONGELEM todos, clicando 1x em cada ítem e no menu, aperte " CONGELAR ". Acreditem, no meu celular funcionou imediatamente após religar meu gps, marquei a opção " SOMENTE OS SENSORES DO DISPOSITIVO " (SOMENTE GPS) so pra testar e, mas creio que em qualquer opção tbm funcione... fixou 12 satélites e as vezes 8,9 depois de uns 30 seg. mesmo dentro de casa. Espero ter ajudado e caso queiram desfazer, basta clicar na opção DESCONGELAR, nos itens selecionados anteriormente. Abraços.

foi a unica solucao que conseguir deu certo no meu g3 stylus com lollipo 5.0.2 muito obrigado

O meu kit kat não tem esse serviço gnss, o que faço??

Responder
  • Posts no fórum: 1

10/mar/2017 8:00:36 via Web

Olá, Fabio. Estou tendo problemas com o gps do meu LG G3, esse problema persiste ainda em 2017.
Pois bem, eu fiz tudo isto que recomendou, só que aparecem 4 arquivos e não 3. Tentei congelar os 4, depois só 3, enfim.. parece que nada ajuda, quando passa embaixo de algum viaduto ele perde o sinal e demora um pouco pra voltar (o que não ocorre no meu moto g1), quando saio de casa da garagem demora um pouco pra dar lock (meu g1 funciona dentro de casa). Será que faltou alguma coisa, poderia me ajuda? Agradeço muito, desde já. Se preferir pode me responder por e-mail ou facebook (henrybertolucciarrobagmailpontocom)

Responder

Recommended articles