Motorola Moto G — [ROM] CyanogenMod 12.1 - Oficial | falcon | 5.1.1 ✔

  • Respostas:2.591
  • AbertoNão stickySem resposta
  • Posts no fórum: 109

23/abr/2015 23:53:44 via App

Não tô conseguindo usar o 3G, e também não consigo adicionar APN's. Alguém com o mesmo problema?

  • Posts no fórum: 82

23/abr/2015 23:57:44 via Web

Galera acabei de atualizar deu "td certinho" no lollipop tinha aquela pasta FOTOS no qual fica na nuvens as imagens e videos, como faço pra recuperar no cyanogenmod?

  • Posts no fórum: 82

24/abr/2015 0:28:57 via Web

Gustavo

Não tô conseguindo usar o 3G, e também não consigo adicionar APN's. Alguém com o mesmo problema?

Gustavo resolvi, Vá em rede de celulares, Depois em operadores de rede, e busque manual... E tb fiz a configuração da APN no caso tim. Pois estava errada....

  • Posts no fórum: 234

24/abr/2015 0:45:34 via App

Notei alguns FC's e alguns bugs, tipo:
* Não tem AMBIENT DISPLAY nessa rom
* O TRACKBALL (Luz de notificaçoes) está estática e não pisca qdo chega notificações... alguma solução?

  • Posts no fórum: 685

24/abr/2015 0:49:50 via App

Gustavo

Estevão A.

Gustavo

Não deu certo aqui.

foda-se

Não me referi a vc, então não precisa defecar com os dedos.

vai levar ban daqui a pouco...

Dispositivo: ZUK Z2 Plus
Modelo: Z2131
ROM: ViperOS 3.0
Kernel: Stock
Versão do Android: 7.1.2 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.1-0

Te ajudei? Deixe um "obrigado" no Post por favor :D !

  • Posts no fórum: 82

24/abr/2015 0:54:29 via Web

Gustavo

Mais alguém com esse problema do 3g?

Xiii qual sua operadora Gustavo? Que bixo babaca esse Estevão, Kd o adm pra banir esse muleque!

  • Posts no fórum: 109

24/abr/2015 0:55:39 via App

Operadora Claro. Quando clico pra adicionar uma APN, não dá certo, não aparece nada

  • Posts no fórum: 82

24/abr/2015 0:55:48 via Web

Henry Guedes

Notei alguns FC's e alguns bugs, tipo:
* Não tem AMBIENT DISPLAY nessa rom
* O TRACKBALL (Luz de notificaçoes) está estática e não pisca qdo chega notificações... alguma solução?

Henry No meu a luz de notificação pisca de boa, Quando chega algo..

  • Posts no fórum: 82

24/abr/2015 0:56:48 via Web

Gustavo

Operadora Claro. Quando clico pra adicionar uma APN, não dá certo, não aparece nada

Certo.. A linha está funcionando normal?

  • Posts no fórum: 109

24/abr/2015 0:58:52 via App

SalyFrancis Araújo

Gustavo

Operadora Claro. Quando clico pra adicionar uma APN, não dá certo, não aparece nada

Certo.. A linha está funcionando normal?

Sim. Consigo fazer ligações e tudo. Mas o problema é só as APNs que não existem, em ambos os chips(tim e claro). Já fiz de tudo pra adicionar, retirei um dos chips, reiniciei o aparelho, já de wipe cache e dalvik, e não deu certo.

  • Posts no fórum: 234

24/abr/2015 1:43:59 via App

SalyFrancis Araújo

Henry No meu a luz de notificação pisca de boa, Quando chega algo..

Aqui não funciona...

  • Posts no fórum: 685

24/abr/2015 2:04:38 via App

Gustavo

SalyFrancis Araújo

Gustavo

Operadora Claro. Quando clico pra adicionar uma APN, não dá certo, não aparece nada

Certo.. A linha está funcionando normal?

Sim. Consigo fazer ligações e tudo. Mas o problema é só as APNs que não existem, em ambos os chips(tim e claro). Já fiz de tudo pra adicionar, retirei um dos chips, reiniciei o aparelho, já de wipe cache e dalvik, e não deu certo.

já tentou restaurar para o padrão? aqui tava dando esse problema...eu só procurei a Tim manualmente e restaurei a apn pro padrão kkk

Dispositivo: ZUK Z2 Plus
Modelo: Z2131
ROM: ViperOS 3.0
Kernel: Stock
Versão do Android: 7.1.2 Nougat
Acesso Root: Sim
Custom Recovery: TWRP 3.1.1-0

Te ajudei? Deixe um "obrigado" no Post por favor :D !

  • Posts no fórum: 11

24/abr/2015 2:43:27 via Web

SalyFrancis Araújo

Luys Fernnando

Thiago

Mano, dá uma ajuda aí, em como proceder:
To efetuando a instalação da ROM, como manda o roteiro, porém ela fica um tempão no logo cyanogenmod, daí reinicio, assim ele consegue instalar (Otimizando apps), porém na hora de configurar o assistente dá erro e não sai daquilo...

Aqui também demorou, só que eu deixei o cel. em um canto e fui fazer outras coisas. Quando voltei, já estava na tela de Boas Vindas...
Tente instalar de novo (Fazendo os Wipes). Caso não funcione, faça uma instalação limpa (cool)

Cara to com o mesmo problema... ROM STOK 4.4.4 fiz todo procedimento, esperei quase 2 horas e nada, Não inicializa, fica so com a cara piscando do Cyanogenmod.. Me ajudem ai..

Não tem como ir da 4.4.4 direto pra CM12/CM12.1. O que eu recomendo, eh da 4.4.4, ir pra 5.x > CM12 > CM12.1, sempre dando wipes.

  • Posts no fórum: 11

24/abr/2015 2:43:57 via Web

SalyFrancis Araújo

Fiz todo procedimento, esperei quase 2 horas e nada, Não inicializa, fica só com a cara piscando do Cyanogenmod.. Me ajudem ai.. To usando a kitkat 4.4.4...

Não tem como ir da 4.4.4 direto pra CM12/CM12.1. O que eu recomendo, eh da 4.4.4, ir pra 5.x > CM12 > CM12.1, sempre dando wipes.

  • Posts no fórum: 8

24/abr/2015 2:50:51 via App

Igor Lima

Vinicius Sales

se vc der wipe system vai apagar o SO do seu celular ai vc vai ter q usar o PC pra reinstalar a ROM stock

vlw ae , bom então acho que por enquanto vou ficar sem os apps mesmo kk , se eu atualizar pro 5.1.1 sera que resolve ? terei que pegar outras gapps ?

instala a cm12 normal com os gapps ai tu atualiza para cm12.1 e instala as gapps q ta no início do tópico a q ta escrito recomendado. fiz isso no meu e funcionou sem problema