MEU MOTO G2 NÃO QUER LIGAR!

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

02/03/2016, 14:34:55 via Web

Oi, eu estou desesperado, meu moto g2 não quer ligar de jeito nenhum, eu já vi vários tutoriais na internet e nada funcionar. A luz de LED de acende quando eu conecto no carregador e na tomada! Alguém tem um solução para esse problema? Grato.

Responder
Conta desativada
  • Posts no fórum: 1 223

02/03/2016, 14:56:04 via Web

Antonio Costa Dos Santos

Oi, eu estou desesperado, meu moto g2 não quer ligar de jeito nenhum, eu já vi vários tutoriais na internet e nada funcionar. A luz de LED de acende quando eu conecto no carregador e na tomada! Alguém tem um solução para esse problema? Grato.

vc é mais um desse grupo de pessoas > http://www.androidpit.com.br/forum/629752/motorola-moto-g-problema-brick-downgrade-lollipop-pro-kitkat

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J5 2015
🌍ROM: Samsnung xperience
🎯 Versão do Android: 7.1.2

📱Smartphone: Zenfone 3 max
🌍ROM: Stock asus
🎯 Versão do Android: 8.1.0

📱Smartphone: Moto G ( XT1033)
🌍ROM: Lineage 15
🎯 Versão do Android: 8.1.1

📱Smartphone: Iphone SE
🌍ROM: Stock Apple
🎯 Versão do IOS : 11.3 Beta

Responder
  • Posts no fórum: 18

02/03/2016, 16:16:27 via Web

Antonio Costa Dos Santos

Oi, eu estou desesperado, meu moto g2 não quer ligar de jeito nenhum, eu já vi vários tutoriais na internet e nada funcionar. A luz de LED de acende quando eu conecto no carregador e na tomada! Alguém tem um solução para esse problema? Grato.

Bem, vamos a 2 possibilidades:

1) O teu smartphone entra no modo "fastboot"? Já tentou segurar o botão home + volume "-"? Caso ele consiga, vc pode flashear a ROM manualmente, redefinindo todo o aparelho.

2) O seu telefone, vc tenta ligar mas dá nenhum sinal de vida? O LED acende, mas depois de muitas tentativas de ligação? Cuidado, pode ser a placa do seu dispositivo que queimou. Sugiro que leve em uma assistencia autorizada.

Essas opções são as únicas disponíveis, pq aconteceu o mesmo com meu irmão, em um Moto G 2 4G.

Qualquer coisa, pode perguntar ;)

Responder
Conta desativada
  • Posts no fórum: 1 223

02/03/2016, 17:10:04 via Web

Antonio Costa Dos Santos

Acho que você não leu direito, eu não fiz downgrade.

eu sei mas deu hardbrink

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J5 2015
🌍ROM: Samsnung xperience
🎯 Versão do Android: 7.1.2

📱Smartphone: Zenfone 3 max
🌍ROM: Stock asus
🎯 Versão do Android: 8.1.0

📱Smartphone: Moto G ( XT1033)
🌍ROM: Lineage 15
🎯 Versão do Android: 8.1.1

📱Smartphone: Iphone SE
🌍ROM: Stock Apple
🎯 Versão do IOS : 11.3 Beta

Responder

Artigos recomendados