Motorola Moto X Play — Bluetooth engasgando/picotando ao tocar música no carro.

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

07/06/2016, 15:41:37 via Web

Olá pessoal!

To passando pelo problema de que quando toco musíca a partir do meu Moto X Play via bluetooth para o som do carro, o audio fica picotando/engasgando, geralmente uso o spotify. Acontece umas 5 vezes a cada meia hora e o intervalo é de uns 1~3 segundos, mas fica muito irritante!! Testei reproduzir música através de um galaxy S6 no som do carro e o problema não acontece. Já resetei para o padrão de fábrica e o problema persiste. Algum mito aí sabe alguma solução? To com a versão do andrid 6.0.1.

Obrigado à todos pela atenção!

Responder
  • Posts no fórum: 2

07/06/2016, 16:22:01 via Web

Encontrei em alguns fóruns gringos dizendo que se mudar a configuração da banda de frequência Wi-Fi para "Apenas 2,4 GHz" pode resolver o problema. Vou testar e posto se funcionar.

Responder
  • Posts no fórum: 2

25/08/2016, 14:57:57 via Web

Mesmo problema. Se wifi estiver ligado, o Bluetooth picota.
Como conseguiram resolver?

— alterado em 25/08/2016, 15:27:25

Responder
  • Posts no fórum: 2

20/09/2016, 03:00:49 via Web

Ninguém respondeu ainda. Só vejo as pessoas reclamando, mas nenhuma sugestão resolveu até agora. É só ligar o wifi que o áudio pelo bluetooth começa a falhar.

Responder
  • Posts no fórum: 1

02/03/2018, 21:54:48 via Web

Já resolveram isso. No meu aparelho android 6. percebi que o som falha, quando liga o GPS, , se desligar o GPS para de falhar a conexão de som bluetooth. Mas não consegui fazer funcionar limpo com o GPS ligado, tirando o GPS de alta precisão, melhora. Mas mesmo assim falha o som as vezes. Alguma idéia?

Responder

Artigos recomendados