LG Optimus L5 — [TUTORIAL] Atualização Oficial Jelly Bean (4.1.2) para Optimus l5 e615(F) [ATUALIZADO]

  • Respostas:1.431
  • AbertoStickySem resposta
  • Posts no fórum: 176

29/set/2013 22:49:33 via Web

Tá aí galera fiz o processo e termina assim, meu celular não sai mais da tela de loop, tentei tudo que vcs indicaram já refiz o processo várias vezes, me ajudem !
Conta desativada
  • Posts no fórum: 2.286

30/set/2013 1:21:21 via App

Matheus Carvalho
Tá aí galera fiz o processo e termina assim, meu celular não sai mais da tela de loop, tentei tudo que vcs indicaram já refiz o processo várias vezes, me ajudem !
qual o modelo de seu celular? tenta o hard reset nele

Bruno Tallyson

  • Posts no fórum: 2.046

30/set/2013 3:22:53 via Web

Hugo Gabriel
Você desativou o seu antivírus?
Hugo esse problema é causado por essa ROM (20A), muitos já procuraram para resolver esse problema através do link da minha page que deixe para um usuário que ja tinha tentado de tudo, bom a solução é reinstalar a Rom 20D do País CIS (Rússia), assim como já havia te notificado por mensagem, bom é só isso qualquer duvida é só postar, abraço.

— alterado em 30/set/2013 3:23:39

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 947

30/set/2013 3:28:08 via Web

Laíre S.
Hugo Gabriel
Você desativou o seu antivírus?
Hugo esse problema é causado por essa ROM (20A), muitos já procuraram para resolver esse problema através do link da minha page que deixe para um usuário que ja tinha tentado de tudo, bom a solução é reinstalar a Rom 20D do País CIS (Rússia), assim como já havia te notificado por mensagem, bom é só isso qualquer duvida é só postar, abraço.

Más assim que você me mandou a mensagem eu troquei o link e coloquei a CIS..
Eu já instalei todas elas e nunca tive problemas..
  • Posts no fórum: 2.046

30/set/2013 3:54:07 via Web

Hugo Gabriel
Laíre S.
Hugo Gabriel
Você desativou o seu antivírus?
Hugo esse problema é causado por essa ROM (20A), muitos já procuraram para resolver esse problema através do link da minha page que deixe para um usuário que ja tinha tentado de tudo, bom a solução é reinstalar a Rom 20D do País CIS (Rússia), assim como já havia te notificado por mensagem, bom é só isso qualquer duvida é só postar, abraço.

Más assim que você me mandou a mensagem eu troquei o link e coloquei a CIS..
Eu já instalei todas elas e nunca tive problemas..
Hum então eu não sei, assim que ele me contatou na page ele disse que tinha colocado a 20a, dai mandei ele colocar a 20d ele baixou e deu certo, mais detalhes não sei dizer, pois o Wendell que tava acompanhando ele passo a passo, mais resumindo foi isso, bom então desculpe pelo meu equivoco sobre tu ja ter colocado a rom, depois perguntarei ao Wendell se ele mando o Matheus fazer algo a mais. Então é isso qualquer coisa estou por aqui :grin:

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Observações:
A page é um projeto independente.
Não Conduzi ele a até a page.
Ele foi por um Link Postado a algum tempo.
O Wendell solicitou participar da Page com Moderador.
Não tenho o objetivo de levar ninguém daqui até ela,
mais uso ela para ajudar qualquer pessoa que tenha
problema com um aparelho Android e queira ajuda.

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 176

1/out/2013 1:19:48 via Web

Galera, graças a ajuda dos meus colegas Laíre e Wendel, entrei em contato com eles através do facebook e eles me passaram que o problema está na ROM do link v20a e me indicaram baixar a 20D CIS/CIS, Acredito que Hugo já tenha trocado a rom do link por ela, pois fazia tempo que tinha baixado e só agora vim fazer o processo, bom o erro no procedimento foi apenas esse... o meu L5 e615f agora está com a versão 4.1.2 ROM V20D CIS/CIS, valeu !!!
  • Posts no fórum: 2.046

1/out/2013 23:53:33 via Web

Matheus Carvalho
Foi pq eu baixei a ROM a alguns dias e acho que foi antes dele trocar pra 20D, esclarecido !
Muito obrigado por esclarecer Matheus, assim fica melhor para agente entender, rsrs. Em é isso, mais uma historia com um final feliz, Boa noite a todos:grin:

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 73

2/out/2013 0:11:42 via Web

Boa noite, bom eu acho que o erro foi em fazer o procedimento
Pois, o meu e615f eu ja instalei todas as roms e todas funcionam perfeitamente
No momento estou usando a 20A com bootloader e cwm normal..
Quero saber da cm10 pro e615f kkk cade ? Kk
Conta desativada
  • Posts no fórum: 2.286

2/out/2013 0:34:17 via App

Luiz Martins
Boa noite, bom eu acho que o erro foi em fazer o procedimento
Pois, o meu e615f eu ja instalei todas as roms e todas funcionam perfeitamente
No momento estou usando a 20A com bootloader e cwm normal..
Quero saber da cm10 pro e615f kkk cade ? Kk
por enquanto ainda não tem

Bruno Tallyson

  • Posts no fórum: 947

2/out/2013 0:35:54 via Web

Luiz Martins
Boa noite, bom eu acho que o erro foi em fazer o procedimento
Pois, o meu e615f eu ja instalei todas as roms e todas funcionam perfeitamente
No momento estou usando a 20A com bootloader e cwm normal..
Quero saber da cm10 pro e615f kkk cade ? Kk

Os caras do fórum XDA são f*d@. a gente pergunta alguma coisa sobre o e615 e ele nem ligam..
Parece preconceito com esse modelo...
  • Posts no fórum: 73

2/out/2013 1:29:04 via Web

Hugo Gabriel
Luiz Martins
Boa noite, bom eu acho que o erro foi em fazer o procedimento
Pois, o meu e615f eu ja instalei todas as roms e todas funcionam perfeitamente
No momento estou usando a 20A com bootloader e cwm normal..
Quero saber da cm10 pro e615f kkk cade ? Kk

Os caras do fórum XDA são f*d@. a gente pergunta alguma coisa sobre o e615 e ele nem ligam..
Parece preconceito com esse modelo...

hahahaha eu to ciente que nao tem pra nosso modelo. paciencia.. sao preconceitosos sim. acham nosso modelo inferior aos outros, e por ser dificil mecher, eles até tentam, mas sem sucesso .. a realidade é uma só, nós mudaremos de celular, e nao irão criar roms customizadas para o modelo e615F por ser um modelo dual, pra eles nao interessam :wacko::(

— alterado em 2/out/2013 1:29:32

  • Posts no fórum: 7

2/out/2013 1:37:55 via Web

Boa Noite Galera!

Fiz o teste com as Roms do site e achei uma combinação muito boa para o meu L5 E615F,
a ROM V10p, com a ROM V20D_00 (android 4.1.2) e meu celular esta funcionando muito bem,
as travadas não acabaram, mas notei que diminuiu e muito, além do designer ficar bem mais
legal e o celular mais rapido do que é normalmente.

Fica a dica!!!

Abraços!!
  • Posts no fórum: 947

2/out/2013 3:19:11 via App

Jhony Jesus
Boa Noite Galera!

Fiz o teste com as Roms do site e achei uma combinação muito boa para o meu L5 E615F,
a ROM V10p, com a ROM V20D_00 (android 4.1.2) e meu celular esta funcionando muito bem,
as travadas não acabaram, mas notei que diminuiu e muito, além do designer ficar bem mais
legal e o celular mais rapido do que é normalmente.

Fica a dica!!!

Abraços!!
Não entendi, você está com a v10 ou v20?
Conta desativada
  • Posts no fórum: 2.286

2/out/2013 3:22:55 via Web

Hugo Gabriel
Jhony Jesus
Boa Noite Galera!

Fiz o teste com as Roms do site e achei uma combinação muito boa para o meu L5 E615F,
a ROM V10p, com a ROM V20D_00 (android 4.1.2) e meu celular esta funcionando muito bem,
as travadas não acabaram, mas notei que diminuiu e muito, além do designer ficar bem mais
legal e o celular mais rapido do que é normalmente.

Fica a dica!!!

Abraços!!
Não entendi, você está com a v10 ou v20?
pois é kk

Bruno Tallyson

  • Posts no fórum: 7

2/out/2013 4:21:06 via Web

Bruno Thallyson
Hugo Gabriel
Jhony Jesus
Boa Noite Galera!

Fiz o teste com as Roms do site e achei uma combinação muito boa para o meu L5 E615F,
a ROM V10p, com a ROM V20D_00 (android 4.1.2) e meu celular esta funcionando muito bem,
as travadas não acabaram, mas notei que diminuiu e muito, além do designer ficar bem mais
legal e o celular mais rapido do que é normalmente.

Fica a dica!!!

Abraços!!
Não entendi, você está com a v10 ou v20?
pois é kk

Fiz a atualização da ROM V10O para V10P (correção de bugs), com o android 4.0.4

Depois de corrigir os bugs, fiz a atualização novamente com a ROM deste site (V20D_00)
que vem com o Android 4.1.2, entendeu?

TRADUZINDO: Pro meu celular fez o efeito de estar usando android 4.1.2 na versão do
software V10p.

Não entendi também como foi feito isso, mas é o aconteceu!

Felizmente meu celular ta vivo e bem mais rápido, com os bugs corrigidos e no android
que eu tanto queria para ele!!

— alterado em 2/out/2013 4:23:41

Conta desativada
  • Posts no fórum: 12.402

2/out/2013 17:27:15 via Web

Luiz Martins
Hugo Gabriel
Luiz Martins
Boa noite, bom eu acho que o erro foi em fazer o procedimento
Pois, o meu e615f eu ja instalei todas as roms e todas funcionam perfeitamente
No momento estou usando a 20A com bootloader e cwm normal..
Quero saber da cm10 pro e615f kkk cade ? Kk

Os caras do fórum XDA são f*d@. a gente pergunta alguma coisa sobre o e615 e ele nem ligam..
Parece preconceito com esse modelo...

hahahaha eu to ciente que nao tem pra nosso modelo. paciencia.. sao preconceitosos sim. acham nosso modelo inferior aos outros, e por ser dificil mecher, eles até tentam, mas sem sucesso .. a realidade é uma só, nós mudaremos de celular, e nao irão criar roms customizadas para o modelo e615F por ser um modelo dual, pra eles nao interessam :wacko::(
olá, vou deixar a minha opinião pelo que vi lá até hoje, os modelos dual são feitos só para alguns mercados, não é a nivel mundial, como os aparelhos single, lá no xda normalmente eles fazem pesquisas de interesse sobre o modelo do aparelho, como os dual não tem em todo o mundo ,muito pouco pessoal se mostra interessado, e os modelos dual são mais dificel de desenvolver pois qualquer coisa pode desabilitar o segundo chip, no caso do l5 dual , só aqui no brasil, alguns paises da asia e da améria latina que tem, por isso não tem valor e nem interesse por parte dos devs. se a lg fizesse comoa samsung, que arriscou e lançou alguns aparelhos dual em nivel mundial, já teria devs, como é o caso do galaxy s duos e o galaxy s4 mini duos, que já tem fóruns bem ativos no xda. infelismente essa é a realidade para o 615, enquanto um devs brasileiro não começar nada para ele, dificilmente um gringo vai fazer.até o l5II dual não tem nada .

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 2.286

3/out/2013 21:12:07 via App

Victor Rocha Araújo
Tem como aumentar a GPU de 800 para 1000 mhz ?
olá, você deve estar falando falando do processador da CPU.. certo. acho que não tem nenhum kernel para seu aparelho que aumente..

Bruno Tallyson