Samsung Galaxy S3 — TUTORIAL RECUPERANDO AS PARTIÇÕES DO GS3 COM ERRO NO .PIT( APENAS PARA O GT-I9300)

  • Respostas:103
  • AbertoStickySem resposta
60
Conta desativada
  • Posts no fórum: 12.402

28/jul/2014 5:34:44 via Web

olá, a todos que não fizeram como eu expliquei no tutorial,e acharam que podia fazer de qualquer maneira, eu digo o seguinte:
o aparelho já era, agora só na assistencia técnica.só eles tem agora o equipamento para reescrever as partições que foram ferradas em definitivo, não tem mais nada o que se fazer pelo pc, como eu disse , esse tutorial é a ultima eperança antes de ir pra assistencia, se não deu certo, só assistnecia.não adianta inventar moda,

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 2

30/jul/2014 22:28:49 via Web

Anderson Tecnopronto

travado em <ID:0/104> Get PIT for mapping.. bastante tempo

Jefferson, é normal demorar muito tempo nessa tela? <ID:0/008> Get PIT for mapping..
Mais de uma hora...

  • Posts no fórum: 2

31/jul/2014 0:50:33 via Web

<ID:0/008> Added!!
<ID:0/008> Odin v.3 engine (ID:8)..
<ID:0/008> File analysis..
<ID:0/008> SetupConnection..
<ID:0/008> Initialzation..
<ID:0/008> Set PIT file..
<ID:0/008> DO NOT TURN OFF TARGET!!
<ID:0/008> Get PIT for mapping..

Jefferson, está nesta tela do odin há 3 horas... é normal essa demora no passo 1?? Vlw

  • Posts no fórum: 2

1/ago/2014 2:19:01 via Web

Admin!!! no primeiro passo, só Re-Partition deve ficar selecionado, Auto reboot e F. reset time não

Está no Get Pit for mapping... já a 5 horas e não acaba, será que travou plis!!!!!!!

  • Posts no fórum: 2

1/ago/2014 2:38:41 via Web

<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!
<ID:0/004> Get PIT for mapping..

Já está assim à 6 horas!!!! será que travou socorro!!!!!!!!!!!

  • Posts no fórum: 1

2/ago/2014 20:00:30 via Web

Carlos Santos,

deu certo o seu procedimento? demorou quanto tempo?
Também estou aguardando a cerca de 2 horas no Get PIT for mapping..

  • Posts no fórum: 1

9/ago/2014 12:14:22 via Web

Bom dia
o meu s3 ficou igual ao do post do scotti4ever sera que alguem me pode ajudar
Obrigado

60
Conta desativada
  • Posts no fórum: 12.402

18/ago/2014 13:30:11 via Web

olá pessoal, não é para demorar tanto assim, meia hora no maximo, mais que isso , o aparelho ta travado mesmo.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

60
Conta desativada
  • Posts no fórum: 12.402

5/set/2014 1:20:23 via App

pessoal como eu disse no tutorial, esse é um último recurso, se não funcionar, só assistência técnica

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 1

12/set/2014 18:11:47 via Web

Pelo que li, a grande maioria demorou, mas e ai, funcionou ou não?
Estou com o mesmo problema! 40 minutos e nada...

— alterado em 12/set/2014 18:29:39

  • Posts no fórum: 5

2/out/2014 5:04:24 via Web

vc tem algum tutorial explicando como fazer no moto g? acho que corrompeu alguma partição aqui , pois não consigo instalar nenhuma room

  • Posts no fórum: 1

10/out/2014 0:06:52 via Web

scotti4ever

https://fscl01.fonpit.de/userfiles/6293433/image/20140405_215141.jpg

https://fscl01.fonpit.de/userfiles/6293433/image/20140405_214910.jpg

O meu S3 de uma hora pra outra ficou assim, tentei utilizar o tutorial mas, o Odin dá como FAIL a tentativa com o PIT e a ROM.
Não sei mais o que faço, ele só inicia o modo de recuperação normalmente (como na foto), outras tentativas, ele fica com a tela daquele jeito estranho.

Boa noite!

Estou com o mesmo problema descrito e apresentado na imagem postada por vc, porem não estou conseguindo assistência técnica competente em minha região.

Você conseguiu resolver o seu problema, se sim, qual foi o procedimento?

No mais, Obrigado.

  • Posts no fórum: 5

22/out/2014 15:37:21 via Web

Amigo, fiz os procedimentos até aparecer assim no Odim:
<ID:0/017> Added!!
<ID:0/017> Odin v.3 engine (ID:17)..
<ID:0/017> File analysis..
<ID:0/017> SetupConnection..
<ID:0/017> Initialzation..
<ID:0/017> Set PIT file..
<ID:0/017> DO NOT TURN OFF TARGET!!
<ID:0/017> Get PIT for mapping..

e travou.... e agora?? tem algo à fazer?

  • Posts no fórum: 1

2/nov/2014 21:40:09 via Web

Boa tarde ...sempre sigo os tutoriais de restaurações bem detalhadamente pois o procedimento errado acaba de ferrar o aparelho
porem estou seguindo seu tuto ha dois dias e o aparelho fica com a tela de dowload parada e no odin 3.07 que baixei do seu tuto travada nesta ultima linha
Added!!
Odin v.3 engine (ID:13)..
File analysis..
SetupConnection..
Initialzation..
Set PIT file..
DO NOT TURN OFF TARGET!!
Get PIT for mapping..

ja ficou mais de 2 horas desde a primeira vez que eu tentei então quer dizer que ja era mesmo ne?

  • Posts no fórum: 2

6/nov/2014 0:52:54 via Web

O meu problema é o seguinte, ele funcionava normalmente, eu acordei de manhã e desliguei o despertador ai 2h depois quando eu pguei elw ficou travado no iniciar... Eu já tentei várias formas e nada até agora.. l sempre falha no "hidden".. Espero que tenha uma saída, porque u já não sei o que fazer..
Added!!
Enter CS for MD5..
Check MD5.. Do not unplug the cable..
Please wait..
I9300UBUGNB1_I9300ZTAUGNA2_I9300UBUGMK1_HOME.tar.md5 is valid.
Checking MD5 finished Sucessfully..
Leave CS..
Odin v.3 engine (ID:6)..
File analysis..
SetupConnection..
Initialzation..
Set PIT file..
DO NOT TURN OFF TARGET!!
Get PIT for mapping..
Firmware update start..
sboot.bin
NAND Write Start!!
tz.img
boot.img
recovery.img
system.img
modem.bin
cache.img
hidden.img
FAIL!
All threads completed. (succeed 0 / failed 1)

Agradeço desde já!

  • Posts no fórum: 1

10/nov/2014 13:49:04 via Web

Jefferson, fiz todo esse processo há cima pq meu aparelho estava com loop infinito, mas mesmo depois de concluida a instalação da rom e reiniciado o celular o loop infinito continua..pode me ajudar?

  • Posts no fórum: 2

10/nov/2014 16:30:26 via Web

E fora que saiu do modo de inicio para outra imagem, já tenti usando o Kies, mas não funciona.. Esse não é meu celular, mas aparece a mesma coisa na tela..
image

  • Posts no fórum: 1

28/dez/2014 17:41:32 via Web

jefferson h.

scotti4ever

https://fscl01.fonpit.de/userfiles/6293433/image/20140405_215141.jpg

https://fscl01.fonpit.de/userfiles/6293433/image/20140405_214910.jpg

O meu S3 de uma hora pra outra ficou assim, tentei utilizar o tutorial mas, o Odin dá como FAIL a tentativa com o PIT e a ROM.
Não sei mais o que faço, ele só inicia o modo de recuperação normalmente (como na foto), outras tentativas, ele fica com a tela daquele jeito estranho.

olá, tu tem que reisntalar a rom sem utilizar o pit , so a rom normal.

Olá, prazer. Sou novato aqui no fórum e acompanhei seu post de tutorial muito interessante. Procurei seu tutorial pois tenho um S3 na mesma situação no nosso amigo 'scotti4ever'. Tentei fazer o tutorial como está escrito, mas não obtive sucesso, sempre dando erro na partição PIT quando tento instalar a ROM (PIT sozinha tbm da erro). Meu aparelho fica numa tela idêntica a de uma 'tv sem sinal', entra apenas no modo download mas já tentei de tudo pelo Odin mas sempre da FAIL (travando em “Get PIT for mapping.”, “Can’t open the serial (COM) port”, “There is no PIT partition”, “Re-partition operation failed”). Entrei em contato pois vi que você tem um bom conhecimento no assunto e poderia me ajudar a recuperar esse S3. Estou desconfiado de ser o hardware, na memória eMMC, mas não sei se trocando iria resolver. Gostaria de saber sua opinião e se poderia me ajudar. Qualquer dúvida ou esclarecimento estou a disposição. Obrigado.

  • Posts no fórum: 1

25/jan/2015 15:10:57 via Web

ola amigo, boa tarde
Primeiramente, parabens pela postagem
Procurei por praticamente toda a internet e nao encontrei nada tao bem explicado como aki.. Ontem fui atualizar pra verso 4.4 aki pelo cel mesmo e agora o cel travou naquela mensagem Do not turn off target rsrs
Poderia atualizar o link da versao do android acima ou postar em outro servidor?
Brigadao caraaa