Samsung Galaxy S2 Lite — .....

  • Respostas:3.570
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 564

6/jan/2014 22:41:48 via Web

Andrefv
Joaog18
KBÇA
Bug no Instagram Ainda existe nessa ultima versão! rom está boa. nessa versão Art não rodou...
quando reinicia volta pra dalvik. alguém tb com isso?

Use esse gapps

Aee João, tá de volta! hehehe
Cara, você sabe sobre esse erro do Instagram que eu tinha te falado?

Fugi da prisão. Vou pesquisar sobre esse bug.
Ainda bem que não tá funcionando essas desgraças de vídeo no Instagram KKKK :D

Skateboard é vida, é vibe, é o lema! Developer Team P8

Conta desativada
  • Posts no fórum: 564

6/jan/2014 22:44:39 via Web

Andrefv, me chama no XDA :)

Skateboard é vida, é vibe, é o lema! Developer Team P8

Conta desativada
  • Posts no fórum: 1.422

6/jan/2014 23:07:21 via Web

Joaog18
Andrefv
Joaog18
KBÇA
Bug no Instagram Ainda existe nessa ultima versão! rom está boa. nessa versão Art não rodou...
quando reinicia volta pra dalvik. alguém tb com isso?

Use esse gapps

Aee João, tá de volta! hehehe
Cara, você sabe sobre esse erro do Instagram que eu tinha te falado?

Fugi da prisão. Vou pesquisar sobre esse bug.
Ainda bem que não tá funcionando essas desgraças de vídeo no Instagram KKKK :D
Eu usso esses gapps aí, mais não ta dando certo. de qualquer forma Obrigado!

Motorola Moto G XT1033

  • Posts no fórum: 75

6/jan/2014 23:07:55 via Web

Silvio K.
Bem, eu sou mais um que não consigo ter o WIFI funcionando.
Coloquei ROM STOCK (TIM) segui os passos do tópico (com todos os wipes, etc) e sem chance.

Isso já me aconteceu na ROM CARBON disponibilizada no XDA.
Nada que eu fizesse resolveu.

Estranho.

O problema deve estar em algum pequeno detalhe que infelizmente ninguém que teve conseguiu resolver para ensinar como. hehe
Assim, quem não teve isso não pode ajudar e quem teve não conseguiu resolver pra dar a dica.


EDIT : Também um erro depois de inicializar e escolher o idioma ( Google Banca parou de funcionar)
Mas ainda assim tudo parece ok ao final das configurações. Menos o bendito WIFI,

O máximo que consigo é fazê-lo conectar , mas basta desligar uma vez para que não consiga mais ativar de modo algum.

Quem tiver alguma luz a respeito , agradeço muito.

Edit 2: Também achei uma rom lenta. Lags em algumas operações simples e erros como "Maps parou de funcionar".

Enfim, está longe de ser uma ROM estável e com funcionamento uniforme em todos os aparelhos.
Vejo relatos falando maravilhas (e não duvido) mas minha no meu aparelho não é o que ocorre. Uma pena,

Já se vai bastante tempo desde o lançamento desse modelo e até hoje não existe uma versão final de rom que não seja baseada na STOCK.
O jeito é Torcer para que ao menos uma FINAL e sem bugs aconteça.
Boa sorte aos desenvolvedores e a nós que ainda insistimos com o Lite.


Não tou com essa ROM pq tenho o mesmo problema de wifi... kkk
Conta desativada
  • Posts no fórum: 1.422

6/jan/2014 23:12:08 via Web

Joelson Pereira
Silvio K.
Bem, eu sou mais um que não consigo ter o WIFI funcionando.
Coloquei ROM STOCK (TIM) segui os passos do tópico (com todos os wipes, etc) e sem chance.

Isso já me aconteceu na ROM CARBON disponibilizada no XDA.
Nada que eu fizesse resolveu.

Estranho.

O problema deve estar em algum pequeno detalhe que infelizmente ninguém que teve conseguiu resolver para ensinar como. hehe
Assim, quem não teve isso não pode ajudar e quem teve não conseguiu resolver pra dar a dica.


EDIT : Também um erro depois de inicializar e escolher o idioma ( Google Banca parou de funcionar)
Mas ainda assim tudo parece ok ao final das configurações. Menos o bendito WIFI,

O máximo que consigo é fazê-lo conectar , mas basta desligar uma vez para que não consiga mais ativar de modo algum.

Quem tiver alguma luz a respeito , agradeço muito.

Edit 2: Também achei uma rom lenta. Lags em algumas operações simples e erros como "Maps parou de funcionar".

Enfim, está longe de ser uma ROM estável e com funcionamento uniforme em todos os aparelhos.
Vejo relatos falando maravilhas (e não duvido) mas minha no meu aparelho não é o que ocorre. Uma pena,

Já se vai bastante tempo desde o lançamento desse modelo e até hoje não existe uma versão final de rom que não seja baseada na STOCK.
O jeito é Torcer para que ao menos uma FINAL e sem bugs aconteça.
Boa sorte aos desenvolvedores e a nós que ainda insistimos com o Lite.


Não tou com essa ROM pq tenho o mesmo problema de wifi... kkk
Silvio, vc já começou mal, Stock da tim nunca prestou, e nem vai prestar, coloca a LPH ou LP8 ou até mesmo a LQG. Se tudo continuar , ai sim você poderá dizer que a Rom está mal. :D faça o teste não vai se arrepender.....

Motorola Moto G XT1033

  • Posts no fórum: 704

6/jan/2014 23:23:57 via Web

to com problemas no wifi também, se eu desliga-lo só consigo ligar reiniciando o aparelho..

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368

  • Posts no fórum: 15

6/jan/2014 23:28:06 via Web

E você também veio da TIM STOCK ?

Ah, sim. Li agora sua baseband.

Bem, acho que devemos partir de outra rom stock para ver se conseguimos resolver isto ou desistir de vez.

— alterado em 6/jan/2014 23:30:34

Conta desativada
  • Posts no fórum: 1.422

6/jan/2014 23:28:41 via Web

Ricardo Ragazzini
to com problemas no wifi também, se eu desliga-lo só consigo ligar reiniciando o aparelho..
tenta reinstalar a Rom :)

Motorola Moto G XT1033

Conta desativada
  • Posts no fórum: 2.163

6/jan/2014 23:32:45 via App

KBÇA
Ricardo Ragazzini
to com problemas no wifi também, se eu desliga-lo só consigo ligar reiniciando o aparelho..
tenta reinstalar a Rom :)

Bug

Lost in Amsterdam?

  • Posts no fórum: 15

6/jan/2014 23:36:13 via Web

Ricardo Ragazzini
to com problemas no wifi também, se eu desliga-lo só consigo ligar reiniciando o aparelho..

Ricardo , tente o seguinte :

Fiz isso aqui e funcionou.

Reinicie o Lite e quando voltar APENAS USE o widget de controle de energia para ligar e desligar o WIFI,
Não tente usar outro togle porque vai travar e aí só reiniciando.

Aqui deu certo por enquanto.

Edit : Sim, parece que está ok se eu ligar e desligar o WIFI somente pelo widget de controle de energia.
Mas agora o PlayStore é que não está ajudando. haha
O bendito está demorando demais para baixar apps pelo WIFI,
Mas essa lentidão é apenas no Playstore o que pode ser algum problema dele somente.
Vou esperar para ver no que dá.


Joelson Pereira



Não tou com essa ROM pq tenho o mesmo problema de wifi... kkk

Tente a dica que dei aí. Aqui está ok.

E o Playstore parece que desencantou . hahahaha

Agora vou começar a testar para valer.

— alterado em 6/jan/2014 23:51:26

  • Posts no fórum: 75

7/jan/2014 0:08:57 via Web

a nova do Maclaw parece estar muito boa, eu tinha um erro no istagram quando ia tirar foto, a tela tava preta mas se tirasse a foto ficava normal, isso corrigiu agora dos video vo testa agora mas ta muito boa !!!
Conta desativada
  • Posts no fórum: 1.410

7/jan/2014 0:12:07 via Web

Só pra saber essa nova do maclaw ta comendo bateria com farinha igual a ultima????

LG G2 D805 | ROM CLOUDY G3 V2.1

  • Posts no fórum: 15

7/jan/2014 0:15:34 via Web

Bom, eu instalei o Go Launcher e o Notification Toggle.
Aceitou os dois muito bem. Achei até que está tudo mais ágil.
Coloquei WIFI no notification Toggle e funcionou OK.
Parece que o problema com o WIFI ocorre apenas com o Toggle nativo. Menos mal, porque é desnecessário mesmo.

O resto tudo está ok :
GPS - conecta muito rápido mesmo
CAM foto e vídeo. Só não testei panorama
Rede de dados ok...
Ligações : ok

Gostando muito mesmo. Já que é a primeira vez que saio do STOCK.
Se achar algum bug relato.

EDIT : Bateria parece ok também. Mas estou usando há pouco tempo. Logo vejo isso tbm.

OBS : Estou Usando a Maclaw.

— alterado em 7/jan/2014 0:43:23

  • Posts no fórum: 75

7/jan/2014 1:01:45 via Web

Silvio K.
Bom, eu instalei o Go Launcher e o Notification Toggle.
Aceitou os dois muito bem. Achei até que está tudo mais ágil.
Coloquei WIFI no notification Toggle e funcionou OK.
Parece que o problema com o WIFI ocorre apenas com o Toggle nativo. Menos mal, porque é desnecessário mesmo.

O resto tudo está ok :
GPS - conecta muito rápido mesmo
CAM foto e vídeo. Só não testei panorama
Rede de dados ok...
Ligações : ok

Gostando muito mesmo. Já que é a primeira vez que saio do STOCK.
Se achar algum bug relato.

EDIT : Bateria parece ok também. Mas estou usando há pouco tempo. Logo vejo isso tbm.

OBS : Estou Usando a Maclaw.


como coloco o WIFI no notification Toggle ?
Conta desativada
  • Posts no fórum: 12.402

7/jan/2014 1:26:03 via App

pessoal para quem gosta aquele mod da cam com o photospere está funcionando normalmente, e só instalar pelo recovery.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 15

7/jan/2014 1:43:38 via Web

Joelson Pereira

como coloco o WIFI no notification Toggle ?
Procura no youtube por notification Toggle.
Tem uns vídeos. Até antigos, mas dá pra ver como faz.

Bom, testando sem parar aqui e tá blz.
A bateria achei ótima. Estou com 2h e 6 m de tela ligada sempre com WIFI ou 3G e testando tudo o que dá. A ainda está com 46 %. Pra mim isso é muito bom.

O playstore continua travado. Baixa mas tem que ter paciência. Espero que seja passageiro.
Vídeos rodaram sem problemas . Uso o Mxplayer.

Restaurei vários apps que tinha aqui e tudo certo. Apenas um dicionário não foi compatível. Uma pena porque era offline e muito bom.O Colordct.

Quem souber de algo parecido com ele me dá uma dica.

Detalhe : A bússola não funciona. EDIT : Funcionando sem problema. Estava apenas descalibrada.

De resto ...Nenhum FC.

— alterado em 7/jan/2014 2:01:41

  • Posts no fórum: 3

7/jan/2014 2:00:58 via Web

não consigo instalar o cyanogenmod 11 no meu galaxy s3 mini. a opção Advanced no modo root não tem no meu aparelho.
como faço para instalar?
  • Posts no fórum: 704

7/jan/2014 2:03:29 via Web

Silvio K.
Joelson Pereira

como coloco o WIFI no notification Toggle ?
Procura no youtube por notification Toggle.
Tem uns vídeos. Até antigos, mas dá pra ver como faz.

Bom, testando sem parar aqui e tá blz.
A bateria achei ótima. Estou com 2h e 6 m de tela ligada sempre com WIFI ou 3G e testando tudo o que dá. A ainda está com 46 %. Pra mim isso é muito bom.

O playstore continua travado. Baixa mas tem que ter paciência. Espero que seja passageiro.
Vídeos rodaram sem problemas . Uso o Mxplayer.

Restaurei vários apps que tinha aqui e tudo certo. Apenas um dicionário não foi compatível. Uma pena porque era offline e muito bom.O Colordct.

Quem souber de algo parecido com ele me dá uma dica.

Detalhe : A bússola não funciona. EDIT : Funcionando sem problema. Estava apenas descalibrada.

De resto ...Nenhum FC.

em relação ao playstore, creio eu que seja o google play services desatualizado..

Devices:
Motorola X Play - Stock android 6.0
Motorola Moto 360 - Stock android wear

Broken:
Sony Xperia Z1 C6903 - Stock Lollipop 5.1.1 - Build 14.6.A.0.368