Motorola Moto G — [Tutorial][STOCK] Reinstalação do firmware stock e como instalar atualizações [XT1032 e XT1033]

  • Respostas:1.505
  • AbertoStickySem resposta
  • Posts no f√≥rum: 9

23/ago/2014 2:25:29 via Web

Galera é o segunte, estou com a versao 4.4.2, com root instalado e com CWM ... Queria ajuda para fazer atualização. Fiz esse procedimento do tutorial mas quando vou atualizar da erro (na tela do bonequinho android).

  • Posts no f√≥rum: 26

23/ago/2014 16:25:12 via Web

Bira Rdf

Giselle Sousa

Paulo_Torres

Giselle Sousa

Oi Jefferson.

Este é o erro que falei:

C:\Users\Giselle Sousa\Desktop\MOTO G>mfastboot.exe flash logo logo.bin
'mfastboot.exe' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

Desculpe não ser o Print, pois ainda não instalei o office, como mencionei acima formatei o pc achando que o windows estava bloqueando o processo.

Olá, não sou o Jeferson, mas acho que posso te ajudar. Já tive a "honra" de deparar-me com este determinado erro numa reinstalação de ROM.

Sabe a lista de comandos que aqui tem listado no tópico ? Pois é, use qualquer um desses comandos na sua janela CMD.exe, que vai surgir uma reação, e se não aparecer erro, continue com a sequência de códigos até finalizar o processo. Ao menos COMIGO deu tudo certo, descobri isso sozinho após uma falha minha kkkkkkk, Abraços e boa sorte !!

Obrigada pela ajuda, sinto-me em desespero, duas semanas e nada de conseguir.
Agora esta dando erro em system.img . Estou quase desistindo.

Como é difícil ser leiga em um assunto e mesmo assim ser curiosa.

Obrigada.

Olha não entendo muito mais se você colocou todos os arquivos soltos fora das pastas na pasta do minimal adb e fastboot e executou o cmd era pra funcionar normalmente, comigo funcionou assim com todos os arquivos soltos fora das pastas na pasta do minimal adb e fastboot eu segurei o shift e Apertei o botão direito do mouse e fui em abrir janela de comando aqui agora só executar os comandos, quando colocava pra abrir cmd como administrador não ia vai entender meu Windows é o 8.1, vai tentando aí leia com bastante atenção o tutorial que se Deus quiser tudo da certo aí amém, boa sorte duas semana sem celular é triste demais. :'(

Oi Paulo.

Super gentil seu comentário, sou leiga, mas persistente . Pode deixar que irei continuar.

Um super bjo.

Obrigada.

  • Posts no f√≥rum: 1

25/ago/2014 5:17:33 via Web

cara, me cadastrei so pra dizer que vc eh fod@!! Ótimo tutorial! Links on, objetivo e o mais importante: REALMENTE FUNCIONA!!!
vlws parceiro, excelente trabalho!!!

  • Posts no f√≥rum: 5

29/ago/2014 15:10:27 via Web

Giselle Sousa

Bira Rdf

Giselle Sousa

Paulo_Torres

Giselle Sousa

Oi Jefferson.

Este é o erro que falei:

C:\Users\Giselle Sousa\Desktop\MOTO G>mfastboot.exe flash logo logo.bin
'mfastboot.exe' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

Desculpe não ser o Print, pois ainda não instalei o office, como mencionei acima formatei o pc achando que o windows estava bloqueando o processo.

Olá, não sou o Jeferson, mas acho que posso te ajudar. Já tive a "honra" de deparar-me com este determinado erro numa reinstalação de ROM.

Sabe a lista de comandos que aqui tem listado no tópico ? Pois é, use qualquer um desses comandos na sua janela CMD.exe, que vai surgir uma reação, e se não aparecer erro, continue com a sequência de códigos até finalizar o processo. Ao menos COMIGO deu tudo certo, descobri isso sozinho após uma falha minha kkkkkkk, Abraços e boa sorte !!

Obrigada pela ajuda, sinto-me em desespero, duas semanas e nada de conseguir.
Agora esta dando erro em system.img . Estou quase desistindo.

Como é difícil ser leiga em um assunto e mesmo assim ser curiosa.

Obrigada.

Olha não entendo muito mais se você colocou todos os arquivos soltos fora das pastas na pasta do minimal adb e fastboot e executou o cmd era pra funcionar normalmente, comigo funcionou assim com todos os arquivos soltos fora das pastas na pasta do minimal adb e fastboot eu segurei o shift e Apertei o botão direito do mouse e fui em abrir janela de comando aqui agora só executar os comandos, quando colocava pra abrir cmd como administrador não ia vai entender meu Windows é o 8.1, vai tentando aí leia com bastante atenção o tutorial que se Deus quiser tudo da certo aí amém, boa sorte duas semana sem celular é triste demais. :'(

Oi Paulo.

Super gentil seu comentário, sou leiga, mas persistente . Pode deixar que irei continuar.

Um super bjo.

Obrigada.

Gisele, poderia postar aqui o Gerenciador de Dispositivos aberto?

Para abrir ele vá em Painel De Controle > Sistema e Segurança > Sistema > e vai em Gerenciador de Dispositivos na aba do lado <<.

=======================================================================

Quem quiser a firmware stock 4.4.4 (Dual Sim) : www.filefactory .com /file/7koj5z8zk1mf/ XT1033_RETAIL-BR-DS_4.4.4_KXB21.14-L1.40_38_cid12_CFC_1FF_SVC.xml.zip (Tirem os espaços)

  • Posts no f√≥rum: 26

30/ago/2014 19:20:39 via Web

Ckynxs

Giselle Sousa

Bira Rdf

Giselle Sousa

Paulo_Torres

Giselle Sousa

Oi Jefferson.

Este é o erro que falei:

C:\Users\Giselle Sousa\Desktop\MOTO G>mfastboot.exe flash logo logo.bin
'mfastboot.exe' não é reconhecido como um comando interno
ou externo, um programa operável ou um arquivo em lotes.

Desculpe não ser o Print, pois ainda não instalei o office, como mencionei acima formatei o pc achando que o windows estava bloqueando o processo.

Olá, não sou o Jeferson, mas acho que posso te ajudar. Já tive a "honra" de deparar-me com este determinado erro numa reinstalação de ROM.

Sabe a lista de comandos que aqui tem listado no tópico ? Pois é, use qualquer um desses comandos na sua janela CMD.exe, que vai surgir uma reação, e se não aparecer erro, continue com a sequência de códigos até finalizar o processo. Ao menos COMIGO deu tudo certo, descobri isso sozinho após uma falha minha kkkkkkk, Abraços e boa sorte !!

Obrigada pela ajuda, sinto-me em desespero, duas semanas e nada de conseguir.
Agora esta dando erro em system.img . Estou quase desistindo.

Como é difícil ser leiga em um assunto e mesmo assim ser curiosa.

Obrigada.

Olha não entendo muito mais se você colocou todos os arquivos soltos fora das pastas na pasta do minimal adb e fastboot e executou o cmd era pra funcionar normalmente, comigo funcionou assim com todos os arquivos soltos fora das pastas na pasta do minimal adb e fastboot eu segurei o shift e Apertei o botão direito do mouse e fui em abrir janela de comando aqui agora só executar os comandos, quando colocava pra abrir cmd como administrador não ia vai entender meu Windows é o 8.1, vai tentando aí leia com bastante atenção o tutorial que se Deus quiser tudo da certo aí amém, boa sorte duas semana sem celular é triste demais. :'(

Oi Paulo.

Super gentil seu comentário, sou leiga, mas persistente . Pode deixar que irei continuar.

Um super bjo.

Obrigada.

Gisele, poderia postar aqui o Gerenciador de Dispositivos aberto?

Para abrir ele vá em Painel De Controle > Sistema e Segurança > Sistema > e vai em Gerenciador de Dispositivos na aba do lado <<.

=======================================================================

Quem quiser a firmware stock 4.4.4 (Dual Sim) : www.filefactory .com /file/7koj5z8zk1mf/ XT1033_RETAIL-BR-DS_4.4.4_KXB21.14-L1.40_38_cid12_CFC_1FF_SVC.xml.zip (Tirem os espaços)

Estranho pq meu moto g é 1032 e ai aparece 1033. e ainda nada não consegui. Desesperada.
image

  • Posts no f√≥rum: 26

30/ago/2014 21:17:01 via Web

Refiz como no tutorial, consegui voltar pra um chip, porém o mesmo ainda não funciona. Quando estou dando os comandos aparece erro no boot e no recovry, pode ser por isto que não volta a funcionar o chip?
Também olhei o mei e tá beleza.

  • Posts no f√≥rum: 26

30/ago/2014 23:00:26 via Web

Acabei de repetir todo procedimento com a Us Retail e nada, não reconhece o Chip. Alguém com alguma ideia do que possa fazer?

  • Posts no f√≥rum: 5

31/ago/2014 0:10:39 via Web

Eu estou com CM (nigthly 11/08 - android 4.4.4) posso fazer esse tuto direto ou preciso fazer algo antes?

ps: já fiz aqui...rs
fiz o procedimento pra voltar na stock > root/recovery > N5

— alterado em 31/ago/2014 1:20:06

  • Posts no f√≥rum: 5

31/ago/2014 1:23:36 via Web

Giselle Sousa

Refiz como no tutorial, consegui voltar pra um chip, porém o mesmo ainda não funciona. Quando estou dando os comandos aparece erro no boot e no recovry, pode ser por isto que não volta a funcionar o chip?
Também olhei o mei e tá beleza.

ctz que vc não tá errando em algo? pra não ter erro é melhor deixar o site e prompt de comando lado a lado e vai copiando e colando os comandos...

  • Posts no f√≥rum: 26

31/ago/2014 2:17:26 via Web

Bruno

Giselle Sousa

Refiz como no tutorial, consegui voltar pra um chip, porém o mesmo ainda não funciona. Quando estou dando os comandos aparece erro no boot e no recovry, pode ser por isto que não volta a funcionar o chip?
Também olhei o mei e tá beleza.

ctz que vc não tá errando em algo? pra não ter erro é melhor deixar o site e prompt de comando lado a lado e vai copiando e colando os comandos...

Exatamente isso q tenho feito e nada. Mas pq esta dando erro nos comandos boot e recovery?

60
Conta desativada
  • Posts no f√≥rum: 12.402

31/ago/2014 3:42:28 via Web

Giselle Sousa

Bruno

Giselle Sousa

Refiz como no tutorial, consegui voltar pra um chip, porém o mesmo ainda não funciona. Quando estou dando os comandos aparece erro no boot e no recovry, pode ser por isto que não volta a funcionar o chip?
Também olhei o mei e tá beleza.

ctz que vc não tá errando em algo? pra não ter erro é melhor deixar o site e prompt de comando lado a lado e vai copiando e colando os comandos...

Exatamente isso q tenho feito e nada. Mas pq esta dando erro nos comandos boot e recovery?

olá, esse erro se deve por dois motivos:

1- se tu estiver voltando da rom gpe.
2- se tu estiver voltando de uma rom 4.4.4 para uma 4.4.3 ou inferior,

para arrumar esse erro, ja foi explicadfo aqui no forum como fazer , poios tem que editar um arquivo da rom , por isso de preferencia é melhor voltar com a rom 4.3 onde a edição do arquivo que dáq esse ero é mais fácil.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no f√≥rum: 26

31/ago/2014 9:26:37 via Web

jefferson h.

Giselle Sousa

Bruno

Giselle Sousa

Refiz como no tutorial, consegui voltar pra um chip, porém o mesmo ainda não funciona. Quando estou dando os comandos aparece erro no boot e no recovry, pode ser por isto que não volta a funcionar o chip?
Também olhei o mei e tá beleza.

ctz que vc não tá errando em algo? pra não ter erro é melhor deixar o site e prompt de comando lado a lado e vai copiando e colando os comandos...

Exatamente isso q tenho feito e nada. Mas pq esta dando erro nos comandos boot e recovery?

olá, esse erro se deve por dois motivos:

1- se tu estiver voltando da rom gpe.
2- se tu estiver voltando de uma rom 4.4.4 para uma 4.4.3 ou inferior,

para arrumar esse erro, ja foi explicadfo aqui no forum como fazer , poios tem que editar um arquivo da rom , por isso de preferencia é melhor voltar com a rom 4.3 onde a edição do arquivo que dáq esse ero é mais fácil.

Mas arrumando este erro o chip volta a ser reconhecido?

60
Conta desativada
  • Posts no f√≥rum: 12.402

31/ago/2014 10:47:33 via Web

olá, se tu não perdeu o teu imei , volta sim.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no f√≥rum: 26

31/ago/2014 15:00:39 via Web

jefferson h.

olá, se tu não perdeu o teu imei , volta sim.

Oi Desculpe minha ignorância, mas não consegui achar este tutorial que vc mencionou.
Quanto ao imei caso eu o houvesse perdido ele não apareceria quando digito *#06 certo?
E ele aparece.

Obrigada.

  • Posts no f√≥rum: 26

31/ago/2014 15:17:39 via Web

Giselle Sousa

jefferson h.

olá, se tu não perdeu o teu imei , volta sim.

Oi Desculpe minha ignorância, mas não consegui achar este tutorial que vc mencionou.
Quanto ao imei caso eu o houvesse perdido ele não apareceria quando digito *#06 certo?
E ele aparece.

Obrigada.

Oi. Estou com o 4.4.2 e o chip não deu sinal, tentei colocar CWM-swipe-6.0.4.7-falcon, porém apareceu que é incompativel. não sei olhar se deu certo.
Desculpe a insistência, mas desejo muito recuperar este aparelho.
Obrigada.

60
Conta desativada
  • Posts no f√≥rum: 12.402

1/set/2014 0:01:03 via App

Renan Santana

Jefferson, eu já tentei usar o tutorial da Stock 4.3 e o celular ficou em Bootloop, ou melhor, no bootlogo pra sempre.

e essa ROM aqui também?

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

60
Conta desativada
  • Posts no f√≥rum: 12.402

1/set/2014 0:03:21 via App

Giselle Sousa

Giselle Sousa

jefferson h.

olá, se tu não perdeu o teu imei , volta sim.

Oi Desculpe minha ignorância, mas não consegui achar este tutorial que vc mencionou.
Quanto ao imei caso eu o houvesse perdido ele não apareceria quando digito *#06 certo?
E ele aparece.

Obrigada.

Oi. Estou com o 4.4.2 e o chip não deu sinal, tentei colocar CWM-swipe-6.0.4.7-falcon, porém apareceu que é incompativel. não sei olhar se deu certo.
Desculpe a insistência, mas desejo muito recuperar este aparelho.
Obrigada.

olá, vamos começa do zero, tenta novamente colocar a ROM desse tutorial, se não voltar a funcionar o chip, podemos começa a suspeitar que o suporte do chip não esteja bem

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no f√≥rum: 26

1/set/2014 0:16:35 via Web

jefferson h.

Giselle Sousa

Giselle Sousa

jefferson h.

olá, se tu não perdeu o teu imei , volta sim.

Oi Desculpe minha ignorância, mas não consegui achar este tutorial que vc mencionou.
Quanto ao imei caso eu o houvesse perdido ele não apareceria quando digito *#06 certo?
E ele aparece.

Obrigada.

Oi. Estou com o 4.4.2 e o chip não deu sinal, tentei colocar CWM-swipe-6.0.4.7-falcon, porém apareceu que é incompativel. não sei olhar se deu certo.
Desculpe a insistência, mas desejo muito recuperar este aparelho.
Obrigada.

olá, vamos começa do zero, tenta novamente colocar a ROM desse tutorial, se não voltar a funcionar o chip, podemos começa a suspeitar que o suporte do chip não esteja bem

consegui fazer o tutorial, inteiro com o Flashall a recovery tudo Okay a unica coisa é que dá erro no boot esse comando sempre dá erro.
E o Chip nada, tirei ate o logo do bootloader.

  • Posts no f√≥rum: 26

1/set/2014 0:33:12 via Web

Giselle Sousa

jefferson h.

Giselle Sousa

Giselle Sousa

jefferson h.

olá, se tu não perdeu o teu imei , volta sim.

Oi Desculpe minha ignorância, mas não consegui achar este tutorial que vc mencionou.
Quanto ao imei caso eu o houvesse perdido ele não apareceria quando digito *#06 certo?
E ele aparece.

Obrigada.

Oi. Estou com o 4.4.2 e o chip não deu sinal, tentei colocar CWM-swipe-6.0.4.7-falcon, porém apareceu que é incompativel. não sei olhar se deu certo.
Desculpe a insistência, mas desejo muito recuperar este aparelho.
Obrigada.

olá, vamos começa do zero, tenta novamente colocar a ROM desse tutorial, se não voltar a funcionar o chip, podemos começa a suspeitar que o suporte do chip não esteja bem

consegui fazer o tutorial, inteiro com o Flashall a recovery tudo Okay a unica coisa é que dá erro no boot esse comando sempre dá erro.
E o Chip nada, tirei ate o logo do bootloader.

Cara nem acredito peguei uma agulha e levantei os pinos de contato do chip e pronto. Td Certo voltou zerado.

Obrigadaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa....;) muito feliz.....