Motorola Moto G — [Tutorial][STOCK] Reinstalação do firmware stock e como instalar atualizações [XT1032 e XT1033]

  • Respostas:1.505
  • AbertoStickySem resposta
  • Posts no fórum: 638

27/jan/2015 9:33:04 via Web

Erich Mantai

procedimento de root funciona no 5.0.2??

Sim funciona perfeitamente (cool)

A pressa é inimiga da perfeição e concubina da imperfeição... Ômega tester.

  • Posts no fórum: 15

27/jan/2015 12:29:02 via Web

Não consigo atualizar via OTA ( começa a instalação e reinicia sem o lollipop ) e nem por recovery ( "Installation aborted" ) se souber pq não consigo ajuda ai !!!

  • Posts no fórum: 15

27/jan/2015 13:06:50 via Web

Fiz downgrade sem o "motoboot" e "bpt.bin" , funciona tudo perfeitamente , só fica com a listra na tela

Essa semana recebi a OTA no moto g 2013 e nao consgio atualizar , a instalaçao começa e apos alguns segundos reinicia o celular normalmente , ja tentei manualmente via recovery mas da "installation aborted" , nao tem alguma maneira de flashear os 2 arquivos pra ficar com o stock 4.4.4 completo sem causar hard brick?

  • Posts no fórum: 2

29/jan/2015 4:15:27 via Web

Bom pessoal preciso muito de ajuda! Meu Moto G XT1033, está atualmente com o Android 5.0.2, que instalei e funcionou durante alguns dias normalmente... porém começou a apresentar erros em vários apps, e agora não consigo nem mexer mais!!! Ele inicia e os erros não deixam tempo suficiente para que eu faça nada, não consigo nem colocar arquivos na memória dele! Ele reconhece mas não chega a abrir o dispositivo no computador.
Já fiz vários tutorias usando o ADB & Fastboot, que encontrei na web, tanto para a versão stock quanto para a Lollipop, inclusive a deste tópico... e nada! Eles apresentam 3 erros na execução, e ao reiniciar continua no Android 5.0.2.
Alguns tutoriais não apresentaram erro nenhum dá "OKAY" em tudo, mas também continuaram no 5.0.2 ao reiniciar!
Já tenho o Bootloader desbloqueado, e já tentei transferir a ROM via ADB, com comando "adb push" e dá um erro: "error: device not found".
Não tenho ideia do que pode ter ocorrido, pois fiz o mesmo procedimento no celular da minha esposa, e está funcionando perfeitamente!
Por favor quem puder ajudar agradeço!!! Pois já estou a dias tentando, e sem sucesso ainda...
Procuro novas sugestões e opiniões!!! Preciso do meu celular funcionando independente da versão!!!
Obrigado!

  • Posts no fórum: 3

30/jan/2015 7:08:48 via Web

Venho por meio desta, agradecer aos ADMs em especial ao autor deste tópico que me auxiliou em sanar um problema com meu Moto G, no qual este estava brickado, ficava apenas na tela inicial da Motorola, depois de varias tentativas pra solucionar esse prob. , obtive exito com este tutorial. OBRIGADO!!! :D

4
Conta desativada
  • Posts no fórum: 19

31/jan/2015 14:43:23 via Web

A Rom 5.0.2 já pode ser instalada pelo fastboot estava vendo as roms no link e vir que já saiu para os modelos xt1032 e xt1033 e para os modelos xt1068 e xt1069 do moto g 2014

— alterado em 31/jan/2015 14:43:43

  • Posts no fórum: 8

1/fev/2015 9:31:19 via Web

Outra dúvida, no link das roms existem duas versões do 4.4.4 retail do xt1033, qual delas eu escolho ?

XT1033_RETAIL-BR-DS_4.4.4_KXB21.14-L1.40-1_1_cid12_CFC_1FF.xml (mais atual.)
XT1033_RETAIL-BR-DS_4.4.4_KXB21.14-L1.40_38_cid12_CFC_1FF_SVC.xml ( mais antiga)

Não vi ninguém comentando no post...
Valeu.

  • Posts no fórum: 239

1/fev/2015 22:32:47 via App

Andersoncj

eu olhei aqui e ta tudo OK mesmo, mais eu estou usando o lollipop 5.0.2 e quero fazer o downgrad para o 4.4.4 para deixa-lo atualizar automaticamente via OTA, será que se eu tentar vai brickar ? pois estou achando esta ROM muito esquisita e esta travando em certos momentos em alguns apps, e estou com tudo aqui para fazer o downgrad via Flash mais estou com medo, e se fizer o downgrad vai ficar com algum tipo de bug utilizando esta ROM que esta no link ? me responde ai por favor, desde já agradeço abrss 👏👌

Tenta resetar o celular. Dá um Wipe data e Wipe cache! Se ainda continuar os erros, ai reinstala a ROM stock 4.4.4, se voltar direto para ela, não da Brick não. O que vai acontecer é de ficarem passando umas listras brancas na tela piscando! Mas depois param. Ai depois atualiza via OTA.

  • Posts no fórum: 239

1/fev/2015 23:19:28 via App

Gilberto Lopes

Bom pessoal preciso muito de ajuda! Meu Moto G XT1033, está atualmente com o Android 5.0.2, que instalei e funcionou durante alguns dias normalmente... porém começou a apresentar erros em vários apps, e agora não consigo nem mexer mais!!! Ele inicia e os erros não deixam tempo suficiente para que eu faça nada, não consigo nem colocar arquivos na memória dele! Ele reconhece mas não chega a abrir o dispositivo no computador.
Já fiz vários tutorias usando o ADB & Fastboot, que encontrei na web, tanto para a versão stock quanto para a Lollipop, inclusive a deste tópico... e nada! Eles apresentam 3 erros na execução, e ao reiniciar continua no Android 5.0.2.
Alguns tutoriais não apresentaram erro nenhum dá "OKAY" em tudo, mas também continuaram no 5.0.2 ao reiniciar!
Já tenho o Bootloader desbloqueado, e já tentei transferir a ROM via ADB, com comando "adb push" e dá um erro: "error: device not found".
Não tenho ideia do que pode ter ocorrido, pois fiz o mesmo procedimento no celular da minha esposa, e está funcionando perfeitamente!
Por favor quem puder ajudar agradeço!!! Pois já estou a dias tentando, e sem sucesso ainda...
Procuro novas sugestões e opiniões!!! Preciso do meu celular funcionando independente da versão!!!
Obrigado!

Tenta resetar o celular. Dá um Wipe data e Wipe cache! Ai testa se deu certo, se nao ficou com esses erros. Se ainda continuar os erros, ai reinstala a ROM stock 4.4.4, se voltar direto para ela, não da Brick não. O que vai acontecer é de ficarem passando umas listras brancas na tela piscando! Mas depois param. Ai depois atualiza via OTA, se quiser, ou se não, pega os arquivos manuais do Lollipop e vai instalando, pelo recovery mesmo. Os arquivos zips disponibilizados aqui no fórum! Se não tiver conseguindo pelo adb, apresentando os erros, checa se ta com todos os drivers instalados, os arquivos da ROM estão todos corretos, se o Adb está instalado corretamente...

  • Posts no fórum: 2

1/fev/2015 23:37:38 via Web

Primeiramente, obrigado João!
Então, no caso eu sempre fiz o wipe data e wipe cache, mas mesmo assim não da!
No inicio eu estava tentando reinstalar a ROM do lollipop mas não dava, então desisti e já faz algum tempo que tento fazer o downgrade, já baixei os arquivos de vários sites diferentes, e mesmo assim permanece o mesmo problema! Ele instala tudo corretamente em algumas tentativas porém depois que reinicia continua na mesma ROM como se eu não tivesse feito nada...

  • Posts no fórum: 239

2/fev/2015 13:26:45 via App

Gilberto Lopes

Primeiramente, obrigado João!
Então, no caso eu sempre fiz o wipe data e wipe cache, mas mesmo assim não da!
No inicio eu estava tentando reinstalar a ROM do lollipop mas não dava, então desisti e já faz algum tempo que tento fazer o downgrade, já baixei os arquivos de vários sites diferentes, e mesmo assim permanece o mesmo problema! Ele instala tudo corretamente em algumas tentativas porém depois que reinicia continua na mesma ROM como se eu não tivesse feito nada...

Pô cara, embaçado teu caso!

  • Posts no fórum: 101

2/fev/2015 14:13:53 via App

alguem me responde. eu to na CM12 e quero voltar pra stock KitKat. posso instalar o 4.4.4 ? vai da brick ? eu instalei a cm12 por cima da ROM stock 5.0.2. eu posso voltar pro kit kat ?

  • Posts no fórum: 38

4/fev/2015 21:45:45 via Web

galera me ajudem, não estou conseguindo instalar o minimal_adb_fastboot dentro da pasta quero fiz, ele não tem a opção de selecionar o destino

obrigado

  • Posts no fórum: 239

5/fev/2015 15:22:10 via App

Lucas Alves

alguem me responde. eu to na CM12 e quero voltar pra stock KitKat. posso instalar o 4.4.4 ? vai da brick ? eu instalei a cm12 por cima da ROM stock 5.0.2. eu posso voltar pro kit kat ?

Pode sim brow, se voltar direto para 4.4.4 sendo ela stock ou GPe, não dá brick não. O que vai acontecer é de ficarem passando umas listras brancas na tela ao ligar o celular, mais é só reiniciar que é para parar as listras de passarem!

  • Posts no fórum: 239

5/fev/2015 15:25:05 via App

mileu

galera me ajudem, não estou conseguindo instalar o minimal_adb_fastboot dentro da pasta quero fiz, ele não tem a opção de selecionar o destino

obrigado

Não obrigatoriamente precisa criar uma pasta e instalar ele dentro. Pode também só instalar o minimal e depois procurar o local da pasta onde ele foi instalado, e é só descompactar os arquivos da ROM e jogar todos os arquivos livres dentro da pasta do minimal ADB. E depois é só abrir o prompt de comando(CMD) dentro da pasta e executar os comandos.

  • Posts no fórum: 5

8/fev/2015 10:30:41 via Web

Fiz alguns procedimentos pra sair do hardbrick, e consegui, porem estou com a 4.4.4 KitKat, que tem alguns erros, pois sempre que ligo, fica passando a famosa listra, ela some, mas ainda acho que tem algo errado. E outra coisa que fico me perguntando o pq de acontecer, é a falha que da nos dois primeiros codigos que eu digito no fastboot quando vou voltar pra STOCK ROM 4.4.4, os erros só aparecem nos dois primeiros comandos: gpt.bin e motoboot.. Isso tem algo haver com essa ROM "danificada" que estou usando? E outra coisa que eu queria ressaltar, é que mesmo com essa stock rom, a atualizaçao pra lollipop nao aparece automaticamente, e quando forço a atualizaçao da mesma, da erro.. O que posso fazer pra deixar o meu XT1033 limpo e rodando Lollipop normal, sem erros nem nada? Obrigado!