Motorola Moto G — [Tutorial][STOCK] Reinstalação do firmware stock e como instalar atualizações [XT1032 e XT1033]

  • Respostas:1.505
  • AbertoStickySem resposta
  • Posts no fórum: 1

6/jan/2016 2:37:33 via Web

Estou com meu XT1069 com problema no Wifi, ele simplesmente não liga, e o MAC Address está como não disponível. Já baixei o "persist repair" e copiei o arquivo em cima do original na pasta /persist. Vi que tinha como flashar, mas não achei um comando para fazer isso. Estou a dois dias tentando resolver isso, e ta comendo minha bateria.

  • Posts no fórum: 1

15/jan/2016 0:27:14 via Web

Boa Noite, pessoal entao, fiz esse passo a passo, porem apos o aparelho reiniciar ficou na tela preta com o logo da Google e embaixo um cadeado aberto. e nao sai disso,
claro consigo entrar novamente para da o hardreset nele mas quando tento fazer e teclo o volume no reset aparece rapidamente a tela do bootloader.

OBS: baixei todos os arquivos que foi comentado no tutotrial.
poderia me ajudar para resolver esse problema.

  • Posts no fórum: 1.454

18/jan/2016 19:40:53 via Web

Pro xt 1040 tem a rom pra ele, somente faça o procedimento se ele é compativel com teu aparelho, se quiser a rom xt 1040 de um alô

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.454

18/jan/2016 19:43:00 via Web

Pro xt 1069 veja aqui...http://www.androidpit.com.br/forum/687826/motorola-moto-g-2014-saindo-do-vinculo-da-operadora-rom-stock-5-0-2-moto-g-xt-1068-xt-1069

Isso vai depender se vc quer ficar no lollipop ou quer voltar pro kitkat? se for ficar no lollipop, pode seguir o procedimento acima, se desbloqueou o bootloader, baixa tbm o ultimo arquivo, logo bin, caso contrário não ah necessidade

Voltar pro kitkat, não dou esse conselho pelo seguinte motivo; A um artigo aqui no fórum com mais de 95 paginas, de usuários com hardbrik, por downgrade, e por incrível que pareça todos sem solução ainda

— alterado em 18/jan/2016 21:07:52

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.454

18/jan/2016 20:02:12 via Web

Baixou a ROM compatível com teu aparelho?

— alterado em 18/jan/2016 20:02:34

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.454

18/jan/2016 21:02:53 via Web

Pro XT1040, aqui versão lollipop...https://mega.nz/#!1URmzB7C!HoZ-hhqECDv4K9I57kAkHv_CKvfE6FNjLHdTGCxl9-w

Procedimento de instalação, lollipop esse aqui..http://www.androidpit.com.br/forum/687826/motorola-moto-g-2014-saindo-do-vinculo-da-operadora-rom-stock-5-0-2-moto-g-xt-1068-xt-1069, o procedimento foi usado o XT1068/ XT 1069, mas da pra seguir os mesmos passos, no teu caso, não baixa nenhuma ROM daquelas, baixa essa aí em cima

Voltar pro kitkat, não forneço esse conselho, motivo, já tem hardbrik demais por aqui

Se o teu é vinculado a operadora e vc quer sair do vinculo, pode seguir o procedimento a cima que tudo bem, tem que desbloquear o bootloader

— alterado em 18/jan/2016 21:04:33

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 5

20/jan/2016 21:17:10 via Web

Boa tarde,

Tenho um moto g 3°Geração xt1544, ele pediu para atualizar o android, dei ok e aparelhou não mais ligou. Ele ficou naquele loop eterno com a logo, então segui segui vários tutoriais e fiz de um tudo para recuperar ele, nenhum deu certo. Segui esse tutorial de vocês mas agora piorou. Só fica na tela fastboot. Eu até consigo repetir os procedimentos no cmd, finalizo, reinicia e tudo mais, mas não sai dessa tela. Podem me ajudar por favor?

Obrigado!

image
image

  • Posts no fórum: 1.103

20/jan/2016 23:34:20 via App

Jeslley Pires

Boa tarde,

Tenho um moto g 3°Geração xt1544, ele pediu para atualizar o android, dei ok e aparelhou não mais ligou. Ele ficou naquele loop eterno com a logo, então segui segui vários tutoriais e fiz de um tudo para recuperar ele, nenhum deu certo. Segui esse tutorial de vocês mas agora piorou. Só fica na tela fastboot. Eu até consigo repetir os procedimentos no cmd, finalizo, reinicia e tudo mais, mas não sai dessa tela. Podem me ajudar por favor?

Obrigado!

![image][1]
![image][2]

[1]: https://fscl01.fonpit.de/userfiles/7228651/image/12562694_1831318213761386_2013650099_o.jpg

[2]: https://fscl01.fonpit.de/userfiles/7228651/image/12620867_1831318227094718_1520094899_o-1453320993985.jpg

Se atualizou via ota e deu erro, deveria ter levado logo à autorizada, amigo!

  • Posts no fórum: 1.103

21/jan/2016 18:17:55 via App

Jeslley Pires

Então não há o que ser feito?

Se tentou reinstalar a rom stock dele e não resolveu, leva na autorizada e diz que ele apagou durante a atualização. Se tiver na garantia é provável que troquem a placa, mas não vai dizer que tu mexeu nele.

  • Posts no fórum: 21

25/jan/2016 13:54:45 via Web

Jeslley Pires

Obrigado!

por favor relate o que acontecer na assistencia e quanto ficara.

  • Posts no fórum: 2

25/jan/2016 16:18:30 via Web

olá.
Fiz e refiz todo procedimento acima.
Porém apresenta os seguintes erros:

C:\Moto G>Retail_AS.bat /eu /ec ou Retail_AS+lock.bat /eu /ec

C:\Moto G>mfastboot.exe flash partition gpt.bin
target max-sparse-size: 256MB
sending 'partition' (32 KB)...
OKAY [ 0.031s]
writing 'partition'...
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 0.332s

C:\Moto G>mfastboot.exe flash motoboot motoboot.img
target max-sparse-size: 256MB
sending 'motoboot' (1953 KB)...
OKAY [ 0.116s]
writing 'motoboot'...
(bootloader) flashing tz ...
(bootloader) flashing rpm ...
(bootloader) flashing sdi ...
(bootloader) flashing aboot ...
(bootloader) flashing sbl1 ...
OKAY [ 1.087s]
finished. total time: 1.203s

C:\Moto G>mfastboot.exe flash logo logo.bin
target max-sparse-size: 256MB
sending 'logo' (295 KB)...
OKAY [ 0.085s]
writing 'logo'...
OKAY [ 0.053s]
finished. total time: 0.138s

C:\Moto G>mfastboot.exe flash boot boot.img
target max-sparse-size: 256MB
sending 'boot' (10240 KB)...
OKAY [ 0.385s]
writing 'boot'...
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 0.855s

C:\Moto G>mfastboot.exe flash recovery recovery.img
target max-sparse-size: 256MB
sending 'recovery' (10240 KB)...
OKAY [ 0.401s]
writing 'recovery'...
OKAY [ 0.754s]
finished. total time: 1.156s
C:\Moto G>mfastboot.exe flash system system.img_sparsechunk.0
target max-sparse-size: 256MB
sending 'system' (257719 KB)...
OKAY [ 8.121s]
writing 'system'...
(bootloader) Invalid signed image
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 8.537s

C:\Moto G>mfastboot.exe flash system system.img_sparsechunk.1
target max-sparse-size: 256MB
sending 'system' (257506 KB)...
OKAY [ 8.104s]
writing 'system'...
(bootloader) Invalid signed image
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 8.173s

C:\Moto G>mfastboot.exe flash system system.img_sparsechunk.2
target max-sparse-size: 256MB
sending 'system' (256339 KB)...
OKAY [ 8.071s]
writing 'system'...
(bootloader) Invalid signed image
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 8.125s
C:\Moto G>mfastboot.exe flash modem NON-HLOS.bin
target max-sparse-size: 256MB
sending 'modem' (60236 KB)...
OKAY [ 1.935s]
writing 'modem'...
OKAY [ 1.557s]
finished. total time: 3.492s

C:\Moto G>mfastboot.exe erase modemst1
erasing 'modemst1'...
OKAY [ 0.016s]
finished. total time: 0.016s

C:\Moto G>mfastboot.exe erase modemst2
erasing 'modemst2'...
OKAY [ 0.032s]
finished. total time: 0.032s
C:\Moto G>mfastboot.exe flash fsg fsg.mbn
target max-sparse-size: 256MB
sending 'fsg' (661 KB)...
OKAY [ 0.100s]
writing 'fsg'...
OKAY [ 5.597s]
finished. total time: 5.697s

C:\Moto G>mfastboot.exe erase cache
erasing 'cache'...
OKAY [ 0.263s]
finished. total time: 0.263s

C:\Moto G>mfastboot.exe erase userdata
erasing 'userdata'...
OKAY [ 2.559s]
finished. total time: 2.559s

C:\Moto G>pause
Pressione qualquer tecla para continuar. . .

C:\Moto G>mfastboot.exe reboot
rebooting...

finished. total time: -0.000s

ME AJUDE?!

  • Posts no fórum: 1

31/jan/2016 5:49:56 via Web

Boa noite, apos atualização o meu xt1032 parou de fazer ligacoes e sms. Porem dados normal para Vivo e Tim, Oi não funciona nada. Fiz todo o procedimento e continuo com a mensagem rede movel não disponivel.

Comprei novo na nextel a uns dois anos.

Alguem teve o problema e conseguiu solução?

  • Posts no fórum: 499

31/jan/2016 6:45:09 via App

Wilson Tomboly Pereira

olá.
Fiz e refiz todo procedimento acima.
Porém apresenta os seguintes erros:

C:\Moto G>Retail_AS.bat /eu /ec ou Retail_AS+lock.bat /eu /ec

C:\Moto G>mfastboot.exe flash partition gpt.bin
target max-sparse-size: 256MB
sending 'partition' (32 KB)...
OKAY [ 0.031s]
writing 'partition'...
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 0.332s

C:\Moto G>mfastboot.exe flash motoboot motoboot.img
target max-sparse-size: 256MB
sending 'motoboot' (1953 KB)...
OKAY [ 0.116s]
writing 'motoboot'...
(bootloader) flashing tz ...
(bootloader) flashing rpm ...
(bootloader) flashing sdi ...
(bootloader) flashing aboot ...
(bootloader) flashing sbl1 ...
OKAY [ 1.087s]
finished. total time: 1.203s

C:\Moto G>mfastboot.exe flash logo logo.bin
target max-sparse-size: 256MB
sending 'logo' (295 KB)...
OKAY [ 0.085s]
writing 'logo'...
OKAY [ 0.053s]
finished. total time: 0.138s

C:\Moto G>mfastboot.exe flash boot boot.img
target max-sparse-size: 256MB
sending 'boot' (10240 KB)...
OKAY [ 0.385s]
writing 'boot'...
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 0.855s

C:\Moto G>mfastboot.exe flash recovery recovery.img
target max-sparse-size: 256MB
sending 'recovery' (10240 KB)...
OKAY [ 0.401s]
writing 'recovery'...
OKAY [ 0.754s]
finished. total time: 1.156s
C:\Moto G>mfastboot.exe flash system system.img_sparsechunk.0
target max-sparse-size: 256MB
sending 'system' (257719 KB)...
OKAY [ 8.121s]
writing 'system'...
(bootloader) Invalid signed image
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 8.537s

C:\Moto G>mfastboot.exe flash system system.img_sparsechunk.1
target max-sparse-size: 256MB
sending 'system' (257506 KB)...
OKAY [ 8.104s]
writing 'system'...
(bootloader) Invalid signed image
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 8.173s

C:\Moto G>mfastboot.exe flash system system.img_sparsechunk.2
target max-sparse-size: 256MB
sending 'system' (256339 KB)...
OKAY [ 8.071s]
writing 'system'...
(bootloader) Invalid signed image
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 8.125s
C:\Moto G>mfastboot.exe flash modem NON-HLOS.bin
target max-sparse-size: 256MB
sending 'modem' (60236 KB)...
OKAY [ 1.935s]
writing 'modem'...
OKAY [ 1.557s]
finished. total time: 3.492s

C:\Moto G>mfastboot.exe erase modemst1
erasing 'modemst1'...
OKAY [ 0.016s]
finished. total time: 0.016s

C:\Moto G>mfastboot.exe erase modemst2
erasing 'modemst2'...
OKAY [ 0.032s]
finished. total time: 0.032s
C:\Moto G>mfastboot.exe flash fsg fsg.mbn
target max-sparse-size: 256MB
sending 'fsg' (661 KB)...
OKAY [ 0.100s]
writing 'fsg'...
OKAY [ 5.597s]
finished. total time: 5.697s

C:\Moto G>mfastboot.exe erase cache
erasing 'cache'...
OKAY [ 0.263s]
finished. total time: 0.263s

C:\Moto G>mfastboot.exe erase userdata
erasing 'userdata'...
OKAY [ 2.559s]
finished. total time: 2.559s

C:\Moto G>pause
Pressione qualquer tecla para continuar. . .

C:\Moto G>mfastboot.exe reboot
rebooting...

finished. total time: -0.000s

ME AJUDE?!

Você usou Stock 4.4.4?

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 499

31/jan/2016 6:46:31 via App

Junior Bevilacqua

Boa noite, apos atualização o meu xt1032 parou de fazer ligacoes e sms. Porem dados normal para Vivo e Tim, Oi não funciona nada. Fiz todo o procedimento e continuo com a mensagem rede movel não disponivel.

Comprei novo na nextel a uns dois anos.

Alguem teve o problema e conseguiu solução?

Qual Stock você usou? Tem certeza que é problema Software?

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 499

31/jan/2016 6:50:24 via App

Sean Quadros

Estou com meu XT1069 com problema no Wifi, ele simplesmente não liga, e o MAC Address está como não disponível. Já baixei o "persist repair" e copiei o arquivo em cima do original na pasta /persist. Vi que tinha como flashar, mas não achei um comando para fazer isso. Estou a dois dias tentando resolver isso, e ta comendo minha bateria.

Já conseguiu resolver?

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico