Motorola Moto G — [Tutorial][ROM][4.4.4] AOSPA+ (ParanoidAndroid) | falcon [DUAL SIM]

  • Respostas:4.494
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 55

26/jun/2014 1:56:59 via Web

Gildásio Z.

Para reafirmar o que o Helbert já falou:

O BUG DO CLOCK É VISUAL. Por mais que esteja aparecendo 1190 na frequência mínima, o processador continua trabalhando com o padrão: 1190/300. Mas é recomendado usar algum outro app para fixar as frequências, No-Frills CPU Control, Performance Control, etc.

Harrisson Frozza Mertz

Boa noite, tenho um xt1033 e to com a GPE instalada faz tempo já, queria instalar essa ROM pra ver como é...

Essa ROM é single chip né?
Posso instalar por cima da GPE sem problema nenhum?
Eu to com o xposed instalado, gravity box e etc etc, se eu flashear a PA do jeito que tá não vai dar conflito com esses apps/modulos??

Valeu!!

Você vai ter que fazer um full wipe para flashar a PA (tem como fazer no primeiro post do tópico). Não pode-se flashar uma rom com apps instalados. E recomenda-se não usar o Xposed na PA (depois de instalar, claro) porque causa muito conflito.

Valeu!! e desculpa a burrice hahaha

  • Posts no fórum: 810

26/jun/2014 2:00:46 via Web

- marcosmaiacv

Gildásio Z.

- marcosmaiacv

O xposed nessa ultima build tá funcionando normalmente

A primeira coisa que fazem a comunidade do Google+ quando reportam um erro é: "Você tem o Xposed instalado? Se sim, desinstale e reinicie.";
É melhor não ter.

Eu sei , mas to usando e tá normal , se causar algum erro eu tiro

Aeeeee olha soh, quero ver o KBÇA falando das outras rom q n estão estável soh pq n suporta xposed.:devil::devil:
Fala oq n sabe. Quero ver agora ele vir fala q a PA n está estável tmb por causa disso.

— alterado em 26/jun/2014 2:01:03

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 1.239

26/jun/2014 2:01:31 via Web

Suportar, suporta. Só não é recomendado usar pra evitar bugs.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 810

26/jun/2014 2:02:46 via Web

Gildásio Z.

Suportar, suporta. Só não é recomendado usar pra evitar bugs.

Mas é bem isso msm.

Contato: patrickmachado.coxa@gmail.com

  • Posts no fórum: 1.239

26/jun/2014 2:03:40 via Web

~pmachado

Gildásio Z.

Suportar, suporta. Só não é recomendado usar pra evitar bugs.

Mas é bem isso msm.

Mas o Xposed é um hack no sistema. Ele não é recomendado em nenhuma custom rom porque elas já tem o que ele oferece.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 810

26/jun/2014 2:06:08 via Web

Gildásio Z.

~pmachado

Gildásio Z.

Suportar, suporta. Só não é recomendado usar pra evitar bugs.

Mas é bem isso msm.

Mas o Xposed é um hack no sistema. Ele não é recomendado em nenhuma custom rom porque elas já tem o que ele oferece.

Sim, explica isso pro KBÇA, ele q n sabe.

Contato: patrickmachado.coxa@gmail.com

Conta desativada
  • Posts no fórum: 1.422

26/jun/2014 2:10:43 via App

Não é recomendado mais funciona, já na Cr............

Motorola Moto G XT1033

  • Posts no fórum: 1.239

26/jun/2014 2:11:29 via Web

✪✪KBÇA✪✪

Não é recomendado mais funciona, já na Cr............

Vocês vão mesmo ficar de treta besta aqui de novo? Já sabem o que acontece.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

Conta desativada
  • Posts no fórum: 1.422

26/jun/2014 2:17:06 via App

Gildásio Z.

✪✪KBÇA✪✪

Não é recomendado mais funciona, já na Cr............

Vocês vão mesmo ficar de treta besta aqui de novo? Já sabem o que acontece.

O cara fala oq quer, fica citando meu nome, quando respondo é eu que quero treta??! Se ele não quer que falem dos bugs pois não cria tópicos!

— alterado em 26/jun/2014 2:17:56

Motorola Moto G XT1033

  • Posts no fórum: 1.239

26/jun/2014 2:24:05 via Web

Não é não criar tópicos, é ambos pararem de criar conflitos bestas. O Patrick fica provocando e logo vai dar outro problema. Só peço que: ignore.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

Conta desativada
  • Posts no fórum: 55

26/jun/2014 2:57:48 via Web

Estranho, terminei de baixar pelo primeiro link e o chrome tá falando que o arquivo é malicioso e etc, aconteceu com mais alguém ou só comigo mesmo?

  • Posts no fórum: 214

26/jun/2014 3:01:30 via Web

Harrisson Frozza Mertz

Estranho, terminei de baixar pelo primeiro link e o chrome tá falando que o arquivo é malicioso e etc, aconteceu com mais alguém ou só comigo mesmo?

Pode escolher a opcao Manter Arquivo.. e seguro.. o Chrome que nao sabe de nada.

"O povo não tem que temer seu governo, o governo é que tem que temer seu povo." Filme: V de Vingança | Moto G - ParanoidAndroid 4.4+ [FINAL]

Conta desativada
  • Posts no fórum: 6.954

26/jun/2014 3:03:24 via Web

Guilherme Silva

Harrisson Frozza Mertz

Estranho, terminei de baixar pelo primeiro link e o chrome tá falando que o arquivo é malicioso e etc, aconteceu com mais alguém ou só comigo mesmo?

Pode escolher a opcao Manter Arquivo.. e seguro.. o Chrome que nao sabe de nada.

Verdade, se for .zip o chrome diz que é vírus

Conta desativada
  • Posts no fórum: 55

26/jun/2014 3:10:07 via Web

Ah sim, tranquilo, só perguntei por curiosidade, to instalando já hahaha

  • Posts no fórum: 53

26/jun/2014 7:43:37 via Web

Alguem poderia me ajudar, o LED de notificação não funciona, ja ativei ele, alias ja estava ativado, até baixei aquele aplicativo da motorola tbm do led e nada, só eu to com esse problema?

  • Posts no fórum: 761

26/jun/2014 8:27:44 via Web

Gabriel Nicoletti

Alguem poderia me ajudar, o LED de notificação não funciona, ja ativei ele, alias ja estava ativado, até baixei aquele aplicativo da motorola tbm do led e nada, só eu to com esse problema?

Aqui não pisca mexendo nas configurações mas quando recebe uma notificação ele pisca normalmente :)