Motorola Moto G — [TUTORIAL] Miracast no Moto G! [Display sem fio]

  • Respostas:161
  • AbertoStickySem resposta
Conta desativada
  • Posts no fórum: 6.983

12/dez/2014 3:35:11 via App

Ilidio Soares

Tentei fazer o procedimento com o ES File Explorer e com o Root Explorer (versão paga), mas não consegui salvar a alteração/inclusão do comando. Repeti várias vezes.
Consegue me dar outra idéia? Na configuração do meu telefone, na opção Tela, não aparece a opção Tela sem fio.

Na stock parece que não funciona

  • Posts no fórum: 587

13/dez/2014 23:00:46 via App

Foi triste pra mim, após atualizar meu moto g xt1033 para o lollipop e mesmo tendo feito root nele, o mesmo não deixa eu salvar esse script pra liberar o acesso ao miracast. E agora?

Smartphone: Moto G4 Play (XT1603) - Codinome: Harpia
Sistema: Marshmallow (Rom Stock)
Kernel: Stock
Versão do Android: 6.0.1

Conta desativada
  • Posts no fórum: 6.983

13/dez/2014 23:08:51 via Web

Leo Walk

Foi triste pra mim, após atualizar meu moto g xt1033 para o lollipop e mesmo tendo feito root nele, o mesmo não deixa eu salvar esse script pra liberar o acesso ao miracast. E agora?

Por enquanto sem jeito.

  • Posts no fórum: 20

14/dez/2014 19:35:08 via App

Artur Eduardo

Ilidio Soares

Tentei fazer o procedimento com o ES File Explorer e com o Root Explorer (versão paga), mas não consegui salvar a alteração/inclusão do comando. Repeti várias vezes.
Consegue me dar outra idéia? Na configuração do meu telefone, na opção Tela, não aparece a opção Tela sem fio.

Na stock parece que não funciona

tenta usar o root explorer.... primeiro vc deve olhar as permissões do arquivo... ele deve ter permissão de leitura e de escrever. aí sim vc vai conseguir salvar o arquivo depois de editar as linhas de comando.

Root Explorer - > REMOVIDO CONTRA AS REGRAS! <

— alterado em 14/dez/2014 19:52:34 alterado por moderador

  • Posts no fórum: 587

15/dez/2014 14:30:32 via App

Arthur, bom dia. Acho que descobri por que não consegui salvar o script no arquivo build.pro...tenho que alterar as permissões dele pra aceitar a gravação. Você sabe a sequência correta pra eu ter acesso a isso?

Smartphone: Moto G4 Play (XT1603) - Codinome: Harpia
Sistema: Marshmallow (Rom Stock)
Kernel: Stock
Versão do Android: 6.0.1

Conta desativada
  • Posts no fórum: 6.983

15/dez/2014 16:07:18 via App

Leo Walk

Arthur, bom dia. Acho que descobri por que não consegui salvar o script no arquivo build.pro...tenho que alterar as permissões dele pra aceitar a gravação. Você sabe a sequência correta pra eu ter acesso a isso?

No lollipop eu não tenho certeza pois não tenho root

  • Posts no fórum: 587

15/dez/2014 17:30:51 via Web

Boa tarde!!! Estou no Android Lollipop e gostaria de por esse script pra fazer ativar meu miracast. O único entrave é na hora de salvar o arquivo build.prop devido as minhas permissões que estão na imagem abaixo:
image

Eu quando estava no kitkat lembro que uma vez alterei essas permissões pra poder salvar as minhas edições só que esqueci como se faz e não lembro qual site ou forum eu vi isso. Se alguem saber como configurar isso, fico agradecido.

Smartphone: Moto G4 Play (XT1603) - Codinome: Harpia
Sistema: Marshmallow (Rom Stock)
Kernel: Stock
Versão do Android: 6.0.1

Conta desativada
  • Posts no fórum: 1.285

15/dez/2014 17:54:44 via Web

Artur Eduardo

Ilidio Soares

Tentei fazer o procedimento com o ES File Explorer e com o Root Explorer (versão paga), mas não consegui salvar a alteração/inclusão do comando. Repeti várias vezes.
Consegue me dar outra idéia? Na configuração do meu telefone, na opção Tela, não aparece a opção Tela sem fio.

Na stock parece que não funciona

eu ja usei na stock, não sei pq alguns usuários estão tendo problema, e agora estou usndo em uma custom ROM do android 5.0 Lollipop (NexusExperience)

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

Conta desativada
  • Posts no fórum: 1.285

15/dez/2014 17:55:23 via Web

Artur Eduardo

Ilidio Soares

Tentei fazer o procedimento com o ES File Explorer e com o Root Explorer (versão paga), mas não consegui salvar a alteração/inclusão do comando. Repeti várias vezes.
Consegue me dar outra idéia? Na configuração do meu telefone, na opção Tela, não aparece a opção Tela sem fio.

Na stock parece que não funciona

eu ja usei na stock, não sei pq alguns usuários estão tendo problema, e agora estou usndo em uma custom ROM do android 5.0 Lollipop (NexusExperience)

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

  • Posts no fórum: 587

15/dez/2014 21:05:22 via Web

Thiago, gostaria de saber se você sabe a combinação correta para as permissões de gravação no arquivo build.prop. Deixei aqui um comentário com a captura de tela que fiz das permissões atuais desse arquivo no meu android 5.0 stock.

Smartphone: Moto G4 Play (XT1603) - Codinome: Harpia
Sistema: Marshmallow (Rom Stock)
Kernel: Stock
Versão do Android: 6.0.1

Conta desativada
  • Posts no fórum: 1.285

15/dez/2014 21:37:52 via Web

Leo Walk

Thiago, gostaria de saber se você sabe a combinação correta para as permissões de gravação no arquivo build.prop. Deixei aqui um comentário com a captura de tela que fiz das permissões atuais desse arquivo no meu android 5.0 stock.

estou alterando o build.prop com as permissões nativas rw - r - r

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

  • Posts no fórum: 587

15/dez/2014 21:38:06 via Web

Galera, boa noticia!!! Consegui aplicar esse comando no android 5.0 stock. Antes eu não consegui salvar devido as permissões que estavam em RW. Troquei pra RO e consegui salvar a linha de comando no build.prop. Agora estou visualizando normalmente os três pontinhos que liberam o acesso ao miracast.

Smartphone: Moto G4 Play (XT1603) - Codinome: Harpia
Sistema: Marshmallow (Rom Stock)
Kernel: Stock
Versão do Android: 6.0.1

Conta desativada
  • Posts no fórum: 1.285

19/dez/2014 0:34:29 via Web

agr fiquei com problema, em casa conectava de boa, mas aí não consigo conectar em outra tv

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

Conta desativada
  • Posts no fórum: 1.285

19/dez/2014 0:43:25 via Web

agr fiquei com problema, em casa conectava de boa, mas aí não consigo conectar em outra tv

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

Conta desativada
  • Posts no fórum: 1.285

19/dez/2014 0:43:27 via Web

agr fiquei com problema, em casa conectava de boa, mas aí não consigo conectar em outra tv

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

Conta desativada
  • Posts no fórum: 1.285

19/dez/2014 0:43:27 via Web

agr fiquei com problema, em casa conectava de boa, mas aí não consigo conectar em outra tv

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

Conta desativada
  • Posts no fórum: 1.285

19/dez/2014 0:43:28 via Web

agr fiquei com problema, em casa conectava de boa, mas aí não consigo conectar em outra tv

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

Conta desativada
  • Posts no fórum: 1.285

19/dez/2014 0:43:29 via Web

agr fiquei com problema, em casa conectava de boa, mas aí não consigo conectar em outra tv

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

Conta desativada
  • Posts no fórum: 1.285

19/dez/2014 0:43:30 via Web

agr fiquei com problema, em casa conectava de boa, mas aí não consigo conectar em outra tv

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM

Conta desativada
  • Posts no fórum: 1.285

19/dez/2014 0:43:31 via Web

agr fiquei com problema, em casa conectava de boa, mas aí não consigo conectar em outra tv

ROM¹: CyanogenMod 12
ROM²: MIUI 5
MOD: MultiROM