Motorola Moto G — [PROBLEMA/BRICK]Downgrade Lollipop pro Kitkat

  • Respostas:2.696
  • AbertoNão stickySem resposta
  • Posts no fórum: 7

28/jun/2016 5:37:52 via App

Nilmar Esterci

Não dá certo pro XT1069

o seu da a mesma coisa no blankflash
sdl-transfer-image:sdl-hello:erro sending packet

  • Posts no fórum: 3

28/jun/2016 18:10:29 via Web

Também tentei fazer esse processo no XT1069, mas na hora de enviar aquele arquivo singleimage da erro ( sdl-transfer-image:sdl-hello:erro sending packet )

  • Posts no fórum: 6

28/jun/2016 22:25:03 via Web

Galera, no meu xt 1069 deu erro também.

C:\Users\Rodolfo Luiz\Desktop\vaii\blankflash - Copia\blankflash>.\qboot
nk-flash
opening device: \.\COM30
OKAY [ 0.003s]
greeting device for command mode
opening device: \.\COM30
OKAY [ 0.005s]
greeting device for command mode
opening device: \.\COM30
OKAY [ 0.005s]
greeting device for command mode
opening device: \.\COM30
OKAY [ 0.006s]
greeting device for command mode
opening device: \.\COM30
OKAY [ 0.006s]
greeting device for command mode
opening device: \.\COM30
OKAY [ 0.006s]
greeting device for command mode
opening device: \.\COM30
OKAY [ 0.002s]
greeting device for command mode
opening device: \.\COM30
OKAY [ 0.005s]
greeting device for command mode
opening device: \.\COM30
OKAY [ 0.006s]
greeting device for command mode
opening device: \.\COM30
OKAY [ 0.010s]
greeting device for command mode
opening device: \.\COM30
OKAY [ 0.005s]
greeting device for command mode
FAILED (blank-flash:greet-device:error reading packet)

C:\Users\Rodolfo Luiz\Desktop\vaii\blankflash - Copia\blankflash>pause
Pressione qualquer tecla para continuar. . .

lendo em outros sites, dizem que isso só serve para o moto g1.
para o moto g2 xt1069, que é o meu caso, tem q esperar o mbm-ci 5.0.
se alguém puder ajudar de alguma forma agradeço.

— alterado em 1/jul/2016 19:41:43

  • Posts no fórum: 3

1/jul/2016 14:49:16 via Web

Olá! Meu aparelho é um XT1040. Tentei o procedimento do xda, mas não deu certo.

Os drivers da Motorola estão instalados, meu Moto G é reconhecido como "Qualcomm HS-USB QLoader 9008", mas quando vou fazer a etapa do blankflash dá o seguinte erro:

flashing singleimage
Target LOG: Open multi failed, unknown error
Target ERROR: 7 - Open multi failed, unknown error
OUTPUT: FAILED (sdl-transfer-image:send-image:sdl-open-multi:target error)

Alguém tem alguma ideia do que pode ser feito?

  • Posts no fórum: 1.454

1/jul/2016 17:05:30 via Web

Bebethe

Olá! Meu aparelho é um XT1040. Tentei o procedimento do xda, mas não deu certo.

Os drivers da Motorola estão instalados, meu Moto G é reconhecido como "Qualcomm HS-USB QLoader 9008", mas quando vou fazer a etapa do blankflash dá o seguinte erro:

flashing singleimage
Target LOG: Open multi failed, unknown error
Target ERROR: 7 - Open multi failed, unknown error
OUTPUT: FAILED (sdl-transfer-image:send-image:sdl-open-multi:target error)

Alguém tem alguma ideia do que pode ser feito?

Se vc estava na versão LP quando deu o hardbrik, provavelmente não dará certo, tem q esperar o mbm-ci 5.0. ser liberado, no caso para o Moto G 1 já esta sendo ressuscitado porque já vinham trabalhando a tempo nisso

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 3

1/jul/2016 18:00:34 via Web

Gilmar Luiz

Bebethe

Olá! Meu aparelho é um XT1040. Tentei o procedimento do xda, mas não deu certo.

Os drivers da Motorola estão instalados, meu Moto G é reconhecido como "Qualcomm HS-USB QLoader 9008", mas quando vou fazer a etapa do blankflash dá o seguinte erro:

flashing singleimage
Target LOG: Open multi failed, unknown error
Target ERROR: 7 - Open multi failed, unknown error
OUTPUT: FAILED (sdl-transfer-image:send-image:sdl-open-multi:target error)

Alguém tem alguma ideia do que pode ser feito?

Se vc estava na versão LP quando deu o hardbrik, provavelmente não dará certo, tem q esperar o mbm-ci 5.0. ser liberado, no caso para o Moto G 1 já esta sendo ressuscitado porque já vinham trabalhando a tempo nisso

Entendi, Gilmar. Obrigada! Fiz o procedimento porque achava que o XT1040 fosse da primeira geração... Pelo visto me confundi.

  • Posts no fórum: 1.454

1/jul/2016 18:04:02 via Web

Bebethe

Gilmar Luiz

Bebethe

Olá! Meu aparelho é um XT1040. Tentei o procedimento do xda, mas não deu certo.

Os drivers da Motorola estão instalados, meu Moto G é reconhecido como "Qualcomm HS-USB QLoader 9008", mas quando vou fazer a etapa do blankflash dá o seguinte erro:

flashing singleimage
Target LOG: Open multi failed, unknown error
Target ERROR: 7 - Open multi failed, unknown error
OUTPUT: FAILED (sdl-transfer-image:send-image:sdl-open-multi:target error)

Alguém tem alguma ideia do que pode ser feito?

Se vc estava na versão LP quando deu o hardbrik, provavelmente não dará certo, tem q esperar o mbm-ci 5.0. ser liberado, no caso para o Moto G 1 já esta sendo ressuscitado porque já vinham trabalhando a tempo nisso

Entendi, Gilmar. Obrigada! Fiz o procedimento porque achava que o XT1040 fosse da primeira geração... Pelo visto me confundi.

Nesse caso esse arquivo é especifico pro Moto G 1 xt 1033

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.454

1/jul/2016 20:10:58 via Web

Bebethe

Gilmar Luiz

Bebethe

Olá! Meu aparelho é um XT1040. Tentei o procedimento do xda, mas não deu certo.

Os drivers da Motorola estão instalados, meu Moto G é reconhecido como "Qualcomm HS-USB QLoader 9008", mas quando vou fazer a etapa do blankflash dá o seguinte erro:

flashing singleimage
Target LOG: Open multi failed, unknown error
Target ERROR: 7 - Open multi failed, unknown error
OUTPUT: FAILED (sdl-transfer-image:send-image:sdl-open-multi:target error)

Alguém tem alguma ideia do que pode ser feito?

Se vc estava na versão LP quando deu o hardbrik, provavelmente não dará certo, tem q esperar o mbm-ci 5.0. ser liberado, no caso para o Moto G 1 já esta sendo ressuscitado porque já vinham trabalhando a tempo nisso

Entendi, Gilmar. Obrigada! Fiz o procedimento porque achava que o XT1040 fosse da primeira geração... Pelo visto me confundi.

No caso não que vc se confundiu, esse procedimento foi realizado com os arquivos para o Moto G XT 1033, é a mesma coisa como vc não pode instalar a ROM do XT 1033, no teu que é o XT 1040, apesar de serem os dois a mesma linha e a mesma geração, o hardware de um é diferente do outro.

Duvidas de um alô

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.103

1/jul/2016 20:25:34 via App

Gilmar Luiz

Bebethe

Gilmar Luiz

Bebethe

Olá! Meu aparelho é um XT1040. Tentei o procedimento do xda, mas não deu certo.

Os drivers da Motorola estão instalados, meu Moto G é reconhecido como "Qualcomm HS-USB QLoader 9008", mas quando vou fazer a etapa do blankflash dá o seguinte erro:

flashing singleimage
Target LOG: Open multi failed, unknown error
Target ERROR: 7 - Open multi failed, unknown error
OUTPUT: FAILED (sdl-transfer-image:send-image:sdl-open-multi:target error)

Alguém tem alguma ideia do que pode ser feito?

Se vc estava na versão LP quando deu o hardbrik, provavelmente não dará certo, tem q esperar o mbm-ci 5.0. ser liberado, no caso para o Moto G 1 já esta sendo ressuscitado porque já vinham trabalhando a tempo nisso

Entendi, Gilmar. Obrigada! Fiz o procedimento porque achava que o XT1040 fosse da primeira geração... Pelo visto me confundi.

No caso não que vc se confundiu, esse procedimento foi realizado com os arquivos para o Moto G XT 1033, é a mesma coisa como vc não pode instalar a ROM do XT 1033, no teu que é o XT 1040, apesar de serem os dois a mesma linha e a mesma geração, o hardware de um é diferente do outro.

Duvidas de um alô

Mas Gilmar, vamos recordar que o procedimento é para Falcon e Peregrine!!!

  • Posts no fórum: 3

1/jul/2016 21:01:05 via Web

Gilmar Luiz

Bebethe

Gilmar Luiz

Bebethe

Olá! Meu aparelho é um XT1040. Tentei o procedimento do xda, mas não deu certo.

Os drivers da Motorola estão instalados, meu Moto G é reconhecido como "Qualcomm HS-USB QLoader 9008", mas quando vou fazer a etapa do blankflash dá o seguinte erro:

flashing singleimage
Target LOG: Open multi failed, unknown error
Target ERROR: 7 - Open multi failed, unknown error
OUTPUT: FAILED (sdl-transfer-image:send-image:sdl-open-multi:target error)

Alguém tem alguma ideia do que pode ser feito?

Se vc estava na versão LP quando deu o hardbrik, provavelmente não dará certo, tem q esperar o mbm-ci 5.0. ser liberado, no caso para o Moto G 1 já esta sendo ressuscitado porque já vinham trabalhando a tempo nisso

Entendi, Gilmar. Obrigada! Fiz o procedimento porque achava que o XT1040 fosse da primeira geração... Pelo visto me confundi.

No caso não que vc se confundiu, esse procedimento foi realizado com os arquivos para o Moto G XT 1033, é a mesma coisa como vc não pode instalar a ROM do XT 1033, no teu que é o XT 1040, apesar de serem os dois a mesma linha e a mesma geração, o hardware de um é diferente do outro.

Duvidas de um alô

Ah, sim. Entendi. Mas no meu caso, nem cheguei na parte da ROM, não. Na primeira etapa, a de tirar o aparelho do hardbrick, já dá erro.

  • Posts no fórum: 1.454

1/jul/2016 21:31:46 via Web

ronaldo ramos

Gilmar Luiz

Bebethe

Gilmar Luiz

Bebethe

Olá! Meu aparelho é um XT1040. Tentei o procedimento do xda, mas não deu certo.

Os drivers da Motorola estão instalados, meu Moto G é reconhecido como "Qualcomm HS-USB QLoader 9008", mas quando vou fazer a etapa do blankflash dá o seguinte erro:

flashing singleimage
Target LOG: Open multi failed, unknown error
Target ERROR: 7 - Open multi failed, unknown error
OUTPUT: FAILED (sdl-transfer-image:send-image:sdl-open-multi:target error)

Alguém tem alguma ideia do que pode ser feito?

Se vc estava na versão LP quando deu o hardbrik, provavelmente não dará certo, tem q esperar o mbm-ci 5.0. ser liberado, no caso para o Moto G 1 já esta sendo ressuscitado porque já vinham trabalhando a tempo nisso

Entendi, Gilmar. Obrigada! Fiz o procedimento porque achava que o XT1040 fosse da primeira geração... Pelo visto me confundi.

No caso não que vc se confundiu, esse procedimento foi realizado com os arquivos para o Moto G XT 1033, é a mesma coisa como vc não pode instalar a ROM do XT 1033, no teu que é o XT 1040, apesar de serem os dois a mesma linha e a mesma geração, o hardware de um é diferente do outro.

Duvidas de um alô

Mas Gilmar, vamos recordar que o procedimento é para Falcon e Peregrine!!!

Ok, bem lembrado Ronaldo

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 28

3/jul/2016 16:11:22 via Web

o meu e xt1040 e consegui ressucitar, segui o tutorial deu tudo certo, so apanhei com a rom, mas baixei a rom pelo link do forum e foi certinho.

  • Posts no fórum: 1.454

3/jul/2016 16:50:52 via Web

Bruno Rocha

o meu e xt1040 e consegui ressucitar, segui o tutorial deu tudo certo, so apanhei com a rom, mas baixei a rom pelo link do forum e foi certinho.

Parabéns Bruno, então aos demais usuários com esse mesmo modelo de parelho, pode seguir o tuto que vai dar certo

Boa sorte a todos

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1.454

4/jul/2016 4:05:03 via Web

Wesley

Gilmar Luiz

Ola meu amigo Wesley, a quanto tempo mano, seja bem vindo e tomara que vc traga alguma noticia boa para a solução do hard brik

Olá meu amigo... bem andei meio sumido mais aqui estou de volta rsrsrs
E vamos a mais um capitulo do H.B.. rsrs ta difícil mais não desistiremos rs..

Seja bem vindo de volta ao fórum mei amigo Wesley, a quanto tempo heimmm, sucesso pra vc aí amigo

Um forte abraço

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1

4/jul/2016 19:35:07 via Web

Olá Pessoal do Forum...

Estou com o seguite problema:

Eu fiz o desbloqueio do bootloader do XT1078, instalei a TWRP e a CM13. Funcionou perfeitamente.

Porem eu voltei a Rom Stock (RETBR_XT1078_5.0.2_LXB22.46-28_cid12_subsidy-DEFAULT_CFC.xml) usando o Mfastboot e instalou normal.

Comecei a usar o celular, instalei programas tudo normal, depois de um tempo apareceu uma atualização do sistema e sem pensar eu fiz a atualização.

Nisso o celular reiniciou e começou a instalar a atualização, deixei ele instalando e fui fazer outras coisas, quando voltei pra ver ele estava desligado, tentei ligar e nada.

Observei no Gerenciado de dispositivos um hardware escondedoiro: qhsusb_bulk

Ai a partir desse momento não consegui mais nada, não entra no bootloader só aparece isso.

Será que tem alguma solução pra resolver isso? isso é Brick de software? Tem que esperar o MBM-CI 5.0 pra resolver?

Desde já Obrigado.

  • Posts no fórum: 1.454

4/jul/2016 21:40:46 via Web

Bruno Cesar Buin

Olá Pessoal do Forum...

Estou com o seguite problema:

Eu fiz o desbloqueio do bootloader do XT1078, instalei a TWRP e a CM13. Funcionou perfeitamente.

Porem eu voltei a Rom Stock (RETBR_XT1078_5.0.2_LXB22.46-28_cid12_subsidy-DEFAULT_CFC.xml) usando o Mfastboot e instalou normal.

Comecei a usar o celular, instalei programas tudo normal, depois de um tempo apareceu uma atualização do sistema e sem pensar eu fiz a atualização.

Nisso o celular reiniciou e começou a instalar a atualização, deixei ele instalando e fui fazer outras coisas, quando voltei pra ver ele estava desligado, tentei ligar e nada.

Observei no Gerenciado de dispositivos um hardware escondedoiro: qhsusb_bulk

Ai a partir desse momento não consegui mais nada, não entra no bootloader só aparece isso.

Será que tem alguma solução pra resolver isso? isso é Brick de software? Tem que esperar o MBM-CI 5.0 pra resolver?

Desde já Obrigado.

Infelizmente amigo, hardbrik no teu aparelho

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow