Motorola Moto G — [TUTORIAL] Instalando a GPE 4.4.4 e atualizando o Moto G Google Play Edition para o Android Lollipop 5.0.1

  • Respostas:644
  • AbertoStickySem resposta
  • Posts no fórum: 15

12/dez/2014 14:34:09 via Web

Instalei aqui via recovery, no meu tbm não apareceu via OTA, mais a primeira instalação fica mt tempo no tela de boot?

  • Posts no fórum: 413

12/dez/2014 14:39:41 via Web

William Souza

Instalei aqui via recovery, no meu tbm não apareceu via OTA, mais a primeira instalação fica mt tempo no tela de boot?

Sim é normal.

  • Posts no fórum: 438

12/dez/2014 14:40:25 via Web

William Souza

Instalei aqui via recovery, no meu tbm não apareceu via OTA, mais a primeira instalação fica mt tempo no tela de boot?

O 5.0.1 você instalou como ? Colocando no aparelho e instalando pelo recovery ?

Device: Motorola Moto X 2ª Geração
Model: XT1097
Memory: 32GB
OS: Android Lollipop 5.1
Kernel: Stock

  • Posts no fórum: 55

12/dez/2014 14:46:36 via App

Hoje pela a manhã apareceu a att, coloquei o recovery da GPE mais da erro na hora da att, será pq é da 4.4.2 e não dá 4.4.4? Agora diz que o celular está att sem tá. Não quero passar a 4.4.2 e att pra 4.4.4 e só depois ir pra 5 kk

  • Posts no fórum: 15

12/dez/2014 14:47:55 via Web

Isso, o meu não reconheceu ai segui esses passos que o user Lucas postou.

quando entrar em recovery, o aparelho aparecerá com seu nome e como não reconhecido na lista de dispositivos do pc.

então clique com o direito, atualizar driver, procurar driver no computador, permitir que eu escolha de uma lista..., android device e moto composite adb interface.

assim resolvi o device not found.

espero que essa postagem não se perca e daqui a duas postagens comecem a perguntar de novo.

Mas o meu fico travado naquela tela do Google com um cadeado embaixo, ai já voltei pra GPE 4.4.4 acho q vou tentar dnv.

  • Posts no fórum: 70

12/dez/2014 15:39:54 via Web

Eric Ferreira

eu consegui instalar o android 5.0, mas agora meu wifi n ta pegando, instalei os fixx e nada :c

como conseguiu ?

  • Posts no fórum: 438

12/dez/2014 15:46:08 via Web

Consegui voltar pra Stock 4.4.4. UFA !
Agora esperar a Motorola liberar a final e não correr mais esse risco.

Device: Motorola Moto X 2ª Geração
Model: XT1097
Memory: 32GB
OS: Android Lollipop 5.1
Kernel: Stock

  • Posts no fórum: 70

12/dez/2014 15:48:01 via Web

Leonardo Vieira

Consegui voltar pra Stock 4.4.4. UFA !
Agora esperar a Motorola liberar a final e não correr mais esse risco.

como ajuda ae

  • Posts no fórum: 438

12/dez/2014 15:53:14 via Web

  1. Migrei da Soak Test para GPE 4.4.4
  2. Depois tentei colocar a Stock 4.4.4 e a GPE ficou bugada, sem sinal e etc,
  3. Procurei no XDA um GPT.BIN especifico, pois o erro esta nele
  4. Coloquei o GPT.BIN na pasta da Retail 4.4.4
  5. Entrei no modo fastboot
  6. Executei o Instalador.bat que tem todos os comandos e ele foi instalando. Apareceu 2 erros, mas instalou normal. Agora só esperar a versão FULL da motorola

Device: Motorola Moto X 2ª Geração
Model: XT1097
Memory: 32GB
OS: Android Lollipop 5.1
Kernel: Stock

Conta desativada
  • Posts no fórum: 55

12/dez/2014 16:02:06 via App

alguém ai tem o recovery da gpe 4.4.4? obrigado!

Conta desativada
  • Posts no fórum: 6.954

12/dez/2014 16:02:53 via Web

Tutorial refeito com o fix.

  • Posts no fórum: 70

12/dez/2014 16:09:22 via Web

Leonardo Vieira

  1. Migrei da Soak Test para GPE 4.4.4
  2. Depois tentei colocar a Stock 4.4.4 e a GPE ficou bugada, sem sinal e etc,
  3. Procurei no XDA um GPT.BIN especifico, pois o erro esta nele
  4. Coloquei o GPT.BIN na pasta da Retail 4.4.4
  5. Entrei no modo fastboot
  6. Executei o Instalador.bat que tem todos os comandos e ele foi instalando. Apareceu 2 erros, mas instalou normal. Agora só esperar a versão FULL da motorola

tem o link desse gpt.bin

Conta desativada
  • Posts no fórum: 55

12/dez/2014 16:11:52 via App

harris

alguém ai tem o recovery da gpe 4.4.4? obrigado!

ah, outra coisa, eu estou na gpe 4.4.4 com root xposed cwm. minha duvida é: se eu colocar o recovery original e voltar para as configs de fábrica eu consigo instalar direto a 5.0.1 sem problemas ou preciso fazer todo o procedimento desde o inicio??

  • Posts no fórum: 438

12/dez/2014 16:17:35 via Web

Com isso consegui voltar pro Stock 4.4.4 sem brickar. Mas vale lembrar foi um risco que corri e deu certo.

GPT

Device: Motorola Moto X 2ª Geração
Model: XT1097
Memory: 32GB
OS: Android Lollipop 5.1
Kernel: Stock

  • Posts no fórum: 413

12/dez/2014 18:02:34 via Web

Fui atualizar com o tutorial antigo (consegui fazer o adb enxergar o aparelho com a ajuda do AdbDriverInstaller, alguns comentários para traz que um colega postou aqui no fórum) Ficou em bootloop e tive que fazer o downgrade pra gpe 4.4.4 seguindo o novo tutorial, assim que iniciou o sistema aparecer para atualizar para a 5.0.1.

Só que quando fui atualizar deu erro no recovery :(
Mas seguindo todo o tuto deu certo no XT1033.

Então pra quem estiver na GPE 4.4.4 ou outra ROM 4.4.4 é só dar o flash na primeira rom que já vai aparecer o OTA.
image

  • Posts no fórum: 41

12/dez/2014 19:59:39 via Web

galera consegui atualizar pra 5.0.1 meu unico problema e que ta sem sinal a rede do celular alguem pode me ajudar por favor obrigado

  • Posts no fórum: 16

12/dez/2014 20:15:23 via Web

Jorge C.

Artur Eduardo, voce poderia colocar os links citados no topico principal

Guia gpe 5.0.1
http://forum.xda-developers.com/moto-g/general/guide-convert-brazilian-firmware-gpe-5-t2969472

downgrade
http://forum.xda-developers.com/moto-g/general/guide-xt1033-downgrade-lollipop-5-0-to-t2969729

vai ajudar mt a quem ta com erros

EDIT: to com o erro do device not found na hora do sideload aff, alguem sabe oq faco:?

EDIT2: ja resolvi o problema :D

Como resolveu aí? Estou com o mesmo problema!