Motorola Moto G — [TUTORIAL] Instalando a GPE 4.4.4 e atualizando o Moto G Google Play Edition para o Android Lollipop 5.0.1

  • Respostas:644
  • AbertoStickySem resposta
  • Posts no fórum: 53

16/dez/2014 21:58:46 via Web

filipe silva

Agora to com outro problema,o celular num sai da tela de logo.vou tentar reinstalar tudo aqui e vê o que dá.

É,acho que fudeu tudo,com muito custo consegui colocar a rom stock br,depois consegui voltar a gpe e quando o celular atualizava via OTA pro android 4.4.4,ele desligou e agora num liga mais,já fiz o esquema de deixar carregando por 1 min e apertar o power por 3 min,mas não resolveu...alguma solução ou só assistência técnica?

  • Posts no fórum: 92

16/dez/2014 22:19:35 via Web

eu coloquei a gpe no meu xt1033 aí recebi a att do 5.0.1, ai baixou e quando reiniciou o celular ficou com o desenho do android e escrito " erro "
ai reiniciei o celular e agora aparece nas config que meu cel ja está atualizado, que bosta.

  • Posts no fórum: 34

16/dez/2014 22:23:07 via Web

filipe silva

filipe silva

Agora to com outro problema,o celular num sai da tela de logo.vou tentar reinstalar tudo aqui e vê o que dá.

É,acho que fudeu tudo,com muito custo consegui colocar a rom stock br,depois consegui voltar a gpe e quando o celular atualizava via OTA pro android 4.4.4,ele desligou e agora num liga mais,já fiz o esquema de deixar carregando por 1 min e apertar o power por 3 min,mas não resolveu...alguma solução ou só assistência técnica?

Cara, o de todo mundo tá assim,eu vou levar o meu na assistência,mas acho q nem eles vão conseguir resolver,pq a motorola ainda n lançou uma ferramenta chamada MBM CI 5.0, q resolve este problema,tem o MBM CI 4.4.4,mas a partir do momento q instala o lollipop,a versão do bootloader é a do lollipop,e n adianta ter feito o downgrade,a versão do bootloader n munda quando é de uma versão anterior do android...ou seja,tem q esperar a boa vontade de eles criarem o programa,q pra eles é uma coisa muito simples de fazer

  • Posts no fórum: 53

16/dez/2014 23:17:43 via Web

Vitor Portugal

filipe silva

filipe silva

Agora to com outro problema,o celular num sai da tela de logo.vou tentar reinstalar tudo aqui e vê o que dá.

É,acho que fudeu tudo,com muito custo consegui colocar a rom stock br,depois consegui voltar a gpe e quando o celular atualizava via OTA pro android 4.4.4,ele desligou e agora num liga mais,já fiz o esquema de deixar carregando por 1 min e apertar o power por 3 min,mas não resolveu...alguma solução ou só assistência técnica?

Cara, o de todo mundo tá assim,eu vou levar o meu na assistência,mas acho q nem eles vão conseguir resolver,pq a motorola ainda n lançou uma ferramenta chamada MBM CI 5.0, q resolve este problema,tem o MBM CI 4.4.4,mas a partir do momento q instala o lollipop,a versão do bootloader é a do lollipop,e n adianta ter feito o downgrade,a versão do bootloader n munda quando é de uma versão anterior do android...ou seja,tem q esperar a boa vontade de eles criarem o programa,q pra eles é uma coisa muito simples de fazer

hmm,entendi,por isso ficava passando uma linha na tela do aparelho,é por causa do lolipop,e será que vai demorar a sair essa mbm?

  • Posts no fórum: 53

17/dez/2014 0:52:59 via Web

Felipe Tavares

ALGUEM por favor manda pra mim o recovery 4.4.4 da GPE?

Nesse próprio tópico vc acha ela.

  • Posts no fórum: 413

17/dez/2014 1:41:16 via App

filipe silva

Vitor Portugal

filipe silva

filipe silva

Agora to com outro problema,o celular num sai da tela de logo.vou tentar reinstalar tudo aqui e vê o que dá.

É,acho que fudeu tudo,com muito custo consegui colocar a rom stock br,depois consegui voltar a gpe e quando o celular atualizava via OTA pro android 4.4.4,ele desligou e agora num liga mais,já fiz o esquema de deixar carregando por 1 min e apertar o power por 3 min,mas não resolveu...alguma solução ou só assistência técnica?

Cara, o de todo mundo tá assim,eu vou levar o meu na assistência,mas acho q nem eles vão conseguir resolver,pq a motorola ainda n lançou uma ferramenta chamada MBM CI 5.0, q resolve este problema,tem o MBM CI 4.4.4,mas a partir do momento q instala o lollipop,a versão do bootloader é a do lollipop,e n adianta ter feito o downgrade,a versão do bootloader n munda quando é de uma versão anterior do android...ou seja,tem q esperar a boa vontade de eles criarem o programa,q pra eles é uma coisa muito simples de fazer

hmm,entendi,por isso ficava passando uma linha na tela do aparelho,é por causa do lolipop,e será que vai demorar a sair essa mbm?

Se tivesse seguido o tutorial e lido os comentários isso não teria acontecido. Agora pode esperar um bom tempo pra sair esse ferramenta.

  • Posts no fórum: 53

17/dez/2014 3:05:36 via Web

Pedro H. J.

filipe silva

Vitor Portugal

filipe silva

filipe silva

Agora to com outro problema,o celular num sai da tela de logo.vou tentar reinstalar tudo aqui e vê o que dá.

É,acho que fudeu tudo,com muito custo consegui colocar a rom stock br,depois consegui voltar a gpe e quando o celular atualizava via OTA pro android 4.4.4,ele desligou e agora num liga mais,já fiz o esquema de deixar carregando por 1 min e apertar o power por 3 min,mas não resolveu...alguma solução ou só assistência técnica?

Cara, o de todo mundo tá assim,eu vou levar o meu na assistência,mas acho q nem eles vão conseguir resolver,pq a motorola ainda n lançou uma ferramenta chamada MBM CI 5.0, q resolve este problema,tem o MBM CI 4.4.4,mas a partir do momento q instala o lollipop,a versão do bootloader é a do lollipop,e n adianta ter feito o downgrade,a versão do bootloader n munda quando é de uma versão anterior do android...ou seja,tem q esperar a boa vontade de eles criarem o programa,q pra eles é uma coisa muito simples de fazer

hmm,entendi,por isso ficava passando uma linha na tela do aparelho,é por causa do lolipop,e será que vai demorar a sair essa mbm?

Se tivesse seguido o tutorial e lido os comentários isso não teria acontecido. Agora pode esperar um bom tempo pra sair esse ferramenta.

E tu veio aqui só pra falar isso?Legal cara. o/

  • Posts no fórum: 413

17/dez/2014 3:08:54 via Web

[[cite filipe silva]]
E tu veio aqui só pra falar isso?Legal cara. o/

É, e tu veio tá achando ruim?

  • Posts no fórum: 92

17/dez/2014 3:40:34 via Web

eai galera, tenho um xt1033 e passei pra gpe, eu recebo a att do 5.0.1 toda hora mas quando ele reinicia e comeca a instalar, aparece " erro " e o desenho do android dead. ai reinicio normal, e dps aparece a att denovo e faz a msma coisa kkkk pq que nao quer dar certo?

  • Posts no fórum: 504

17/dez/2014 4:12:39 via App

Devido a quantia de pessoas com problema de "device not found " o autor desse tutorial poderia fixar a solução (atualização de drive) na primeira página. #Opinião

VikooK

  • Posts no fórum: 761

17/dez/2014 4:58:11 via Web

Viko

Devido a quantia de pessoas com problema de "device not found " o autor desse tutorial poderia fixar a solução (atualização de drive) na primeira página. #Opinião

Eu tive esse problema, dps instalei o Adb driver e pronto '-' to no L5.0.1 de boa aqui!

  • Posts no fórum: 761

17/dez/2014 5:06:16 via Web

Achei que ia brickar por causa desses comentarios -_- .. só seguir o tutorial que não tem erro!

'#SóAcho que ta mais fluida que a Stock 5.0... só acho rs

  • Posts no fórum: 580

17/dez/2014 11:53:21 via App

Viko

Devido a quantia de pessoas com problema de "device not found " o autor desse tutorial poderia fixar a solução (atualização de drive) na primeira página. #Opinião

Só acho que quem quer trocar a ROM deveria ter pelo menos uma noção de informática só acho. Esse driver aí se vc instalar executando no 8.1 ele não instala vc tem que instalar manualmente pelo gerenciador de dispositivos

  • Posts no fórum: 1

17/dez/2014 13:27:21 via Web

Eae gente, olha eu passei por uma esses dias, eu instalei o Android 5.0 e fui retornar pra 4.4.4, e o cel deu hardbrick, teve hora que nem na recovery entrava, tive que instalar uma recovery estranha e fazer o push via adb, e agora depois de estar com a 4.4.4 meu celular não instala mais nenhuma ROM via flashboot já tentei varias vezes faço tudo correto mesmo assim ele não liga, fica parado na parte do aviso em que o bootloader esta desbloqueado.. Queria saber se alguem também esta com esse problema e se já resolveu, ou sabe como resolver, quero muito o Android 5.
Uma coisa estranha é que no inicio a tela ficou com uma linha que começava no topo e parava embaixo como se fosse defeito de TV.

  • Posts no fórum: 5

17/dez/2014 13:27:59 via Web

Eduardo Luparele

Consegui fazer agora... mas fiz pela metade o Tutorial...

na hora de instalar a OTA deu Device not found... mas como já estava instalada a GPE eu deixei atualizar fazendo o download e funcionou de boa... sem dar erro na rede ou wifi e sem lestra na tela...

![image][1]![image][2]![image][3]![image][4]![image][5]![image][6]

[1]: https://fscl01.fonpit.de/userfiles/6583298/image/Screenshot_2014-12-14-00-35-05.png
[2]: https://fscl01.fonpit.de/userfiles/6583298/image/Screenshot_2014-12-14-00-36-31.png
[3]: https://fscl01.fonpit.de/userfiles/6583298/image/Screenshot_2014-12-14-00-36-51.png
[4]: https://fscl01.fonpit.de/userfiles/6583298/image/Screenshot_2014-12-14-00-46-55.png
[5]: https://fscl01.fonpit.de/userfiles/6583298/image/Screenshot_2014-12-14-00-47-26.png
[6]: https://fscl01.fonpit.de/userfiles/6583298/image/Screenshot_2014-12-14-00-49-03.png

Eae mano blz?
O seu está com erro em armazenamanento, que não está aparecendo a opção de ativar o SD externo ...

  • Posts no fórum: 5

17/dez/2014 13:38:02 via Web

Bira Rdf

Alguém aí que esteja na GPE 5.0.1 pode me confirmar se a rede de dados está conectando com H+ ou só H, e se a câmera deu uma melhorada porque a nova da Motorola está muito boa. Obrigado ;)

O meu está só com o H, e a câmera, a da motorola é bem melhor

  • Posts no fórum: 5

17/dez/2014 13:47:07 via Web

Alguém mais não está conseguindo usar pen drive, por não aparecer a opção para ativar o armazenamento via on-the-go lá em armazenamento?

  • Posts no fórum: 213

17/dez/2014 14:57:43 via Web

Posso baixar o zip do root e aplicar via recovery? tô sem pc no momento....estou na soak test 5.0

Moto G4 Plus XT1640
ROM: Stock
OS: Nougat 7.0
Recovery: Stock
Kernel:Stock