Motorola Moto G — [TUTORIAL] Instalando a GPE 4.4.4 e atualizando o Moto G Google Play Edition para o Android Lollipop 5.0.1

  • Respostas:644
  • AbertoStickySem resposta
  • Posts no fórum: 1.738

11/jan/2015 1:17:44 via Web

bom não posso dizer que vai dar certo mas pode tentar instalar o slim driver e atualizar tudo na maquina e instalar algum que apareça ou usar o driverpack solution que demora muito para baixar ou ligar o Windows update e ver o que aparece lá são só ideias

  • Posts no fórum: 10

11/jan/2015 1:23:13 via Web

vei pra agora isso.. me ensina aí o passo a passo q eu to meio perdido.. como vemos se o cel ja ta no gpe ou tem q colocar??
e tipo instala as parada pelo fastboot pelo pc ne?

  • Posts no fórum: 504

11/jan/2015 2:16:44 via Web

Estava na GPE 5.1 voltei para a 4.3 e atualizou sozinho para 4.4, deixei normal, só que não liga mais, nem entra em modo fastboot. Alguém conseguiu ligar ele novamente?? Li vários tópicos antes de postar aqui :(

VikooK

  • Posts no fórum: 761

11/jan/2015 2:30:22 via Web

Viko

Estava na GPE 5.1 voltei para a 4.3 e atualizou sozinho para 4.4, deixei normal, só que não liga mais, nem entra em modo fastboot. Alguém conseguiu ligar ele novamente?? Li vários tópicos antes de postar aqui :(

pô tiw troço facil de fazer , era pra você ter usado o 'BRAZILLIAN TO KITKAT' < slá se é isso .. ai voltava pra 4.4.4 da GPE, voltar pra 4.3 é pedir pra perder o celular msm :?

  • Posts no fórum: 504

11/jan/2015 4:13:03 via Web

Renan Santana

Viko

Estava na GPE 5.1 voltei para a 4.3 e atualizou sozinho para 4.4, deixei normal, só que não liga mais, nem entra em modo fastboot. Alguém conseguiu ligar ele novamente?? Li vários tópicos antes de postar aqui :(

pô tiw troço facil de fazer , era pra você ter usado o 'BRAZILLIAN TO KITKAT' < slá se é isso .. ai voltava pra 4.4.4 da GPE, voltar pra 4.3 é pedir pra perder o celular msm :?

Pois é..Sempre que se faz a merda, é por excesso de confiança...nem li o tópico, fui fazendo como nas outras vezes..Só que não vi que eu tinha a GPE 4.3 no PC..Achei que era a GPE 4.4 aí deu no que deu..#SEMSOLUÇÃO :(

— alterado em 11/jan/2015 4:13:34

VikooK

  • Posts no fórum: 2

11/jan/2015 15:49:50 via Web

Boa tarde, fiz o procedimento esta com a 5.0.1 deu certo mais notei que fiquei sem o radio fm no meu dispositivo xt1033 alguem pode me ajudar ?

Conta desativada
  • Posts no fórum: 204

11/jan/2015 16:04:39 via Web

Mauro Ramos

Boa tarde, fiz o procedimento esta com a 5.0.1 deu certo mais notei que fiquei sem o radio fm no meu dispositivo xt1033 alguem pode me ajudar ?

Gpe é ROM sem APP de fabricante , o radio FM motorola é da motorola então entre no google play e instale.

  • Posts no fórum: 504

11/jan/2015 22:03:35 via Web

Viko

Renan Santana

Viko

Estava na GPE 5.1 voltei para a 4.3 e atualizou sozinho para 4.4, deixei normal, só que não liga mais, nem entra em modo fastboot. Alguém conseguiu ligar ele novamente?? Li vários tópicos antes de postar aqui :(

pô tiw troço facil de fazer , era pra você ter usado o 'BRAZILLIAN TO KITKAT' < slá se é isso .. ai voltava pra 4.4.4 da GPE, voltar pra 4.3 é pedir pra perder o celular msm :?

Pois é..Sempre que se faz a merda, é por excesso de confiança...nem li o tópico, fui fazendo como nas outras vezes..Só que não vi que eu tinha a GPE 4.3 no PC..Achei que era a GPE 4.4 aí deu no que deu..#SEMSOLUÇÃO :(

OUTPUT: FAILED (blank-flash:sdl-transfer-image:sdl-hello:invalid HDLC frame)

VikooK

  • Posts no fórum: 10

11/jan/2015 23:14:39 via Web

Meu cel é moto g xt1032 dá pra fazer ele ficar xt1033 de alguma maneira pq fiz todos os passos no meu cel até root eu fiz mas quando eu ia instalar o lollipop no finalzinho dava um erro status 7 E:/Error /tmp/update.exe alguma coisa assim... e pra xt 1033 eu acredito q vá rapidinho os passos..