Motorola Moto X — [TUTORIAL] Recuperação do Moto X (xt1058)

  • Respostas:123
  • AbertoStickySem resposta
  • Posts no fórum: 568

14/out/2016 20:39:51 via App

Marcos Taira

E aí pessoal, passando só pra atualizar.
Infelizmente instalar o Cyanogen no Moto X não resolveu o problema do Wifi.
Estou pesquisando algo consistente que ajude a resolver esse problema, sem ter que trocar a placa.

Valeu!

Pelo que li até agora, seu problema pode estar relacionado ao hardware e não software. Só assistência mesmo.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 1.452

14/out/2016 21:20:35 via Web

Glauco Moledo

Boa tarde! Parabéns pelo tutorial, sem dúvida conseguiu ajudar muita gente! Entretanto, o meu problema é um pouco diferente (mas em partes, muito similar ao seu rs). Meu celular de um tempo para cá veio mostrando problema em relação a redes celulares. Tipo, meu aparelho reconhece que tem chip inserido porém só fica como "Sem Sinal". Você sabe a solução para este problema? Eu até tinha em mente um downgrade para 4.4.4 e depois atualizá-lo para o 5.0.1 (acho que após a 5.1 que começou a dar esse problema) mas não queria fazer o desbloqueio do bootloader e acredito que sem esse "passo" não será possível o downgrade. Tem como meu ajudar? Por favor! Grato.

Amigo Glauco, não tem como fazer downgrade sem desbloqueio do boot, o que vc pode fazer é reinstalar a ROM é fazer o flash somente o modem pra ver se resolve, depois de reiniciar monitora pra ver se resolveu, se não resolver daí é somente o que o amigo Leo postou aí

Obs. Pelo amor de Deus não baixa uma ROM errada pra descompactar e flashear o arquivo do modem

— alterado em 14/out/2016 21:22:40

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1

17/out/2016 2:55:26 via Web

Meus botões power e volume se foram. Baixei o Button savior (non root) que permitiu um uso razoável, mas agora preciso só reiniciar. Sem hard reset nem nada, só desligar e ligar de novo. Deve ser algo idiota mas nao sei como fazer

  • Posts no fórum: 15

20/out/2016 22:26:24 via Web

Glauco Moledo

Boa tarde! Parabéns pelo tutorial, sem dúvida conseguiu ajudar muita gente! Entretanto, o meu problema é um pouco diferente (mas em partes, muito similar ao seu rs). Meu celular de um tempo para cá veio mostrando problema em relação a redes celulares. Tipo, meu aparelho reconhece que tem chip inserido porém só fica como "Sem Sinal". Você sabe a solução para este problema? Eu até tinha em mente um downgrade para 4.4.4 e depois atualizá-lo para o 5.0.1 (acho que após a 5.1 que começou a dar esse problema) mas não queria fazer o desbloqueio do bootloader e acredito que sem esse "passo" não será possível o downgrade. Tem como meu ajudar? Por favor! Grato.

Amigo, por acaso há a possibilidade de o IMEI estar bloqueado, porque tenho um aparelho que está como o IMEI bloqueado e apresenta o mesmo problema. Também tente colocar outro chip pra testar