Motorola Moto G (2014) — [ROM][STOCK][6.0] Moto G XT1068/69 Marshmallow Retail BR e Fazendo ROOT

  • Respostas:668
  • AbertoStickySem resposta
  • Posts no fórum: 38

16/fev/2016 23:41:49 via Web

Boa noite galera, tem um tempo que instalei a 5.0.2 no meu xt1069, mas na correria peguei a rom de outro modelo (assim a camera frontal acaba dando erro algumas vezes). Mas não tive tempo de reinstalar a rom correta, enfim...

Instalando essa versão resolvo meu problema, certo? E só pra ter certeza, está funcionando os dois chips sem problemas?

  • Posts no fórum: 2.976

17/fev/2016 0:07:03 via Web

Rodrigo Lucena

Boa noite galera, tem um tempo que instalei a 5.0.2 no meu xt1069, mas na correria peguei a rom de outro modelo (assim a camera frontal acaba dando erro algumas vezes). Mas não tive tempo de reinstalar a rom correta, enfim...

Instalando essa versão resolvo meu problema, certo? E só pra ter certeza, está funcionando os dois chips sem problemas?

Sim, pra todas as perguntas.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 38

17/fev/2016 1:00:19 via Web

Emerson

Rodrigo Lucena

Boa noite galera, tem um tempo que instalei a 5.0.2 no meu xt1069, mas na correria peguei a rom de outro modelo (assim a camera frontal acaba dando erro algumas vezes). Mas não tive tempo de reinstalar a rom correta, enfim...

Instalando essa versão resolvo meu problema, certo? E só pra ter certeza, está funcionando os dois chips sem problemas?

Sim, pra todas as perguntas.

Obrigado, vou fazer agora mesmo :D

Emerson

Max Soares

cara sabe me dizer quanto tempo dura esse processo??

Mais de 20 minutos pra dar o primeiro boot.

Estou aguardando a cerca de 30min, eita boot demorado rs

— alterado em 17/fev/2016 2:32:06

  • Posts no fórum: 1

17/fev/2016 2:42:22 via Web

Olá boa noite, você sabe me informar se eu posso aplicar esta rom sobre a minha rom soak teste 24.11.10, o aparelho esta com o bootloader bloqueado e ele foi atualizado de 5.0.2 para 6.0 via ota o meu aparelho e um xt1069 retail Brasil. Por favor gostaria de tirar essa dúvida antes de tentar atualiza-lo?

— alterado em 17/fev/2016 2:43:41

  • Posts no fórum: 16

17/fev/2016 3:51:53 via Web

Olha só, o chrome voltou a ter guias aberto só em "APP" antes abria como se fosse duplicado o APP, agr abre só em um, não precisa usar o "quadrado" para trocar de guias, e outra coisa, ontem deixei meu cel carregando dps de por a ROM, porém quando acordei meu cel não tava carregado, estava em 15%, e onde específica onde a energia foi gasta, e o que estava ativado, estava tudo em branco, somente o WiFi, sabe me dizer o porque? E o WiFi parece sempre estar ativo

  • Posts no fórum: 8

17/fev/2016 3:58:15 via Web

Rodrigo Lucena

Emerson

Rodrigo Lucena

Boa noite galera, tem um tempo que instalei a 5.0.2 no meu xt1069, mas na correria peguei a rom de outro modelo (assim a camera frontal acaba dando erro algumas vezes). Mas não tive tempo de reinstalar a rom correta, enfim...

Instalando essa versão resolvo meu problema, certo? E só pra ter certeza, está funcionando os dois chips sem problemas?

Sim, pra todas as perguntas.

Obrigado, vou fazer agora mesmo :D

Emerson

Max Soares

cara sabe me dizer quanto tempo dura esse processo??

Mais de 20 minutos pra dar o primeiro boot.

Estou aguardando a cerca de 30min, eita boot demorado rs

E deu certo Rodrigo??

  • Posts no fórum: 38

17/fev/2016 4:10:36 via App

Max Soares

Rodrigo Lucena

Emerson

Rodrigo Lucena

Boa noite galera, tem um tempo que instalei a 5.0.2 no meu xt1069, mas na correria peguei a rom de outro modelo (assim a camera frontal acaba dando erro algumas vezes). Mas não tive tempo de reinstalar a rom correta, enfim...

Instalando essa versão resolvo meu problema, certo? E só pra ter certeza, está funcionando os dois chips sem problemas?

Sim, pra todas as perguntas.

Obrigado, vou fazer agora mesmo :D

Emerson

Max Soares

cara sabe me dizer quanto tempo dura esse processo??

Mais de 20 minutos pra dar o primeiro boot.

Estou aguardando a cerca de 30min, eita boot demorado rs

E deu certo Rodrigo??

Deu certo sim, é só seguir a risca o tutorial que não terá problemas...

porém, contínuo tendo problemas com a câmera frontal. A traseira funciona, quando troco para frontal, dá erro e uma mensagem dizendo apenas "reinicie a câmera"

Como já tinha esse problema anteriormente, não deve ser na ROM... o que mais posso fazer para resolver isso?

  • Posts no fórum: 1

17/fev/2016 4:13:22 via Web

Muito obrigado, consegui salvar meu celular que estava em loop infinito através do seu tutorial.(cool)
Continue assim ajudando as pessoas!

— alterado em 17/fev/2016 4:17:49

  • Posts no fórum: 383

17/fev/2016 9:09:10 via Web

Vou instalar aqui pra ver se corrige o bug na bateria da primeira SOAK test, que no gerenciador marca o wi fi sempre ligado mesmo quando desativo por horas.

Smartphone: Moto G XT1069 16Gb
ROM: Stock Marshmallow 6.0
Kernel: Stock
Custom Recovery: Stock

  • Posts no fórum: 1.074

17/fev/2016 19:00:51 via Web

Ótimo tutorial, parabéns! :D

Att.,
Eric Romero.

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.

  • Posts no fórum: 4

17/fev/2016 21:27:09 via Web

Boa Noite Galera fuz o procedimento correto......mais agora não funciona os Chips - modelo XT 1068 2014 - ajuda

  • Posts no fórum: 568

18/fev/2016 0:06:54 via Web

Fiz a atualização para o Marshmallow via OTA. O sistema ficou ótimo, mas depois que desbloqueie o bootloader, removi a mensagem de erro e apliquei o root, o sistema as vezes dá cada travada que parece que só reiniciando é que vai voltar ao normal. Isso aconteceu hoje quando fui configurar o aplicativo "Mapas". Vou usar por mais alguns dias e caso o aparelho volte a se comportar assim novamente, vou fazer o downgrade pra versão 5.0.2 e atualizar para a 6.0 de novo e vou deixar do jeito que está (sem root).

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 15

18/fev/2016 0:19:41 via Web

Pessoal, to tentando este tutorial e quase todo os outras da internet o dia todo.
é o seguinte, estou com um xt1068 que atualizou sozinho para o 6.0 e começou a travar, dai baixei esta rom do inicio, e outra, porem da sempre
erro na escrita, sempre da FAILED, tentei desbloquear o bootloader, pois ja esta fora de garantia e da o erro?

(bootloader) unlock data invalid!
FAILED (remote failure)
finished. total time: 10.031s

ja verifiquei o codigo e esta certo, ja digitei minusculo e maiusculo e nada.

nem com 5.02, e nem com 6.0, nada faz ele voltar. ja tentei versoes de flash e nada.

da dei "mfastboot oem fb_mode_clear", e tambem sem sucesso.

se alguem ai tiver uma dica eu aceito...

  • Posts no fórum: 8

18/fev/2016 6:57:11 via Web

Emerson, meu xt1069 retbr está na soak test do 6.0.
Posso fazer root e custom recovery e instalar esse zip da versão final via custom recovery?

Não gosto muito de passar arquivo via cabo...

— alterado em 18/fev/2016 6:57:52

  • Posts no fórum: 8

18/fev/2016 15:49:38 via Web

-fica acendendo e apagando no robozinho escrito erasing é isso mesmo?? eu sou muito noob!!
A primeira vez deu ruim!! acho que não prestei atenção!! depois fiz tudo mais vez verificando se cada comando dava certo, na segunda vez o NON-HOLS não estava na pasta ai tive que fechar e abrir o prompt mas deu certo nem demorou 20 min!!
agora deu certo!! ta rodando certinho!!

— alterado em 18/fev/2016 17:31:41

  • Posts no fórum: 2.976

18/fev/2016 18:11:55 via Web

Lourival Santos

Olá boa noite, você sabe me informar se eu posso aplicar esta rom sobre a minha rom soak teste 24.11.10, o aparelho esta com o bootloader bloqueado e ele foi atualizado de 5.0.2 para 6.0 via ota o meu aparelho e um xt1069 retail Brasil. Por favor gostaria de tirar essa dúvida antes de tentar atualiza-lo?

Pode

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

18/fev/2016 18:12:41 via Web

Eduardo Costa

Olha só, o chrome voltou a ter guias aberto só em "APP" antes abria como se fosse duplicado o APP, agr abre só em um, não precisa usar o "quadrado" para trocar de guias, e outra coisa, ontem deixei meu cel carregando dps de por a ROM, porém quando acordei meu cel não tava carregado, estava em 15%, e onde específica onde a energia foi gasta, e o que estava ativado, estava tudo em branco, somente o WiFi, sabe me dizer o porque? E o WiFi parece sempre estar ativo

Aqui tá tudo normal

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

18/fev/2016 18:13:55 via Web

Leo Walk

Fiz a atualização para o Marshmallow via OTA. O sistema ficou ótimo, mas depois que desbloqueie o bootloader, removi a mensagem de erro e apliquei o root, o sistema as vezes dá cada travada que parece que só reiniciando é que vai voltar ao normal. Isso aconteceu hoje quando fui configurar o aplicativo "Mapas". Vou usar por mais alguns dias e caso o aparelho volte a se comportar assim novamente, vou fazer o downgrade pra versão 5.0.2 e atualizar para a 6.0 de novo e vou deixar do jeito que está (sem root).

Experimente reinstalar a ROM, pois aqui está bem fluida e sem engasgos.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0