LG Optimus L5 — CYANOGENMOD BETA 10.2(4.3.0) PARA O L5 610/612 (NÃO FAÇAM NO 615)(ATUALIZAÇÃO II)

  • Respostas:380
  • AbertoStickySem resposta
  • Posts no fórum: 463

16/set/2013 22:49:16 via App

por que meu cel fica tão lento quando eu to usando 3G? ele fica muito bom com wifi, mas com 3g, alguns aplicativos travam e outros nem funciom, sem falar da lentidão do aparelho.. alguém mais tem esse problema e sabe como resolver?
  • Posts no fórum: 64

16/set/2013 23:18:23 via Web

Jhonatan Froeder
jefferson h.
Jhonatan Froeder
Pessoal, alguém mais está tendo problemas pra entrar no modo download nessa rom com o beta 1.1?
Tento entrar e dá um erro de fastboot.
Tem um comando no ATE pra entrar em modo download?
olá minha entra normal pelo menu reiniciar . tu está com a beta 1.1?

Sim estou no beta 1.1, não tentei pelo menu de reinicialização, axei que era problema na rom, voltei pra 10.1, vou tentar entrar pelo menu de reinicialização então.

Resolvi o problema. Era um problema de peopleware :| a combinação de teclas pra entrar no modo download, é pra baixo "-" e não cima+baixo "+" "-".
  • Posts no fórum: 2.046

17/set/2013 15:00:02 via Web

Jhonatan Froeder
Resolvi o problema. Era um problema de peopleware :| a combinação de teclas pra entrar no modo download, é pra baixo "-" e não cima+baixo "+" "-".

Hum! Eu já expliquei isso em diversos tutorias por aqui, mais ninguém acredita :(, o fato é que a partir do Jelly Bean O comando Mudou para "Volume -", tem gente que até consegue com os dois mais na verdade é "pura sorte", por que as vezes ele entra no modo de download e as vezes ele liga, agora segurar apenas "volume -" e conectar entra na hora. Obs. Quando Falo Jelly Bean Me refiro A versão Stock do L5 após a atualização para o Android 4.1.2.

— alterado em 17/set/2013 15:06:37

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

Conta desativada
  • Posts no fórum: 12.402

17/set/2013 15:11:44 via Web

Laíre Souza
Jhonatan Froeder
Resolvi o problema. Era um problema de peopleware :| a combinação de teclas pra entrar no modo download, é pra baixo "-" e não cima+baixo "+" "-".

Hum! Eu já expliquei isso em diversos tutorias por aqui, mais ninguém acredita :(, o fato é que a partir do Jelly Bean O comando Mudou para "Volume -", tem gente que até consegue com os dois mais na verdade é "pura sorte", por que as vezes ele entra no modo de download e as vezes ele liga, agora segurar apenas "volume -" e conectar entra na hora. Obs. Quando Falo Jelly Bean Me refiro A versão Stock do L5 após a atualização para o Android 4.1.2.
ola, não é que ninguem acredita, ninguem lê mesmo o fórum, se trocou de página ,já era a informação, ninguem olha os post antigos, preferem ficar repetindo pergunta que já foram respondidas várias vezes, se o pessoal lesse os post antigos, o fórum teria só questões úteis , e não questões repetidas exaustivamente, mas fazer o que , estamos aqui para ajudar, já tentei montar um faq ,mas além de ninguem ajudar, ninguem vai lá ler ou fazer perguntas lá.:(

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 470

17/set/2013 18:50:08 via Web

Mais uns bugzinhos da 4.3, como não manda mais app pro cartão, estou com só 1G de espaço livre e mesmo assim não consigo mais instalar app, dá falta de espaço, já procurei arquivos co extenção ODEX para apagar e não encontrei, se alguém já solucionou isso por favor me nos ajude. O acelerômetro já parou uma vez e mesmo refazendo os wips não resolveu, tive que reinsstalar a Rom por cima para voltar ao normal. No mais tá tranquilo e bom.
Conta desativada
  • Posts no fórum: 12.402

17/set/2013 19:30:35 via Web

Carlos Manoel
Mais uns bugzinhos da 4.3, como não manda mais app pro cartão, estou com só 1G de espaço livre e mesmo assim não consigo mais instalar app, dá falta de espaço, já procurei arquivos co extenção ODEX para apagar e não encontrei, se alguém já solucionou isso por favor me nos ajude. O acelerômetro já parou uma vez e mesmo refazendo os wips não resolveu, tive que reinsstalar a Rom por cima para voltar ao normal. No mais tá tranquilo e bom.
olá, não mandar apps para o cartão não é bug, isso é normal do sistema android desde o ics , esse recurso foi retirado pela google, roms cyanogenmod já são deodexadas, só roms stock tem arquivos odex, quanto ao acelerometro eu também estou com esse bug , isso sim é bug da rom.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 172

18/set/2013 1:55:18 via Web

jefferson h.
Laíre Souza
Jhonatan Froeder
Resolvi o problema. Era um problema de peopleware :| a combinação de teclas pra entrar no modo download, é pra baixo "-" e não cima+baixo "+" "-".

Hum! Eu já expliquei isso em diversos tutorias por aqui, mais ninguém acredita :(, o fato é que a partir do Jelly Bean O comando Mudou para "Volume -", tem gente que até consegue com os dois mais na verdade é "pura sorte", por que as vezes ele entra no modo de download e as vezes ele liga, agora segurar apenas "volume -" e conectar entra na hora. Obs. Quando Falo Jelly Bean Me refiro A versão Stock do L5 após a atualização para o Android 4.1.2.
ola, não é que ninguem acredita, ninguem lê mesmo o fórum, se trocou de página ,já era a informação, ninguem olha os post antigos, preferem ficar repetindo pergunta que já foram respondidas várias vezes, se o pessoal lesse os post antigos, o fórum teria só questões úteis , e não questões repetidas exaustivamente, mas fazer o que , estamos aqui para ajudar, já tentei montar um faq ,mas além de ninguem ajudar, ninguem vai lá ler ou fazer perguntas lá.:(

falou tudo...realmente o povo eh mto preguiçoso!!
" ninguem lê mesmo o fórum, se trocou de página ,já era a informação" rsrsrs pura verdade
  • Posts no fórum: 470

18/set/2013 14:03:13 via Web

É verdade, por isso não tinha o danado do ODEX, kkkk. mas o bug que referi do cartão é de não estar instalado mais apps, mesmo tendo 1G livre, pode ser que seja até outros problemas como outros lixos etc. e não da própria rom. Estava ocupando muitos megas só de instalação 1,2G, ai resolvi formatar a partição do SD, então aproveitei que formatei system e dados e instalei primeiro a B 7 4,2, para depois instalar uma nova da 4.3, agora ocupando apenas 170MB de instalação ficou zeradinha. Mas....., tive problemas com root, não atualizava o binário nem dava essa opção, depois de quebrar muito a cabeça, resolvi flashar novamnete a room já com o superSU instalado, ai sim voltou a opção de binário e tá tudo ok agora, fica ai dica para quem passar por isso.
  • Posts no fórum: 2.046

18/set/2013 20:56:02 via Web

Jefferson é obrigatório fazer wipe data, fatory reset estando na Stock?

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

  • Posts no fórum: 20

18/set/2013 23:45:54 via Web

Laíre Souza
Jefferson é obrigatório fazer wipe data, fatory reset estando na Stock?

Estava com a cyanogen 10.1 e instalei sem fazer wipes e sem colocar os gapps... apenas instalei...
No meu caso, funiconou...
Conta desativada
  • Posts no fórum: 12.402

18/set/2013 23:55:56 via App

Andre Willian
Laíre Souza
Jefferson é obrigatório fazer wipe data, fatory reset estando na Stock?

Estava com a cyanogen 10.1 e instalei sem fazer wipes e sem colocar os gapps... apenas instalei...
No meu caso, funiconou...
vindo da stock sim. senão não vai instalar .

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

18/set/2013 23:57:49 via App

Rodrigo Cavalcanti
por que meu cel fica tão lento quando eu to usando 3G? ele fica muito bom com wifi, mas com 3g, alguns aplicativos travam e outros nem funciom, sem falar da lentidão do aparelho.. alguém mais tem esse problema e sabe como resolver?
tem que resolver e tua operadora, isso não e problema da ROM.

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

Conta desativada
  • Posts no fórum: 12.402

21/set/2013 14:09:13 via Web

BETA 1.3 Released



Changelog for beta 1.3

Fixes for screen flickers on launching some apps
Trying to fix battery issue
libagl: Allow use of copybit to accelerate 2D rendering
update to JLS36G (android-4.3_r3.1)
Updated cm source
- file manager now show internal sd with root access


Download link : http://www.mediafire.com/?ztyiz4tny31tbqi

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 2.046

21/set/2013 14:12:15 via Web

jefferson h.
BETA 1.3 Released



Changelog for beta 1.3

Fixes for screen flickers on launching some apps
Trying to fix battery issue
libagl: Allow use of copybit to accelerate 2D rendering
update to JLS36G (android-4.3_r3.1)
Updated cm source
- file manager now show internal sd with root access


Download link : http://www.mediafire.com/?ztyiz4tny31tbqi
Tá ficando cada vez melhor, acho que ele vai ficar estável antes da 10.1, rsrsr

"Antes de realizar qualquer procedimento, leia, aprenda, entenda, tire as dúvidas lendo, execute, se tiver problemas leia as experiências dos outros usuários, e re-execute, persista e nunca desista!"

Novo no fórum? Leia as regras de publicações, elas vão te ajudar muito na hora de postar um novo tópico.

Conta desativada
  • Posts no fórum: 12.402

21/set/2013 14:24:31 via Web

Laíre Souza
jefferson h.
BETA 1.3 Released



Changelog for beta 1.3

Fixes for screen flickers on launching some apps
Trying to fix battery issue
libagl: Allow use of copybit to accelerate 2D rendering
update to JLS36G (android-4.3_r3.1)
Updated cm source
- file manager now show internal sd with root access


Download link : http://www.mediafire.com/?ztyiz4tny31tbqi
Tá ficando cada vez melhor, acho que ele vai ficar estável antes da 10.1, rsrsr
é bem provável, visto que é o mesmo dev das duas, ele deve dar preferencia para a versão mais nova .

Quando você for seguir um tutorial,primeiro leia atentamente o passo a passo,em seguida leia os relatos das duvidas e dificuldades que outros tiveram ao fazer o tutorial, assim você terá toda a confiança para prosseguir com o tutorial sem problemas.
Se alguém lhe ajudou, não esqueça de agradecer, clicando no icone de positivo,isso incentiva quem está aqui disposto a ajudar .

  • Posts no fórum: 463

21/set/2013 21:20:07 via Web

jefferson h.
Rodrigo Cavalcanti
por que meu cel fica tão lento quando eu to usando 3G? ele fica muito bom com wifi, mas com 3g, alguns aplicativos travam e outros nem funciom, sem falar da lentidão do aparelho.. alguém mais tem esse problema e sabe como resolver?
tem que resolver e tua operadora, isso não e problema da ROM.
mas não é a internet q fica lenta, é o cel mesmo.. mas baixei o NQ android booster q melhorou..
  • Posts no fórum: 172

22/set/2013 22:45:21 via App

João Vitor Cabral
Pq a minha play store não pega? fica dando "sem conexão" só q a internet é boa


geralmente isso se resolve quando remove sua conta da google e coloca de novo..tenta ae