Motorola Moto G — [ROM] CyanogenMod 11 - Oficial / falcon (XT1032/XT1033)

  • Respostas:5.070
  • AbertoStickySem resposta
  • Posts no fórum: 3

26/fev/2014 13:48:29 via Web

alguém pode me ajudar, já fiz tudo
agora só falta colocar o CWM ou TWRP, mais nenhum deles funciona, tipo eu coloco RECOVERY mais o celular inicia normalmente
o modelo é o xT1033
  • Posts no fórum: 310

26/fev/2014 14:51:29 via Web

Italo Antonio
alguém pode me ajudar, já fiz tudo
agora só falta colocar o CWM ou TWRP, mais nenhum deles funciona, tipo eu coloco RECOVERY mais o celular inicia normalmente
o modelo é o xT1033

Bom dia, faz o seguinte, baixa o arquivo recovery e quando baixar, renomeia ele pra cwmrecovery.img e joga na mesma pasta que está o seu adb

aí faz os seguintes comandos COM ELE EM MODO FASTBOOT:
1fastboot flash recovery cwmrecovery.img
2fastboot reboot-bootloader

Pronto!

CHUPABrasil, leva goleada na educação, leva goleada na saúde e leva goleada no futebol.

  • Posts no fórum: 310

26/fev/2014 14:52:53 via Web

Vash Pimentel
Bem, isso me deixou feliz =D


Sim...mandei e-mail pra ele e ele disse q já está trabalhando para deixar 100% funcional o dual chip....só não tinha mandado aqui por causa da minha preguiça de printar kkk

CHUPABrasil, leva goleada na educação, leva goleada na saúde e leva goleada no futebol.

  • Posts no fórum: 148

26/fev/2014 19:05:10 via Web

Aeeee pessoal CyanogenMod 11 unoficial (XT1033RETBR)[20140226], no XT1033 16gb Sem operadora, ROM base Retail GB 4.3(eu joguei ela primeiro) foi!!!

Um breve teste mas

Ligação - OK
3G - OK
Wi-Fi WPA2 AES - OK
Wi-Fi WPA2 TKIP - OK

Estou pulando pra GB 4.4 pra testar melhor

É a Unoficial mas já é alguma coisa XD

R.I.P.
Motorola Moto G XT1033 16gb - placa trocada após Hardbrick com downgrade do Lollipop, porem foi morto novamente após conexão com equipamento em curto.

Sony/SonyEricsson Mini Pro 2011 SK17a

Nokia 5530

  • Posts no fórum: 1.239

26/fev/2014 19:11:02 via Web

AnderGeek
Aeeee pessoal CyanogenMod 11 unoficial (XT1033RETBR)[20140226], no XT1033 16gb Sem operadora, ROM base Retail GB 4.3(eu joguei ela primeiro) foi!!!

Um breve teste mas

Ligação - OK
3G - OK
Wi-Fi WPA2 AES - OK
Wi-Fi WPA2 TKIP - OK

Estou pulando pra GB 4.4 pra testar melhor

É a Unoficial mas já é alguma coisa XD

Se você estava com a GB, estava com a versão um chip do XT1033. Se puder testar a partir da rom dois chips brasileira, seria de melhor proveito.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 310

26/fev/2014 19:32:17 via Web

Gildásio Z.
AnderGeek
Aeeee pessoal CyanogenMod 11 unoficial (XT1033RETBR)[20140226], no XT1033 16gb Sem operadora, ROM base Retail GB 4.3(eu joguei ela primeiro) foi!!!

Um breve teste mas

Ligação - OK
3G - OK
Wi-Fi WPA2 AES - OK
Wi-Fi WPA2 TKIP - OK

Estou pulando pra GB 4.4 pra testar melhor

É a Unoficial mas já é alguma coisa XD

Se você estava com a GB, estava com a versão um chip do XT1033. Se puder testar a partir da rom dois chips brasileira, seria de melhor proveito.

Gildásio meu querido....no exato momento, estou usando a GPE. Pra eu testar a Cyanogem eu tenho que voltar pra stock BR? e se sim...tenho meter 4.4 ou só a 4.3 direto ja deve servir para testar?

Respondendo eu ja faço os procedimentos aqui pra testar e mandar o q eu tive de bom (ou de ruim)

CHUPABrasil, leva goleada na educação, leva goleada na saúde e leva goleada no futebol.

  • Posts no fórum: 310

26/fev/2014 19:38:07 via Web

Ah...e esse down aí do dia 26/02/14 já é pra estar funcionando o dual chip ou ainda está somente 1 chip?

CHUPABrasil, leva goleada na educação, leva goleada na saúde e leva goleada no futebol.

  • Posts no fórum: 1.239

26/fev/2014 19:45:13 via Web

SolitaryWolfBR
Gildásio Z.
AnderGeek
Aeeee pessoal CyanogenMod 11 unoficial (XT1033RETBR)[20140226], no XT1033 16gb Sem operadora, ROM base Retail GB 4.3(eu joguei ela primeiro) foi!!!

Um breve teste mas

Ligação - OK
3G - OK
Wi-Fi WPA2 AES - OK
Wi-Fi WPA2 TKIP - OK

Estou pulando pra GB 4.4 pra testar melhor

É a Unoficial mas já é alguma coisa XD

Se você estava com a GB, estava com a versão um chip do XT1033. Se puder testar a partir da rom dois chips brasileira, seria de melhor proveito.

Gildásio meu querido....no exato momento, estou usando a GPE. Pra eu testar a Cyanogem eu tenho que voltar pra stock BR? e se sim...tenho meter 4.4 ou só a 4.3 direto ja deve servir para testar?

Respondendo eu ja faço os procedimentos aqui pra testar e mandar o q eu tive de bom (ou de ruim)

Sim, tem que voltar pra BR. Mete logo a KitKat. E ninguém sabe se os dois chips funcionam.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 310

26/fev/2014 19:52:42 via Web

Gildásio Z.
SolitaryWolfBR
Gildásio Z.
AnderGeek
Aeeee pessoal CyanogenMod 11 unoficial (XT1033RETBR)[20140226], no XT1033 16gb Sem operadora, ROM base Retail GB 4.3(eu joguei ela primeiro) foi!!!

Um breve teste mas

Ligação - OK
3G - OK
Wi-Fi WPA2 AES - OK
Wi-Fi WPA2 TKIP - OK

Estou pulando pra GB 4.4 pra testar melhor

É a Unoficial mas já é alguma coisa XD

Se você estava com a GB, estava com a versão um chip do XT1033. Se puder testar a partir da rom dois chips brasileira, seria de melhor proveito.

Gildásio meu querido....no exato momento, estou usando a GPE. Pra eu testar a Cyanogem eu tenho que voltar pra stock BR? e se sim...tenho meter 4.4 ou só a 4.3 direto ja deve servir para testar?

Respondendo eu ja faço os procedimentos aqui pra testar e mandar o q eu tive de bom (ou de ruim)

Sim, tem que voltar pra BR. Mete logo a KitKat. E ninguém sabe se os dois chips funcionam.

Foda é esperar essa porra atualizar......pq o meu não reconhece o arquivo direto. Está baixando aqui o Cyanogem, faltam 45 minutos...enquanto isso vou colocar a 4.4 Stock Dual

Aguardem novidades...

— alterado em 26/fev/2014 19:54:41

CHUPABrasil, leva goleada na educação, leva goleada na saúde e leva goleada no futebol.

  • Posts no fórum: 310

26/fev/2014 20:34:38 via Web

Vash Pimentel
Opa! Vou testar agora, estou usando a stock 4.4.2 single :3
O que mais queríamos era alguém com a versão 4.4.2 dual...mas testa aí enquanto faço os downs, quanto mais gente testando (em modelos diferentes) melhor.

CHUPABrasil, leva goleada na educação, leva goleada na saúde e leva goleada no futebol.

  • Posts no fórum: 34

26/fev/2014 20:49:42 via Web

SolitaryWolfBR
Vash Pimentel
Opa! Vou testar agora, estou usando a stock 4.4.2 single :3
O que mais queríamos era alguém com a versão 4.4.2 dual...mas testa aí enquanto faço os downs, quanto mais gente testando (em modelos diferentes) melhor.

É que estou no trabalho, ai fica difícil dedicar tempo total pra isso MAS terminei a instalação e deu tudo certo =D
Fiz uma ligação de 5 minutos, estou recebendo também.. Na faculdade vou testar as demais funções lol

T+
  • Posts no fórum: 148

26/fev/2014 21:57:26 via App

tive de voltar pra GPE, deu erro em backup, apk e falta de internet não 3G do cinquentão, ai eu tive de voltar pra cwm que tinha feito antes, agora vou pra faculdade e depois testo sobre a dual br

R.I.P.
Motorola Moto G XT1033 16gb - placa trocada após Hardbrick com downgrade do Lollipop, porem foi morto novamente após conexão com equipamento em curto.

Sony/SonyEricsson Mini Pro 2011 SK17a

Nokia 5530

  • Posts no fórum: 504

26/fev/2014 23:31:39 via Web

AnderGeek
Aeeee pessoal CyanogenMod 11 unoficial (XT1033RETBR)[20140226], no XT1033 16gb Sem operadora, ROM base Retail GB 4.3(eu joguei ela primeiro) foi!!!

Um breve teste mas

Ligação - OK
3G - OK
Wi-Fi WPA2 AES - OK
Wi-Fi WPA2 TKIP - OK

Estou pulando pra GB 4.4 pra testar melhor

É a Unoficial mas já é alguma coisa XD

Quando tava em 98% (noventa e oito por cento) deu erro, diz servidor não encontrado :(

VikooK

  • Posts no fórum: 68

27/fev/2014 0:18:34 via Web

AnderGeek
Aeeee pessoal CyanogenMod 11 unoficial (XT1033RETBR)[20140226][/url], no XT1033 16gb Sem operadora, ROM base Retail GB 4.3(eu joguei ela primeiro) foi!!!

Um breve teste mas

Ligação - OK
3G - OK
Wi-Fi WPA2 AES - OK
Wi-Fi WPA2 TKIP - OK

Estou pulando pra GB 4.4 pra testar melhor

É a Unoficial mas já é alguma coisa XD

Acabei de baixar, mas estou com medo de instalar e não funcionar meus chips (dual 16gb kitkat 4.4.2 stock retail), da maior trabalheira reinstalar tudo de novo...Alguem ai testou no seu moto g dual chip???

— alterado em 27/fev/2014 1:00:37

  • Posts no fórum: 148

27/fev/2014 1:23:39 via Web

Já em casa, to fazendo os Backups, logo eu vou pular pra TX1033 BR e mandar ver XD


Viko
Quando tava em 98% (noventa e oito por cento) deu erro, diz servidor não encontrado :(

aqui foi normal 2 vezes, no note e no pc

— alterado em 27/fev/2014 1:35:11

R.I.P.
Motorola Moto G XT1033 16gb - placa trocada após Hardbrick com downgrade do Lollipop, porem foi morto novamente após conexão com equipamento em curto.

Sony/SonyEricsson Mini Pro 2011 SK17a

Nokia 5530

  • Posts no fórum: 15

27/fev/2014 2:33:55 via Web

aqui fiz a instalaçao CyanogenMod 11 unoficial (XT1033RETBR)[20140226] no xt1033 e apareceu apenas um chip e sem sinal.
CyanogenMod 11 unoficial

  • Posts no fórum: 310

27/fev/2014 3:02:06 via Web

mesma coisa aqui....instalei a 4.4.2 dual e deu merda, vou instalar a stock do single e ver o que vai virar :P

EDIT: Deu merda = Não funciona o chip...e só aparece 1

— alterado em 27/fev/2014 3:02:43

CHUPABrasil, leva goleada na educação, leva goleada na saúde e leva goleada no futebol.