Motorola Moto G — [ROM] CyanogenMod 11 - Oficial / falcon (XT1032/XT1033)

  • Respostas:5.070
  • AbertoStickySem resposta
  • Posts no fórum: 13

15/abr/2014 18:12:16 via Web

Fabiano

Lucas Honorio de Andrade

Fabiano

Gleibson Pereira

Testando no meu XT1033 e o segundo chip está funcionando de boa :D

Isso me intriga, prq alguns funcionam e outros não, pois eu fico esperando uma versão mais estável e que funcione os 2 slot's de Simcard mas é raro alguém desenvolver para os Dual Sim....

Na verdade, só as primeiras versões não funcionavam com dois chips. Caso aconteça com você, baixe a atualização nas atualizações do CM, logo depois aparecerá o dual sim. Fiz isso no meu e de mais dois colegas. Pode confiar!

Ai sim, valeu demais a força Lucas, vou começar as modificações hj mesmo.......minhas mãos já estão "formigando" de vontade de experimentar... E da pra usar no dia-a-dia de boa.....

Da sim. O único problema que percebi é o ART que não funciona com os Gapps e gravação de vídeo. Fora isso...

Conta desativada
  • Posts no fórum: 1.976

15/abr/2014 18:35:33 via App

Junior Silva

To na cm do dia 12 ate agora a mais fruída alguem ali ta usando a cm do dia 15 como ela ta.

mano a do dia 15 ta uma merd@, n funciona ligacao, so recebe e de vez enquanto e quando liga da leg por uns 3 min, to na dia 14 agora e ta de boa

Moto X 2ª Geração / Moto 1ª Geração G 16gb

  • Posts no fórum: 11

15/abr/2014 21:22:11 via Web

Jefferson, eu fiz tudo correto como no Tutorial, mas a obs: diz que demora entre 10 a 15 minutos neeh, então o meu jah se passaram 30 min e ainda está na tela onde fica a setinha rodando ao redor do logo da cyonagen, alguma dica ?

— alterado em 15/abr/2014 21:32:30 alterado por moderador

  • Posts no fórum: 11

15/abr/2014 21:51:24 via Web

Gildásio Z.

Basta refazer o processo. Você esqueceu de dar algum wipe?

Acho que eu sei oq fiz de errado, dps de instalar o cyonagem eu dei wipe cache e dalvik antes de instalar os GAAPS

Eu tentei refazer o processo todo, fiz tudo certo mais mesmo assim ainda está em loop na tela da cyonagem

— alterado em 15/abr/2014 22:57:26

  • Posts no fórum: 11

16/abr/2014 0:15:19 via Web

Gildásio Z.

Basta refazer o processo. Você esqueceu de dar algum wipe?

Refiz todo o processo mas ainda assim fica no loop da cyonagenmod

  • Posts no fórum: 19

16/abr/2014 0:49:34 via Web

Boa noite amigos!

Esta é minha primeira postagem aqui.

Troquei um windows phone que eu tinha por um Moto G usado. Quando cheguei em casa verifiquei que o Wifi não quer ativar. Ele fica buscando e depois para. Endereço Mac não mostra. Desliguei e liguei o celular e ele aparece um alerta que ele tem "bootloader destravado". Nas informações do celular constatei que ele tem 4.3 e 14.91.9.falcon_umtsds.brasil.en.br

Ele está com um android estranho muito diferente do 4.2.2 que tenho no Galaxy S4 mini.

Quero saber se ele está com alguma custom rom e se tem como deixar ele como veio de fábrica. Imagino que foi instalado alguma custom nele e o wifi bugou.

Sou iniciante no Android, resolvi postar aqui pois acho que tem a ver com o post.

Um abraço amigos.

  • Posts no fórum: 34

16/abr/2014 1:20:10 via Web

Rocky Junior

Boa noite amigos!

Esta é minha primeira postagem aqui.

Troquei um windows phone que eu tinha por um Moto G usado. Quando cheguei em casa verifiquei que o Wifi não quer ativar. Ele fica buscando e depois para. Endereço Mac não mostra. Desliguei e liguei o celular e ele aparece um alerta que ele tem "bootloader destravado". Nas informações do celular constatei que ele tem 4.3 e 14.91.9.falcon_umtsds.brasil.en.br

Ele está com um android estranho muito diferente do 4.2.2 que tenho no Galaxy S4 mini.

Quero saber se ele está com alguma custom rom e se tem como deixar ele como veio de fábrica. Imagino que foi instalado alguma custom nele e o wifi bugou.

Sou iniciante no Android, resolvi postar aqui pois acho que tem a ver com o post.

Um abraço amigos.

Olá amigo, nesse link tem uma postagem de como deixar ele de fábrica mesmo, com a ROM Stock. Eu tive um problema parecido e seguindo o tutorial que tem nesse tópico deu tudo certo.

http://www.androidpit.com.br/forum/583588/guia-como-reinstalar-a-rom-stock-no-moto-g-e-ou-trocar-por-uma-rom-com-o-bootloader-desbloqueavel

  • Posts no fórum: 2.770

16/abr/2014 2:21:49 via Web

Fernando Vitor

Rocky Junior

Boa noite amigos!

Esta é minha primeira postagem aqui.

Troquei um windows phone que eu tinha por um Moto G usado. Quando cheguei em casa verifiquei que o Wifi não quer ativar. Ele fica buscando e depois para. Endereço Mac não mostra. Desliguei e liguei o celular e ele aparece um alerta que ele tem "bootloader destravado". Nas informações do celular constatei que ele tem 4.3 e 14.91.9.falcon_umtsds.brasil.en.br

Ele está com um android estranho muito diferente do 4.2.2 que tenho no Galaxy S4 mini.

Quero saber se ele está com alguma custom rom e se tem como deixar ele como veio de fábrica. Imagino que foi instalado alguma custom nele e o wifi bugou.

Sou iniciante no Android, resolvi postar aqui pois acho que tem a ver com o post.

Um abraço amigos.

Olá amigo, nesse link tem uma postagem de como deixar ele de fábrica mesmo, com a ROM Stock. Eu tive um problema parecido e seguindo o tutorial que tem nesse tópico deu tudo certo.

http://www.androidpit.com.br/forum/583588/guia-como-reinstalar-a-rom-stock-no-moto-g-e-ou-trocar-por-uma-rom-com-o-bootloader-desbloqueavel

Olá , não é recomendado esse tutorial pra ele , é muito confuso , primeiro verifique qual o modelo do seu celular , 1 chip é o XT1032 2 chips é o XT1033 e logo depois siga esse tutorial

  • Posts no fórum: 343

16/abr/2014 2:32:29 via Web

por favor alguem ai pode me ajuda estalei o pink kernel queria sabe qual funsoes deve deixa ele pra consumi menas bateria pode deixa ele no maximo tmbm ou nao obgd.

  • Posts no fórum: 2.770

16/abr/2014 3:15:11 via Web

Junior Silva

por favor alguem ai pode me ajuda estalei o pink kernel queria sabe qual funsoes deve deixa ele pra consumi menas bateria pode deixa ele no maximo tmbm ou nao obgd.

Deixa 1190 - 300 , interactive e cfq , eu deixo assim e não consome muita bateria , pesquisa mais sobre os governos e veja qual faz mais seu perfil :D

  • Posts no fórum: 343

16/abr/2014 3:22:44 via Web

otra coisa nao consigo ativa nenhuma opçao do gravitybox pricipalmente de por a hora no centro da barra se alguem sabe como me ajuda obgdo to aprendendo muito aki.

  • Posts no fórum: 2.770

16/abr/2014 3:25:55 via Web

Junior Silva

otra coisa nao consigo ativa nenhuma opçao do gravitybox pricipalmente de por a hora no centro da barra se alguem sabe como me ajuda obgdo to aprendendo muito aki.

Estranho , uso o GravityBox e não tive nenhum problema , tente as outras opções , pode ser erro na própria CM

  • Posts no fórum: 2.770

16/abr/2014 5:14:42 via Web

Junior Silva

porque tem 2 versao kk e jb nao ativa nada aff e e todas a cm ta assim

Use o KK , que é para o KitKat amigo , irá funcionar direitinho

Conta desativada
  • Posts no fórum: 1.976

16/abr/2014 12:42:46 via App

ate agora nenhum bug, so na primeira inicializacao deu deu lag mas ae fiz wipe cache e dalvik e ta tudo funcionando, nem deu lag mais :)

— alterado em 16/abr/2014 16:55:10

Moto X 2ª Geração / Moto 1ª Geração G 16gb

Conta desativada
  • Posts no fórum: 1.976

16/abr/2014 16:53:53 via Web

Junior Silva

Alguem mais ta usando a cm de hoje qual os bug mais ela ta.

ate agora nenhum bug, so na primeira inicializacao deu deu lag mas ae fiz wipe cache e dalvik e ta tudo funcionando, nem deu lag mais :)

Moto X 2ª Geração / Moto 1ª Geração G 16gb