Motorola Moto G — [Tutorial][STOCK] Reinstalação do firmware stock e como instalar atualizações [XT1032 e XT1033]

  • Respostas:1.505
  • AbertoStickySem resposta
  • Posts no fórum: 16

24/jan/2014 11:33:33 via Web

To com o KK e fiz a burrice de instalar essa att que apareceu via OTA 1.9 mb, resumindo o cel inicia e em 20 a 30 segundos depois que inicia aparece o aviso de "desligando" e da reboot ja entrando no TRWP. Estou com root, seria esse o problema? se eu tirar o root e depois botar denovo perco tudo que esta no meu cartão de memória? to usando também o kernel de 1.6 ghz

— alterado em 24/jan/2014 11:35:44

  • Posts no fórum: 150

24/jan/2014 11:46:49 via Web

Alan Maverick
To com o KK e fiz a burrice de instalar essa att que apareceu via OTA 1.9 mb, resumindo o cel inicia e em 20 a 30 segundos depois que inicia aparece o aviso de "desligando" e da reboot ja entrando no TRWP. Estou com root, seria esse o problema? se eu tirar o root e depois botar denovo perco tudo que esta no meu cartão de memória? to usando também o kernel de 1.6 ghz
O meu estava assim também, num loop eterno, hehe. Faz o seguinte, desligue ele e entre em bootloader, va em recovery, depois em wipe cache partition, yes - wipe cache, ai reinicie o moto g. Pra mim resolveu, a unica coisa que acontece é que a cada tempo ele diz que ha uma atualização, ai clico em talvez depois. Se alguem souber como resolver essa do aviso de atualização, conta ai.

— alterado em 24/jan/2014 11:47:43

  • Posts no fórum: 16

24/jan/2014 11:49:36 via Web

Claudnei dos Santos
Alan Maverick
To com o KK e fiz a burrice de instalar essa att que apareceu via OTA 1.9 mb, resumindo o cel inicia e em 20 a 30 segundos depois que inicia aparece o aviso de "desligando" e da reboot ja entrando no TRWP. Estou com root, seria esse o problema? se eu tirar o root e depois botar denovo perco tudo que esta no meu cartão de memória? to usando também o kernel de 1.6 ghz
O meu estava assim também, num loop eterno, hehe. Faz o seguinte, desligue ele e entre em bootloader, va em recovery, depois em wipe cache partition, yes - wipe cache, ai reinicie o moto g. Pra mim resolveu, a unica coisa que acontece é que a cada tempo ele diz que ha uma atualização, ai clico em talvez depois. Se alguem souber como resolver essa do aviso de atualização, conta ai.

Opa, obrigado pela resposta, perco os arquivos que estão no meu sd ?

Creio que o problema seja o Kernel de 1.6 Ghz pois já ta sem root e continua o looping

Uso o TRWP, e lá tem a opção Wipe e dentro tem mais duas opções 1- advanced wipe e 2- format data. Na advanced wipe tem as seguintes opções para selecionar, Dalvik Cache - Data - Internal Storage - Cache - System, tem ideia de como devo proceder? só consegui o recovery pelo TRWP.

— alterado em 24/jan/2014 11:59:45

  • Posts no fórum: 150

24/jan/2014 12:17:40 via Web

Alan Maverick
Claudnei dos Santos
Alan Maverick
To com o KK e fiz a burrice de instalar essa att que apareceu via OTA 1.9 mb, resumindo o cel inicia e em 20 a 30 segundos depois que inicia aparece o aviso de "desligando" e da reboot ja entrando no TRWP. Estou com root, seria esse o problema? se eu tirar o root e depois botar denovo perco tudo que esta no meu cartão de memória? to usando também o kernel de 1.6 ghz
O meu estava assim também, num loop eterno, hehe. Faz o seguinte, desligue ele e entre em bootloader, va em recovery, depois em wipe cache partition, yes - wipe cache, ai reinicie o moto g. Pra mim resolveu, a unica coisa que acontece é que a cada tempo ele diz que ha uma atualização, ai clico em talvez depois. Se alguem souber como resolver essa do aviso de atualização, conta ai.

Opa, obrigado pela resposta, perco os arquivos que estão no meu sd ?

Creio que o problema seja o Kernel de 1.6 Ghz pois já ta sem root e continua o looping

Uso o TRWP, e lá tem a opção Wipe e dentro tem mais duas opções 1- advanced wipe e 2- format data. Na advanced wipe tem as seguintes opções para selecionar, Dalvik Cache - Data - Internal Storage - Cache - System, tem ideia de como devo proceder? só consegui o recovery pelo TRWP.
Puxa, ai ja nao sei, nunca usei o TRWP. Acho que o Gildazio pode ajudar.
  • Posts no fórum: 20

24/jan/2014 12:36:50 via Web

a att entra sempre em conflito com o CWM e o Root... é só dar wipe cache que o loop acaba e dps ficar negando a att direto.
  • Posts no fórum: 70

24/jan/2014 12:40:21 via Web

Alan Maverick
Claudnei dos Santos
Alan Maverick
To com o KK e fiz a burrice de instalar essa att que apareceu via OTA 1.9 mb, resumindo o cel inicia e em 20 a 30 segundos depois que inicia aparece o aviso de "desligando" e da reboot ja entrando no TRWP. Estou com root, seria esse o problema? se eu tirar o root e depois botar denovo perco tudo que esta no meu cartão de memória? to usando também o kernel de 1.6 ghz
O meu estava assim também, num loop eterno, hehe. Faz o seguinte, desligue ele e entre em bootloader, va em recovery, depois em wipe cache partition, yes - wipe cache, ai reinicie o moto g. Pra mim resolveu, a unica coisa que acontece é que a cada tempo ele diz que ha uma atualização, ai clico em talvez depois. Se alguem souber como resolver essa do aviso de atualização, conta ai.

Opa, obrigado pela resposta, perco os arquivos que estão no meu sd ?

Creio que o problema seja o Kernel de 1.6 Ghz pois já ta sem root e continua o looping

Uso o TRWP, e lá tem a opção Wipe e dentro tem mais duas opções 1- advanced wipe e 2- format data. Na advanced wipe tem as seguintes opções para selecionar, Dalvik Cache - Data - Internal Storage - Cache - System, tem ideia de como devo proceder? só consegui o recovery pelo TRWP.


Normalmente se faz o Dalvik Cache, o data e o Cache. Depois arrasta a barra de Skip. Instala a Rom e faz só o Dalvik e o Cache. Na maioria dos tutoriais estão assim. Tenta ae e posta o que deu. Tem o recovery CWM mas ao menos comigo o TRWP funcionou melhor que o CWM. Mas só testando. Ontem eu passei o dia todo nesses testes. Não entrava as Roms, mas ontem a noite refiz todo o processo e consegui colocar as Roms e funcionaram a maioria, tudo com TRWP..

— alterado em 24/jan/2014 12:41:36

  • Posts no fórum: 16

24/jan/2014 12:42:40 via Web


Puxa, ai ja nao sei, nunca usei o TRWP. Acho que o Gildazio pode ajudar.

Mesmo assim muito obrigado amigo, resolvi por conta propia seguindo mais ou menos os passos que você mencionou, "wipe cache" usei a opção "1 -"Advanced wipe" e dentro das opções que abriram selecionei a terceira "Cache" e mandei executar, e pimba! agora parou o looping*. Lembrando que fiz os passos pelo TRWP para caso algum user que tenha o mesmo problema e use o mesmo recovery* que eu.

Obrigado a todos pela ajuda, Abs

— alterado em 24/jan/2014 12:45:29

  • Posts no fórum: 31

24/jan/2014 12:51:21 via App

bom dia galera, tô com a rom 4.4 UK

gostaria de saber oque é TWRP e esseas siglas ai?

— alterado em 24/jan/2014 12:51:47

  • Posts no fórum: 16

24/jan/2014 13:28:23 via Web

hpramos
bom dia galera, tô com a rom 4.4 UK

gostaria de saber oque é TWRP e esseas siglas ai?

É um recovery personalizado, existem dois para o nosso moto g, como não consigo mandar link da uma olhada nos topicos que acha rapidinho.

— alterado em 24/jan/2014 13:32:41

  • Posts no fórum: 20

24/jan/2014 13:35:55 via Web

Claudnei dos Santos
Alan Maverick
To com o KK e fiz a burrice de instalar essa att que apareceu via OTA 1.9 mb, resumindo o cel inicia e em 20 a 30 segundos depois que inicia aparece o aviso de "desligando" e da reboot ja entrando no TRWP. Estou com root, seria esse o problema? se eu tirar o root e depois botar denovo perco tudo que esta no meu cartão de memória? to usando também o kernel de 1.6 ghz
O meu estava assim também, num loop eterno, hehe. Faz o seguinte, desligue ele e entre em bootloader, va em recovery, depois em wipe cache partition, yes - wipe cache, ai reinicie o moto g. Pra mim resolveu, a unica coisa que acontece é que a cada tempo ele diz que ha uma atualização, ai clico em talvez depois. Se alguem souber como resolver essa do aviso de atualização, conta ai.

eu acredito que tirando o CWM e o Root dá pra fazer a att e dps instalar tudo denovo, mas não sei como faz isso e não sei se o q estou pensando é certo rsrsrs

só sei que esa notificação de atualização a cada 10 min é mto chata kkkkk
  • Posts no fórum: 16

24/jan/2014 13:53:49 via Web

eu acredito que tirando o CWM e o Root dá pra fazer a att e dps instalar tudo denovo, mas não sei como faz isso e não sei se o q estou pensando é certo rsrsrs
só sei que esa notificação de atualização a cada 10 min é mto chata kkkkk

Olha amigo, eu fiz o procedimento indicado e não estou recebendo nenhuma notificação de update, já tem quase duas horas que meu cel voltou ao normal, deve ter como desativar a notificação não? Essa atualização pelo o que eu li no changelog define o hangouts como aplicativo padrão pra sms e corrige algo relacionado ao app de ligação (Discador).

— alterado em 24/jan/2014 13:53:59

  • Posts no fórum: 150

24/jan/2014 16:59:15 via Web

alguém tem ou sabe de onde eu posso baixar o kernel original pra poder atualizar e essa mensagem parar de me encher as paciências?
  • Posts no fórum: 16

24/jan/2014 17:12:10 via Web

Claudnei dos Santos
alguém tem ou sabe de onde eu posso baixar o kernel original pra poder atualizar e essa mensagem parar de me encher as paciências?

Provavel que tenha no XDA, caso contrario ali no tópico do Kernel Hybrid algum user com certeza fez backup do original
  • Posts no fórum: 12

24/jan/2014 17:30:34 via Web

Claudnei dos Santos
Bernardo Dolata
Gildásio Z.
Bernardo Dolata
Gildásio, eu posso refazer todos os procedimentos do post em cima da 4.4.2? Pois quero retirar o root.

Sim, sim. Acho que podes rerootear logo depois de atualizar.

OK, vou tentar aqui. Mais tarde dou respostas.
Depois conta pra gente o que é essa atualização

Cara, tava tudo escrito em Alemão aqui. N deu p entender hehehe. Mas provavelmente seja correção de bugs mesmo.
  • Posts no fórum: 150

24/jan/2014 17:42:27 via Web

Bernardo Dolata
Claudnei dos Santos
Bernardo Dolata
Gildásio Z.
Bernardo Dolata
Gildásio, eu posso refazer todos os procedimentos do post em cima da 4.4.2? Pois quero retirar o root.

Sim, sim. Acho que podes rerootear logo depois de atualizar.

OK, vou tentar aqui. Mais tarde dou respostas.
Depois conta pra gente o que é essa atualização

Cara, tava tudo escrito em Alemão aqui. N deu p entender hehehe. Mas provavelmente seja correção de bugs mesmo.
Mas vc conseguiu fazer a atualização? O seu moto g esta sem root e com kernel original?
  • Posts no fórum: 1.239

24/jan/2014 18:36:50 via Web

Opa, enfim em casa e podendo responder.

Sobre essa atualização, já foi notificado no XDA que todos estão tendo problemas ao instalá-la, ou seja, não a façam até que o .zip dela seja disponibilizado ou consertado.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 31

25/jan/2014 20:55:46 via App

boas pessoal, tô com o 4.4 Alemanha, só que apareceu uma atualização de software, eai instalo?

ehhehhe acabei instalando a atualização e deu problema...
ai dei o wipe cache partition e ta de boa :D

----------------------------------------------------------------------------------------------------------------------------------------------

fui tentar dar um reset de fabrica e fica num loop, por exemplo, aquela tela, que aparece quando da o update do 4.3 pro 4.4 sabem?
mas fica ela por 1s e da tela preta, 1s e tela preta..
e pra sair tenho que ficar apertando power e down..
outra coisa, sempre que entro no cwm, vai de 100% a 50%+- de bateria, com o de voces acontece isso também?
help amigos???

eu tinha instalado a 4.3 UK e atualizado via OTA pro 4.4, só que tive uns lags, depois de alguns dias tentei dar o reset de fabrica também e aconteceu o mesmo relatado agora..
anteriormente na 4.3 stock br normal, dei o reset de fabrica pra instalar a UK, e foi normal..
alguem sabe me dizer oque é? e se é melhor voltar a UK?
nela não recebia essa notificação de att de 1.9mb..

— alterado em 26/jan/2014 0:04:36

  • Posts no fórum: 1.239

26/jan/2014 18:46:44 via Web

fabio marcos
alguem pode me ajudar esta dando o seguinte erro na hora q coloco os comandos

Tens de extrair a rom na mesma pasta do Minimal ADB & Fasboot.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 1.239

26/jan/2014 18:48:12 via Web

hpramos
boas pessoal, tô com o 4.4 Alemanha, só que apareceu uma atualização de software, eai instalo?

ehhehhe acabei instalando a atualização e deu problema...
ai dei o wipe cache partition e ta de boa :D

----------------------------------------------------------------------------------------------------------------------------------------------

fui tentar dar um reset de fabrica e fica num loop, por exemplo, aquela tela, que aparece quando da o update do 4.3 pro 4.4 sabem?
mas fica ela por 1s e da tela preta, 1s e tela preta..
e pra sair tenho que ficar apertando power e down..
outra coisa, sempre que entro no cwm, vai de 100% a 50%+- de bateria, com o de voces acontece isso também?
help amigos???

eu tinha instalado a 4.3 UK e atualizado via OTA pro 4.4, só que tive uns lags, depois de alguns dias tentei dar o reset de fabrica também e aconteceu o mesmo relatado agora..
anteriormente na 4.3 stock br normal, dei o reset de fabrica pra instalar a UK, e foi normal..
alguem sabe me dizer oque é? e se é melhor voltar a UK?
nela não recebia essa notificação de att de 1.9mb..

A UK funciona sem problemas de sinal? Se sim, pode.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!