Motorola Moto G — [Tutorial][STOCK] Reinstalação do firmware stock e como instalar atualizações [XT1032 e XT1033]

  • Respostas:1.505
  • AbertoStickySem resposta
  • Posts no fórum: 92

29/jan/2014 1:41:54 via Web

eu estou cm a cm 11 basta eu instalar a stock europeia q vai pegar?

eu seguir o tutorial pra colocar a stock europeia e agora da loop na cm n consigo mas usar o cel, e tentei instalar a rom di novo n deu certo pq da dowgrooud n consigo voltar alguem pode dar alguma solução por favor meu cel esta parado!!!:wacko::wink::wacko::wink:

— alterado em 29/jan/2014 3:59:16

  • Posts no fórum: 108

29/jan/2014 4:07:42 via App

P. D.
eu estou cm a cm 11 basta eu instalar a stock europeia q vai pegar?

eu seguir o tutorial pra colocar a stock europeia e agora da loop na cm n consigo mas usar o cel, e tentei instalar a rom di novo n deu certo pq da dowgrooud n consigo voltar alguem pode dar alguma solução por favor meu cel esta parado!!!:wacko::wink::wacko::wink:
se instalar a européia vai ficar com a stock.

Motorola Moto G 2014 (XT 1064)
ROM: Cyanogenmod 12.1

  • Posts no fórum: 92

29/jan/2014 14:17:16 via Web

João Victor
P. D.
eu estou cm a cm 11 basta eu instalar a stock europeia q vai pegar?

eu seguir o tutorial pra colocar a stock europeia e agora da loop na cm n consigo mas usar o cel, e tentei instalar a rom di novo n deu certo pq da dowgrooud n consigo voltar alguem pode dar alguma solução por favor meu cel esta parado!!!:wacko::wink::wacko::wink:
se instalar a européia vai ficar com a stock.
mas eu estou querendo saber ql eh o prcesso pq eu tentei fazer aki n deu certo ficou parado meu cel na imagem da cm11 e n sei mas o qeu faço!
  • Posts no fórum: 1.239

29/jan/2014 17:58:16 via Web

P. D.
João Victor
P. D.
eu estou cm a cm 11 basta eu instalar a stock europeia q vai pegar?

eu seguir o tutorial pra colocar a stock europeia e agora da loop na cm n consigo mas usar o cel, e tentei instalar a rom di novo n deu certo pq da dowgrooud n consigo voltar alguem pode dar alguma solução por favor meu cel esta parado!!!:wacko::wink::wacko::wink:
se instalar a européia vai ficar com a stock.
mas eu estou querendo saber ql eh o prcesso pq eu tentei fazer aki n deu certo ficou parado meu cel na imagem da cm11 e n sei mas o qeu faço!

Realize esse tutorial aqui e apenas depois flashe a CM11. Não pule nenhum passo.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 31

29/jan/2014 22:02:41 via App

Gildásio Z.
Nesse caso, irei atualizar o tutorial com a opção da inglesa.

boa mano hehe, ta tudo nos conformes ai?
responde uma pergunta, o seu moto g, quando tava na 4.3 BR, e todas as outras roms que você colocou, as ligações picotam? testei aqui, de tim pra tim com sinal full, e fica cortando a ligação só no g, testei na BR, e nessa européia, e chatiei kkk espero que não seja problema de hardware..
  • Posts no fórum: 1.239

29/jan/2014 22:13:31 via Web

hpramos
Gildásio Z.
Nesse caso, irei atualizar o tutorial com a opção da inglesa.

boa mano hehe, ta tudo nos conformes ai?
responde uma pergunta, o seu moto g, quando tava na 4.3 BR, e todas as outras roms que você colocou, as ligações picotam? testei aqui, de tim pra tim com sinal full, e fica cortando a ligação só no g, testei na BR, e nessa européia, e chatiei kkk espero que não seja problema de hardware..

Em nenhuma rom isso aconteceu comigo, inclusive até fiquei impressionado com a qualidade do áudio. Acho que, infelizmente, deve ser problema de hardware..

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 15

29/jan/2014 22:50:08 via Web

NOVIDADE 4.4.2 Oficial VIA WIFI

Boa noite. Recebi meu moto g XT1032, hoje (29.01.2014). Percebi que o LED de notificação não está acendendo., então fui atualizar via WIFI para ver se tinha algum update de correção, eis q me deparo com:

ATUALIZAÇÃO 4.4.2 KitKat DISPONÍVEL

Não fiz, pois acabei de receber o meu e sequer conheço o 4.3.

Não sei se é novidade ainda, mas fica dica.
  • Posts no fórum: 1.239

29/jan/2014 22:52:51 via Web

Webston Freitas
NOVIDADE 4.4.2 Oficial VIA WIFI

Boa noite. Recebi meu moto g XT1032, hoje (29.01.2014). Percebi que o LED de notificação não está acendendo., então fui atualizar via WIFI para ver se tinha algum update de correção, eis q me deparo com:

ATUALIZAÇÃO 4.4.2 KitKat DISPONÍVEL

Não fiz, pois acabei de receber o meu e sequer conheço o 4.3.

Não sei se é novidade ainda, mas fica dica.

Pode tirar um print? (segure botão power + vol. para baixo)

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 1.239

29/jan/2014 23:04:15 via Web

Então já voltarei para a stock 4.3 para receber essa att.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 15

29/jan/2014 23:05:20 via Web

Acho q seria bom colocar na página inicial do fórum. Não sei como postar aqui, ainda vou me informar. Desculpem-me se postei no lugar errado.

abraço
  • Posts no fórum: 1.239

29/jan/2014 23:06:47 via Web

Webston Freitas
Acho q seria bom colocar na página inicial do fórum. Não sei como postar aqui, ainda vou me informar. Desculpem-me se postei no lugar errado.

abraço

Nem precisa. Já foi anunciado no site do AndroidPIT e nem vi antes. E como esse tópico é movimentado, logo verão.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 31

29/jan/2014 23:16:35 via App

Gildásio Z.
hpramos
Gildásio Z.
Nesse caso, irei atualizar o tutorial com a opção da inglesa.

boa mano hehe, ta tudo nos conformes ai?
responde uma pergunta, o seu moto g, quando tava na 4.3 BR, e todas as outras roms que você colocou, as ligações picotam? testei aqui, de tim pra tim com sinal full, e fica cortando a ligação só no g, testei na BR, e nessa européia, e chatiei kkk espero que não seja problema de hardware..

Em nenhuma rom isso aconteceu comigo, inclusive até fiquei impressionado com a qualidade do áudio. Acho que, infelizmente, deve ser problema de hardware..

poxa, se for tô ferrado pq perdi a garantia com o unlock do bootloader..
vi um. pessoal em uma outra comunidade que acompanho, eles disseram que tinham, mass depois de um tempo sumiu, espero que o meu tambem, pq a função básica do celular ele não realizar é fueda..
  • Posts no fórum: 1.239

29/jan/2014 23:17:54 via Web

hpramos
Gildásio Z.
hpramos
Gildásio Z.
Nesse caso, irei atualizar o tutorial com a opção da inglesa.

boa mano hehe, ta tudo nos conformes ai?
responde uma pergunta, o seu moto g, quando tava na 4.3 BR, e todas as outras roms que você colocou, as ligações picotam? testei aqui, de tim pra tim com sinal full, e fica cortando a ligação só no g, testei na BR, e nessa européia, e chatiei kkk espero que não seja problema de hardware..

Em nenhuma rom isso aconteceu comigo, inclusive até fiquei impressionado com a qualidade do áudio. Acho que, infelizmente, deve ser problema de hardware..

poxa, se for tô ferrado pq perdi a garantia com o unlock do bootloader..
vi um. pessoal em uma outra comunidade que acompanho, eles disseram que tinham, mass depois de um tempo sumiu, espero que o meu tambem, pq a função básica do celular ele não realizar é fueda..

Bem, boa sorte.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 31

30/jan/2014 17:36:09 via Web

Gildásio Z.
Bem, boa sorte.


Gildásio, testei com um chip vivo, os dois foram cortados por mim, e o tim tinha a parte dourada maior, e o corte pegou nela, acho que seja por isso pois no vivo não teve cortes..

sabe me dizer se eu instalar a rom 4.3 do single chip br, dara algum problema por ela ser para as versoes 8gb do aparelho?
ou não tem nada a ver?
  • Posts no fórum: 1.239

30/jan/2014 17:40:24 via Web

Bernardo Dolata
Gildásio, como faço pra voltar pra stock br 4.3?

Só baixar a 4.3 lá no tópico do Jefferson e executar os mesmos comandos desse tutorial aqui.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 1.239

30/jan/2014 17:40:47 via Web

hpramos
Gildásio Z.
Bem, boa sorte.


Gildásio, testei com um chip vivo, os dois foram cortados por mim, e o tim tinha a parte dourada maior, e o corte pegou nela, acho que seja por isso pois no vivo não teve cortes..

sabe me dizer se eu instalar a rom 4.3 do single chip br, dara algum problema por ela ser para as versoes 8gb do aparelho?
ou não tem nada a ver?

Não tem nada a ver, amigo.

▂ ▃ ▅ ▆ █
-- Nexus 5 / D821
-- AOSPA 4+
--- SoundCloud
--- YouTube

Leia o tutorial por inteiro duas vezes antes de executá-lo, atento a qualquer mínimo detalhe e aos arquivos baixados!

  • Posts no fórum: 47

30/jan/2014 17:43:14 via Web

hpramos
Gildásio Z.
Nesse caso, irei atualizar o tutorial com a opção da inglesa.

boa mano hehe, ta tudo nos conformes ai?
responde uma pergunta, o seu moto g, quando tava na 4.3 BR, e todas as outras roms que você colocou, as ligações picotam? testei aqui, de tim pra tim com sinal full, e fica cortando a ligação só no g, testei na BR, e nessa européia, e chatiei kkk espero que não seja problema de hardware..

eu estava com o mesmo problema, as ligações estavam horriveis,dando lag kkkk, mudei de rom, e continuava o mesmo prolema, ai eu peguei e mudei de banda, sai do 3g e coloquei 2g, as ligaçoes ficaram perfeitas, ai eu peguei e voltei pra rom stock br, e a stock europeia ficou perfeito tbm, com a banda 2g, ai novamente coloquei no 3g e nao tive mais problemas, minha operadora é a vivo.
  • Posts no fórum: 12

30/jan/2014 19:29:04 via Web

Gildásio Z.
Bernardo Dolata
Gildásio, como faço pra voltar pra stock br 4.3?

Só baixar a 4.3 lá no tópico do Jefferson e executar os mesmos comandos desse tutorial aqui.

Quando eu tento executar o primeiro comando, dá esse erro aqui: