Motorola Moto G — MotoFlasher Bootloader Tool(unbrick bootloader)(QDloader Qualcomm HS-USB 9 ***)

  • Respostas:287
  • AbertoStickySem resposta
  • Posts no fórum: 1.103

19/jan/2015 1:46:51 via App

Eu fiz esse downgrade do 5.0 para 4.4.2, porém o sistema somente não iniciava, apenas instalei o 4.4.4 e tudo certo.

  • Posts no fórum: 45

28/jan/2015 15:33:03 via Web

se eu tivesse pesquisado antes de fazer o downgrade, essa hora meu moto g taria funcionando ahueahue, isso é bom pra aprender, mais vou levalo pra garantia e se eles arrumarem tudo bem mais se nao arrumarem ai vou ter q esperar sair a mbm 5.0 ci sair ne!? alguem sabe c tem previsao ?

  • Posts no fórum: 2

6/fev/2015 13:01:41 via Web

jefferson h.

pessoal esse tootl promete resolver o problema de bootloader corrompido, infelismente não tenho mais um moto g , espero um voluntario brikado para testar e junto elaborarmos um tutorial mais especifico.

Olá.

Tenho um Moto G XT1032 8GB (primeira geração). Instalei uma stock rom para poder travar novamente o bootloader (por questões de trabalho, algumas apps não rodam com o bootloader destravado por questão de segurança).
Ao fazer isso, foi feito o downgrade para 4.4.3. Ao ligar, o sistema pediu para atualizar para 4.4.4, eu bobão fui lá e permeti (não sabia desse problema de hard brick com quem tinha o lollipop instalado anteriormente).
Acontece que deu hard brick no celular, ele não liga mais.

Tentei usar o MotoFlasher para restaurar o bootloader, mas recebo o erro FAILED (blank-flash:sdl-transfer-image:sdl-hello:invalid HDLC frame).

Vou acompanhar o tópico e esperar lançarem a versão atualizada do MBM-CI com o MotoFlasher, não há o que fazer.
Posto aqui os resultados quando sair.

Obrigado!

  • Posts no fórum: 19

12/fev/2015 0:48:47 via Web

A mesma coisa aconteceu comigo. Eu estava tentando colocar a rom MIUI no moto g xt1033, mas precisava instalar a gpe pra ele ficar no modo single chip. Fiz tudo certo e instalei a rom do GPE q estava na 4.4.3. Daí apareceu uma atualização pra 4.4.4 e eu aceiteim ao invés de colocar logo a MIUI. Resultado: CELULAR BRIKADO. Fiquei algumas horas tentando fazer ele ligar, mas o maximo q consegui depois de 3 horas de luta foi o led acender, piscar e etc, mas o esquema do BlankFlash da erro no final. .

E agora pra me deixar mais bolado entendi que isso é por eu ja ter usado lollipop nesse tx1033.

Tenho certeza que o cara que fez o tutorial no YOUTUBE sabe desse problema mas não vi em momento algum ele prevenir sobre essa questão do bootloader. Fica de experiencia. Como eu já mudei mais de 100x a rom do meu Galaxy S3 pensei q com o MotoG tb seria tranquilo...

A versão do Lollipop que eu tinha no MotoG era uma oficial, segui até o tuto aqui do site.

Esta ROM nao tem esse bendito arquivo que falta no MBM-CI ?

abraço

  • Posts no fórum: 19

12/fev/2015 0:55:34 via Web

Augusto Paiva

Bom, eu brickei o meu aparelho quando Fiz downgrade do 5.0 para o 4.4.3, ai pediu para atualizar pro 4.4.4, eu atualizei. Antes tinha lido que realmente brickava porém era do 4.4.2 pro 4.4.4. Infelizmente cai na besteira de atualizar. Enfim, agora o que me resta é aguardar o LOLLIPOP oficial que chegar via OTA, que ai os desenvolvedores da ferramenta MOTO FLASHER atualizam a mesma com um arquivo que eles precisam que vem no lollipop, estou correto? Como a garantia do meu aparelho vai até dia 2, estou enviando o mesmo para Garantia. OBS: O bootloader está desbloqueado, porém o celular se quer liga ou da um sinal. Creio eu que eles não conseguem ter um metodo para recuperar via software, terão que trocar a placa mãe para revive-ló. Se alguém tem alguma observação a fazer sobre essa situação, será muito bem vinda.

Conseguiu resolver ai?

  • Posts no fórum: 20

14/fev/2015 22:25:57 via App

pois é cara, assim como eu . Tou com o aparelho brick desde o primeiro dia que disponibilizaram lá na xda o lollipop, no primeiro dia resolvi voltar pra kitkat

  • Posts no fórum: 8

21/fev/2015 20:04:26 via Web

eu peguei e coloquei ono meu moto g xt1033 uma room do google editions colors so que era do moto g xt1032 ai tava na versao do kitkat 4.4.2 ai fui atualizar para o kit kat 4.4.4 ai baixou atualizou ao terminar a atualizacao ele nao ligou mais estou aperriado aki eu entrei no site da motorola e falei com o suporte tecnico mais ela mandou eu ir para uma autorizada e pagar uma quantia porem eu conctei no meu pc ele apareceu um nome QHSUSB_BULK E JA INSTALEI OS DRIVES DELE SO QUERO SABER SE TEM COMO A ANDROIDPIT TEM COMO ME AJUDAR

ANDROIDPIT

  • Posts no fórum: 339

21/fev/2015 20:36:34 via Web

Jorge Fylype

eu peguei e coloquei ono meu moto g xt1033 uma room do google editions colors so que era do moto g xt1032 ai tava na versao do kitkat 4.4.2 ai fui atualizar para o kit kat 4.4.4 ai baixou atualizou ao terminar a atualizacao ele nao ligou mais estou aperriado aki eu entrei no site da motorola e falei com o suporte tecnico mais ela mandou eu ir para uma autorizada e pagar uma quantia porem eu conctei no meu pc ele apareceu um nome QHSUSB_BULK E JA INSTALEI OS DRIVES DELE SO QUERO SABER SE TEM COMO A ANDROIDPIT TEM COMO ME AJUDAR

ANDROIDPIT

Qual a versão do sistema era essa rom google editions colors?

📱 Moto G 2014(XT1069)
📲 Titan
📌 Rooteado
🎨 ROM Fusion - Lollipop 5.1.1
⌚ LG G Watch with Android Wear 5.0.2

  • Posts no fórum: 268

21/fev/2015 21:29:57 via Web

ronaldo ramos

Eu fiz esse downgrade do 5.0 para 4.4.2, porém o sistema somente não iniciava, apenas instalei o 4.4.4 e tudo certo.

Serio que não deu hardbrick?

Devices:
Moto E 1 gen
Moto G 2 gen

Android:
5.0.2 Lollipop

  • Posts no fórum: 580

21/fev/2015 22:34:22 via Web

J. Pietro

ronaldo ramos

Eu fiz esse downgrade do 5.0 para 4.4.2, porém o sistema somente não iniciava, apenas instalei o 4.4.4 e tudo certo.

Serio que não deu hardbrick?

se ele flashear a rom completa novamente e nao a att nao da mesmo

  • Posts no fórum: 268

21/fev/2015 23:02:07 via Web

Bruno C.

J. Pietro

ronaldo ramos

Eu fiz esse downgrade do 5.0 para 4.4.2, porém o sistema somente não iniciava, apenas instalei o 4.4.4 e tudo certo.

Serio que não deu hardbrick?

se ele flashear a rom completa novamente e nao a att nao da mesmo

Teve um usuário aqui que fez assim e deu hardbrick a diferença é o que ele disse (porem o sistema apenas não iniciava) e que pois a 4.4.4 e deu certo.

— alterado em 21/fev/2015 23:03:04

Devices:
Moto E 1 gen
Moto G 2 gen

Android:
5.0.2 Lollipop

  • Posts no fórum: 8

22/fev/2015 2:47:10 via Web

Dyego Petronio M.

Jorge Fylype

eu peguei e coloquei ono meu moto g xt1033 uma room do google editions colors so que era do moto g xt1032 ai tava na versao do kitkat 4.4.2 ai fui atualizar para o kit kat 4.4.4 ai baixou atualizou ao terminar a atualizacao ele nao ligou mais estou aperriado aki eu entrei no site da motorola e falei com o suporte tecnico mais ela mandou eu ir para uma autorizada e pagar uma quantia porem eu conctei no meu pc ele apareceu um nome QHSUSB_BULK E JA INSTALEI OS DRIVES DELE SO QUERO SABER SE TEM COMO A ANDROIDPIT TEM COMO ME AJUDAR

ANDROIDPIT

Qual a versão do sistema era essa rom google editions colors?

a que eu peguei do do 1032 e coloquei no 1033 era o android 4.4.2
e fui atualizar e nao pegou mais nada ele so pisca a luz branca ao conctar no pc e ja instalei o driver qhsusb_bulk

  • Posts no fórum: 8

22/fev/2015 3:30:37 via Web

a rom era do xt1032 e coloquei no meu xt1033 e era a room 4.4.2
mais eu tinha feito uma atualizacao do lollipop e voltei para para o 4.4.4 e instalei a stok rom do google edition colos 4.4.2 e fui atualizar para o 4.4.4 e tou com ocelular aki sem ligar so o led pisca quando colocao no meu pc

  • Posts no fórum: 44

22/fev/2015 14:34:21 via Web

galera arrumei um problema pr mim
quero vc se voceis me ajudar
primeiro atualizei para 5.0.2 ai fui voltar para 4.4.4. ai ele brickado . so concegui voltar ele com um metodo aqui no forum blz
coloque a cm 12 ai fui atualiza ele nova mente , ele parou di novo
ai procure na net uma soluçao ai teve um cara mandado este programa aqui (blank-flash)(angry) q ia voltar . ai fudeu agora num liga unica coisa q ele faz e um barulho quando coloca o moto g no not !
espero q alguem poça me ajudar :'(
image

tem com dar um hard rest com sta programa

— alterado em 24/fev/2015 3:02:32