Motorola Moto G (2014) — [ROM][STOCK][5.0.2] Moto G XT1068/69 Lollipop Retail BR e Fazendo ROOT

  • Respostas:663
  • AbertoStickySem resposta
  • Posts no fórum: 2.976

14/jul/2015 17:29:44 via App

Wecsley Sardou

Boa noite

Tentei reinstalar de novo e não aparece e o aparelho continua com o mesmo problema de não iniciar.

Observei uma coisa quando fui tentar fazer o wipe data/factory reset e o wipe cache partition e os dois deram erro.

wipe data/factory reset da essa mensagem

blkdiscard on partition /dev/block/platform/msm_sdcc,1/by-name/userdata failed
ormating /cache...

blkdiscard on partition /dev/block/platform/msm_sdcc,1/by-name/cache failed

e o wipe cache partition da essa

blkdiscard on partition /dev/block/platform/msm_sdcc,1/by-name/cache failedCac
e wipe complete.

ele continua com o a tela preta e ligada.

Obrigado

Consegue instalar o TWRP? Instale e faça todos os wipes, depois tente reinstalar está ROM.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

14/jul/2015 17:30:20 via App

JB Souza

E esse MSM ele veio cm esse Android já atualizado mais eu posso segui o MSM tutorial ? Para estalar esse ?

Sim.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 11

14/jul/2015 17:30:57 via Web

Posso baixa esta versão ai que VC me mando e segui o MSM tutorial então ne ? Ele ta suave pegando de boa só o foda era câmera frontal qe não pega !

  • Posts no fórum: 2.976

14/jul/2015 17:43:48 via App

JB Souza

Posso baixa esta versão ai que VC me mando e segui o MSM tutorial então ne ? Ele ta suave pegando de boa só o foda era câmera frontal qe não pega !

Não tem a ROM brasileira desta versão que veio no seu aparelho,pode acontecer dos chips não funcionar, também não vem com o APP TV, e índico por ter funcionado a câmera frontal pra maioria, algumas vezes não funciona e tem que levar pra assistência.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 8

14/jul/2015 22:38:23 via Web

Ele instala normal o TWRP da a mensagem de okay mas quando entro no recovery não aparece TWRP, os wipes continua dando falha

  • Posts no fórum: 11

15/jul/2015 3:42:02 via Web

Não tem nem uma ROM do moto g2 xt1069 com a câmera frontal 100% ? Ta foda essa stock ROM pega tudo menos isso sera qe só na assistência pra arumã isso ? Alguem por favor me ajude se tive uma ROM estável me digao obrigado !!

  • Posts no fórum: 2.976

15/jul/2015 3:48:32 via App

JB Souza

Não tem nem uma ROM do moto g2 xt1069 com a câmera frontal 100% ? Ta foda essa stock ROM pega tudo menos isso sera qe só na assistência pra arumã isso ? Alguem por favor me ajude se tive uma ROM estável me digao obrigado !!

A XT1068 não funcionou?

Não tem ROM XT1069 da versão que tinha no seu celular.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 8

15/jul/2015 18:20:06 via Web

Ele instala normal o TWRP da a mensagem de okay mas quando entro no recovery não aparece TWRP, os wipes continua dando falha

O que fazer?

  • Posts no fórum: 11

17/jul/2015 2:12:25 via Web

CARA NAO FUNCIONO AQUI NAO MAN NOO PROMP DE COMANDO NAO DA INDO OQUE EU FASSO MANO TO PERDIDO MANO SERA QUE VO TE QUE FICA SEM A CAMERA FRONTAL..

  • Posts no fórum: 2.976

17/jul/2015 14:41:16 via Web

JB Souza

CARA NAO FUNCIONO AQUI NAO MAN NOO PROMP DE COMANDO NAO DA INDO OQUE EU FASSO MANO TO PERDIDO MANO SERA QUE VO TE QUE FICA SEM A CAMERA FRONTAL..

O jeito é levar pra assistência, qual erro está dando no prompt?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

17/jul/2015 14:42:24 via Web

Wecsley Sardou

Ele instala normal o TWRP da a mensagem de okay mas quando entro no recovery não aparece TWRP, os wipes continua dando falha

O que fazer?

Da erro wipe data e system?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 8

18/jul/2015 1:02:14 via Web

Boa noite, meu moto g já esta com bootloader desbloqueado e com root, é possivel eu retornar ele do cm12.1 para o 5.0.2 apartir deste tutorial?

  • Posts no fórum: 419

18/jul/2015 1:54:21 via App

Marcelo Antunes

Boa noite, meu moto g já esta com bootloader desbloqueado e com root, é possivel eu retornar ele do cm12.1 para o 5.0.2 apartir deste tutorial?

sim, só seguir os passos certinho.

Motorola Moto X Play ▶ (XT1563)

Se eu te ajudei, ou meu comentário/tutorial foi útil, dá um 👍 aí, não custa nada ;)

  • Posts no fórum: 8

20/jul/2015 17:19:00 via Web

Emerson sim da sempre falha no wipe data e system.

O telefone inicia e depois da logo da motorola azul a tela fica preta mas ligado.

  • Posts no fórum: 419

20/jul/2015 22:59:31 via Web

Wecsley Sardou

Emerson sim da sempre falha no wipe data e system.

O telefone inicia e depois da logo da motorola azul a tela fica preta mas ligado.

Cara qual o modelo do seu cell?

Motorola Moto X Play ▶ (XT1563)

Se eu te ajudei, ou meu comentário/tutorial foi útil, dá um 👍 aí, não custa nada ;)

  • Posts no fórum: 419

21/jul/2015 16:08:40 via Web

Wecsley Sardou

1069 amigo

Blz só fiz a pergunta pois à um tempo atrás estava ajudando um jovem que estava com o mesmo problema, e depois de bater muita cabeça pedi pra ele abrir a tampa do cell e me dizer o modelo do aparelho e na verdade era o xt1033.
Nunca iria dar certo kkkk.
Mas por final resolvemos.

Motorola Moto X Play ▶ (XT1563)

Se eu te ajudei, ou meu comentário/tutorial foi útil, dá um 👍 aí, não custa nada ;)